
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yoursun.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;994df8b4-1dfc-11eb-ba80-ef54d1948811&quot;:[&quot;426b5ccc-0c94-11eb-ae08-e7e88a3a9d18&quot;]}" />
<meta name="tncms-criteria-ids" content="426b5ccc-0c94-11eb-ae08-e7e88a3a9d18" />
<meta name="tncms-access-version" content="2020-11-03 18:01:52" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="eaceca62-2110-11eb-b53a-8b02da92308c" />
<meta name="keywords" content="arcadia, news, charlotte, news, englewood, news, northport, news, puntagorda, news, storm, westvillagessun, news" />
<meta name="news_keywords" content="arcadia, news, charlotte, news, englewood, news, northport, news, puntagorda, news, storm, westvillagessun, news" />
<meta name="description" content="The National Weather Service has issued a tropical storm watch for Charlotte County." />
<meta name="author" content="Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="8Mu6N-Ob2Ime0-OGH82eBXdmrJ6lVQja5AEY844uXf4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yoursun.com/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/0229b6ac-e9e2-11e9-adce-f7d4c3a9fe97.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Tropical storm watch issued for Charlotte" />
<meta property="og:description" content="The National Weather Service has issued a tropical storm watch for Charlotte County." />
<meta property="og:site_name" content="Sun Newspapers" />
<meta property="og:section" content="Arcadian" />
<meta property="article:publisher" content="https://www.facebook.com/ArcadianNews/" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/arcadia","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff Report","id":"eaceca62-2110-11eb-b53a-8b02da92308c","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18511511-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14156/cc.js?ns=_cc14156" id="LOTCC_14156"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14156.add('tp', 'TNNW');
		_cc14156.add('act', ' User Login');
		_cc14156.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14156.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14156/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14156 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["arcadia","news","charlotte","news","englewood","news","northport","news","puntagorda","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            
                gptAdSlots['ad-886341'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-886341').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886341'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180, 40]).addSize([1200, 0], [180, 40]).build();
                gptAdSlots['ad-798865'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798865'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-886332'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250]], 'ad-886332').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886332'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [180, 40]).addSize([768, 0], [180, 40]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-798866'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798866'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886334'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-886334').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886334'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1580396860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1580396797"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/impressions.js?_dc=1604770544"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/traffic.js?_dc=1604727339"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/settings.js?_dc=1567017959"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886337'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-886337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886337'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-886340').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886340'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-886309'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-886309').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886309'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            
                gptAdSlots['ad-886314'] = googletag.defineSlot(adUnit, [1, 1], 'ad-886314').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886314'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/arcadia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-886350'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-886350').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886350'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tropical storm watch issued for Charlotte | Arcadian | yoursun.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005e96; }#site-header-container{ border-bottom: 3px solid #005e96; }#site-footer-container{ border-top: 3px solid #005e96; } .tnt-bg-accent { background-color: #005e96; } a .tnt-caret-down { color: #005e96; } .block-title .block-title-inner { border-color: #005e96; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005e96; } .form-control:focus { border-bottom-color: #005e96; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yoursun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tropical storm watch issued for Charlotte | Arcadian | yoursun.com" href="http://www.yoursun.com/search/?f=rss&amp;t=article&amp;c=arcadia&amp;l=50&amp;s=start_time&amp;sd=desc" /><link rel="canonical" href="https://www.yoursun.com/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 06/11/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
    
    
    <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
         //below will fail on targeting wcline
         $('.new-search #site-search-652717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
              
     }); 
    </script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-eaceca62-2110-11eb-b53a-8b02da92308c section-arcadia type-article infinity-summary-sticky-siderail" data-path="/arcadia">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yoursun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Farcadia&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Staff+Report&tncms.asset.id=eaceca62-2110-11eb-b53a-8b02da92308c&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=346&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-18511511-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.yoursun.com/tncms/subscription/services/?promoCode="  data-software-version="1.29.1">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.yoursun.com/users/login/?referer_url=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yoursun.com/tncms/admin/editorial-asset/?edit=eaceca62-2110-11eb-b53a-8b02da92308c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-888607" class="tncms-block in-drawer"><div id="site-logo-888607" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/arcadia"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/95c994ba-6d43-11ea-a39f-579bbc3e7338.png?resize=200%2C44" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/95c994ba-6d43-11ea-a39f-579bbc3e7338.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/95c994ba-6d43-11ea-a39f-579bbc3e7338.png?resize=300%2C66 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/95c994ba-6d43-11ea-a39f-579bbc3e7338.png?resize=400%2C88 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/95c994ba-6d43-11ea-a39f-579bbc3e7338.png?resize=540%2C118 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/95c994ba-6d43-11ea-a39f-579bbc3e7338.png 881w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-887748" class="tncms-block in-drawer social-links"><div class="follow-links-887748 default">
    
    <section id="block-887748" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ArcadianNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/ArcadianNews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-886348" class="tncms-block hidden-md hidden-lg"><section id="block-886348" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-886348" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-886348" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-886348-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-886348-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-886348-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-886348').submit();
        return false;
    });

    $('#site-search-886348').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-886348 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-886348 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-886348-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-888706" class="tncms-block clearfix"><ul id="block-888706" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/login/"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.yoursun.com/arcadia/"  target="_blank" rel="noopener" class="nav-link tnt-section-read-local-news">Read local news  </a>
                                </li><li>
                                    <a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-find-old-stories">Find old stories </a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News tip</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/arcadia/site/forms/submit_letter_to_editor_arcadian/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="https://apg08.newzware.com/ss70v2/keywen02/nonsubscribers/core/ratelanding.jsp?edition=FSN&amp;delMeths=C,A,I&amp;promo=&amp;zip=33980"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://apg08.newzware.com/ss70v2/keywen02/common/template.jsp?"  target="_blank" rel="noopener" class="nav-link tnt-section-startstop-my-paper">Start/Stop my paper</a>
                                </li><li>
                                    <a href="https://apg08.newzware.com/ss70v2/keywen02/common/template.jsp?"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/arcadia/site/forms/arcadian_delivery_issues/"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didn-t-get-my-paper">Report that I didn’t get my paper</a>
                                </li><li>
                                    <a href="http://arcadian.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-download-mobile-app">Download mobile app</a>
                                </li><li>
                                    <a href="https://placead.sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad </a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-play-contests">Play contests</a>
                                </li><li>
                                    <a href="/app/APG_Application_Form_9-27-18.pdf"  class="nav-link tnt-section-work-for-sun-coast-media-groupapg">Work for Sun Coast Media Group/APG</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a job</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-find-something-to-do-in-the-area">Find something to do in the area </a>
                                </li><li>
                                    <a href="/arcadia/site/contacts.html"  class="nav-link tnt-section-find-staff-numbers">Find staff numbers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-learn-about-the-sun-newspaper-s-history">Learn about the Sun newspaper’s history </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arcadia/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arcadia/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/arcadia/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/arcadia/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/arcadia/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/PortCharlotte/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/arcadia/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/arcadia/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="https://desotosunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-yoursuncom-contests">YourSun.com Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://desotosunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-arcadian">The Arcadian</a>
                                </li><li>
                                    <a href="/charlotte/"  class="nav-link tnt-section-port-charlotte-sun">Port Charlotte Sun</a>
                                </li><li>
                                    <a href="https://charlotteandpuntagordasunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sun-weekly">Sun Weekly</a>
                                </li><li>
                                    <a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun</a>
                                </li><li>
                                    <a href="/coastal/health/"  class="nav-link tnt-section-feeling-fit">Feeling Fit</a>
                                </li><li>
                                    <a href="http://www.harborstyle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harbor-style">Harbor Style</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-go">Go!</a>
                                </li><li>
                                    <a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun </a>
                                </li><li>
                                    <a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-sun">Punta Gorda Sun</a>
                                </li><li>
                                    <a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                                </li><li>
                                    <a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-waterline">Waterline</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/welcome-home/"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-home">Welcome Home</a>
                                </li><li>
                                    <a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                                </li><li>
                                    <a href="https://desotosunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-desoto-sun-weekly">Desoto Sun Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscribe">Subscribe </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://apg08.newzware.com/ss70v2/keywen02/nonsubscribers/core/ratelanding.jsp?edition=FSN&amp;delMeths=C,A,I&amp;promo=&amp;zip=33980"  target="_blank" rel="noopener" class="nav-link tnt-section-start-subscription">Start subscription</a>
                                </li><li>
                                    <a href="https://apg08.newzware.com/ss70v2/keywen02/common/template.jsp?"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/forms/carrier_application/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier application</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/coastal/e-apps/"  target="_blank" rel="noopener" class="nav-link tnt-section-app-downloads">App downloads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/welcomehomeflorida"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://autosearchflorida.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cars-for-sale">Cars for Sale </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://autosearchflorida.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/classifieds/sale/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/classifieds/sale/pet/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/welcomehomeflorida"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://placead.sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-news-archives">News Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.floridapublicnotices.com/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/arcadia/site/contacts.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://sunnewspapers.mycapture.com/mycapture/category.asp?CategoryID"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/arcadia/opinion/letters_to_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/forms/carrier_application/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/app/APG_Application_Form_9-27-18.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-application">Employment Application</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-886341" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886341" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886341');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-891087" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active"><a href="/"><!--<i class="fa tnt-home"></i>&nbsp;-->Home</a>
                    </li>
                    <li class="active"><a href="/arcadia/">                  
                        The Arcadian</a>
                    </li>
                    <li class="active"><a href="/englewood/">                  
                       Englewood Sun</a>
                    </li>
                    <li class="active"><a href="/northport/">                  
                        North Port Sun</a>
                    </li>
                    <li class="active"><a href="/charlotte/">                  
                        Port Charlotte Sun</a>
                    </li>
                    <li class="active"><a href="/puntagorda/">                  
                       Punta Gorda Sun</a>
                    </li>
                    <li class="active"><a href="/venice/">                  
                       Venice Gondolier Sun</a>
                    </li>
                    <li class="active"><a href="/westvillagessun/">                  
                        The West Villages Sun</a>
                     </li><li class="active"><a href="/coastal/boatingandfishing/">                  
                        WaterLine</a> 
                    </li><li class="active"><a href="http://www.harborstyle.com/">                  
                        Harbor Style</a> 
                    </li> 
                </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-896658" class="tncms-block padding-top"><div id="weather-896658" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/arcadia/weather/?weather_zip=34266" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798865');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-888606" class="tncms-block"><div id="site-logo-888606" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/arcadia"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/63b91228-6d4f-11ea-a39f-77188123cbbf.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/63b91228-6d4f-11ea-a39f-77188123cbbf.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/63b91228-6d4f-11ea-a39f-77188123cbbf.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/63b91228-6d4f-11ea-a39f-77188123cbbf.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/63b91228-6d4f-11ea-a39f-77188123cbbf.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/63b91228-6d4f-11ea-a39f-77188123cbbf.png 881w"
            sizes="(min-width: 1396px) 683px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Saturday, November 7, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://desotosunweekly-fl.newsmemory.com/" class="">View E-Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-892043" class="tncms-block"><div class="block header-promo pull-right padding-top padding-bottom">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg08.newzware.com/ss70v2/keywen02/nonsubscribers/core/ratelanding.jsp?edition=FSN&amp;delMeths=C,A,I&amp;promo=&amp;zip=33980">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-889763" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-889764" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-889762" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-889765" class="tncms-block solo-promo"></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-888605" class="tncms-block"><div id="site-logo-888605" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/arcadia"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/06709250-6d43-11ea-a39f-a7198e5e3bef.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/06709250-6d43-11ea-a39f-a7198e5e3bef.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/06709250-6d43-11ea-a39f-a7198e5e3bef.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/06709250-6d43-11ea-a39f-a7198e5e3bef.png?resize=400%2C106 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/06709250-6d43-11ea-a39f-a7198e5e3bef.png?resize=540%2C144 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/06709250-6d43-11ea-a39f-a7198e5e3bef.png 881w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-886342" class="tncms-block"><ul id="site-search-886342-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-886342" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-886342-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-886342-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-886342-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-886342').submit();
        return false;
    });

    $('#site-search-886342').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-886342 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-886342 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-886342-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/arcadia/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="http://www.autosearchflorida.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/welcomehomeflorida/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://www.yoursun.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/arcadia/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/arcadia/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspectives"  href="/arcadia/opinion/" >
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/PortCharlotte/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-account"  href="https://apg08.newzware.com/ss70v2/keywen02/common/template.jsp?"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage My Account</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-886331" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-886332" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886332" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886332');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-685316" class="tncms-block visible-xs visible-sm"><div id="weather-685316" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/charlotte/weather?weather_zip=34266" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798866" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-798866" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798866');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eaceca62-2110-11eb-b53a-8b02da92308c" class="asset article-default"  data-url="https://www.yoursun.com/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/0229b6ac-e9e2-11e9-adce-f7d4c3a9fe97.jpg">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="yoursun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yoursun.com/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html" />
    <style>
                .asset-paging .direction {
                    color: #005e96;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yoursun.com\/tncms\/search\/mlt\/?origin=eaceca62-2110-11eb-b53a-8b02da92308c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eaceca62-2110-11eb-b53a-8b02da92308c" class="asset-paging">
                <div id="paging-prev-eaceca62-2110-11eb-b53a-8b02da92308c" class="paging-link prev offset"></div>
                <div id="paging-next-eaceca62-2110-11eb-b53a-8b02da92308c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tropical storm watch issued for Charlotte
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-07T10:48:00-05:00" class="tnt-date asset-date text-muted">
            Nov 7, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-07T10:48:00-05:00" class="tnt-date asset-date text-muted">Nov 7, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-07T11:59:32-05:00" class="tnt-date tnt-update-recent asset-date text-muted">47 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-07T10:48:00-05:00">
    <meta itemprop="datePublished" content="2020-11-07T10:48:00-05:00">
    <meta itemprop="dateModified" content="2020-11-07T06:59:32-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20storm%20watch%20issued%20for%20Charlotte&url=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/eaceca62-2110-11eb-b53a-8b02da92308c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Tropical%20storm%20watch%20issued%20for%20Charlotte&body=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eaceca62-2110-11eb-b53a-8b02da92308c" data-smart-adunit="/132916964/yoursun.com/arcadia">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20storm%20watch%20issued%20for%20Charlotte&url=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/eaceca62-2110-11eb-b53a-8b02da92308c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Tropical%20storm%20watch%20issued%20for%20Charlotte&body=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eaceca62-2110-11eb-b53a-8b02da92308c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eaceca62-2110-11eb-b53a-8b02da92308c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eaceca62-2110-11eb-b53a-8b02da92308c" class="save-list-eaceca62-2110-11eb-b53a-8b02da92308c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eaceca62-2110-11eb-b53a-8b02da92308c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The National Weather Service has issued a tropical storm watch for Charlotte County. </p></div><div class="subscriber-preview"><p>Tropical Storm Eta was south of Cuba on Saturday morning. It was expected to cross the island Saturday night into Sunday morning, before taking aim at South Florida.</p></div><div class="subscriber-only"><p>Eta is predicted to be near the coast of Naples on Monday night before moving northeast in the Gulf of Mexico and off the coasts of Charlotte and Sarasota counties Tuesday morning.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The National Weather Service expected winds of 40-50 mph with gusts up to 60 mph from Monday morning until Tuesday afternoon.</p></div><div class="subscriber-only"><p>There is the potential for some storm impacts including:</p></div><div class="subscriber-only"><p>• Damage to porches, awnings, carports, sheds and unanchored mobile homes. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-975801" class="tncms-block"><div class="s2nPlayer k-SJUkYGTb" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=SJUkYGTb&amp;cid=10545&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script><p><br></p></div></div><div class="subscriber-only"><p>• Many large tree limbs broken off. A few trees may be snapped or uprooted. Some fences and roadway signs may be blown over.</p></div><div class="subscriber-only"><p>• A few roads may be impassable from debris, particularly within urban or heavily wooded places. </p></div><div class="subscriber-only"><p>• Scattered power and communications outages.</p></div><div class="subscriber-only"><p>There is a potential for a storm surge of up to 2 feet, which, if it happens, is likely to occur Tuesday morning, according to the National Weather Service. </p></div><div class="subscriber-only"><p>Meteorologists believe between 2-4 inches of rain may fall on the area </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-eaceca62-2110-11eb-b53a-8b02da92308c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="eaceca62-2110-11eb-b53a-8b02da92308c" method="post" action="/tncms/counter/editorial/eaceca62-2110-11eb-b53a-8b02da92308c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="eaceca62-2110-11eb-b53a-8b02da92308c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20storm%20watch%20issued%20for%20Charlotte&url=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/eaceca62-2110-11eb-b53a-8b02da92308c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Tropical%20storm%20watch%20issued%20for%20Charlotte&body=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaceca62-2110-11eb-b53a-8b02da92308c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eaceca62-2110-11eb-b53a-8b02da92308c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eaceca62-2110-11eb-b53a-8b02da92308c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eaceca62-2110-11eb-b53a-8b02da92308c" class="save-list-eaceca62-2110-11eb-b53a-8b02da92308c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eaceca62-2110-11eb-b53a-8b02da92308c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-917400" class="tncms-block padding-top"><section id="block-917400" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-917400 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arcadia/news/area-braces-for-etas-arrival/article_0e6e01c8-205c-11eb-a2ca-d79f61229184.html" class="tnt-asset-link">
        

        
            Area braces for Eta's arrival</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arcadia/desoto-elects-new-school-superintendent/article_fe9daaee-1e0f-11eb-a029-e72741b4cc48.html" class="tnt-asset-link">
        

        
            DeSoto elects new school superintendent</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arcadia/arcadian-man-dies-in-single-vehicle-motorcycle-crash/article_c39c25bc-1eee-11eb-9125-1bb927f3b5b0.html" class="tnt-asset-link">
        

        
            Arcadian man dies in single-vehicle motorcycle crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arcadia/news/column-taglio-offers-impossible----tasty-gluten-free-dough/article_d7601cba-1977-11eb-ac61-73073cab8417.html" class="tnt-asset-link">
        

        
            Column: Taglio offers impossible -- tasty gluten-free dough</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arcadia/news/fhp-arcadia-woman-dies-in-lee-county-crash/article_26b5c88e-1895-11eb-af09-27b437a73c17.html" class="tnt-asset-link">
        

        
            FHP: Arcadia woman dies in Lee County crash</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="eaceca62-2110-11eb-b53a-8b02da92308c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/arcadia/tropical-storm-watch-issued-for-charlotte/article_eaceca62-2110-11eb-b53a-8b02da92308c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="eaceca62-2110-11eb-b53a-8b02da92308c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yoursun.com/users/login/?referer_url=https%3A%2F%2Fwww.yoursun.com%2Farcadia%2Ftropical-storm-watch-issued-for-charlotte%2Farticle_eaceca62-2110-11eb-b53a-8b02da92308c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.yoursun.com/tncms/search/mlt/?origin=eaceca62-2110-11eb-b53a-8b02da92308c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-886334" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886334" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886334');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-798878" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yoursun.com",
  secureDomain: "yoursun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-886506" class="tncms-block"><section id="block-886506" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-886506 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/coronavirus/latest-covid-19-stats----for-here-florida/article_70ea5fce-6de5-11ea-928a-dfa9c704fca9.html" class="tnt-asset-link">
        

        
            Latest COVID-19 Stats -- For Here & Florida</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/venice/family-escorted-out-of-football-game/article_b1314c06-0e48-11eb-b45a-2f9eaa5ae1a0.html" class="tnt-asset-link">
        

        
            Family escorted out of football game</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/police-port-charlotte-caretaker-steals-dying-patients-credit-card/article_bb043516-1d40-11eb-a57a-a73380ea8c43.html" class="tnt-asset-link">
        

        
            Police: Port Charlotte caretaker steals dying patient's credit card</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sun_preps/bobcats-on-the-verge-of-canceling-remaining-games/article_b788d278-1e2d-11eb-8580-3f464b360eff.html" class="tnt-asset-link">
        

        
            Bobcats on the verge of canceling remaining games</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/englewood/elderly-woman-begs-repeatedly-for-mask-at-jail-gets-none/article_99eb5872-179c-11eb-a9db-d70f89952925.html" class="tnt-asset-link">
        

        
            Elderly woman begs repeatedly for mask at jail, gets none</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-886337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-886327" class="tncms-block"><section id="block-886327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-886327 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-886327" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e8b983f8-ea6c-5e3b-ba9d-14293272c32c" class="clearfix card business power " data-bizid="e8b983f8-ea6c-5e3b-ba9d-14293272c32c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/home_d_cor/pelicans-and-flamingo-s/business_4000147345.html" class="tnt-asset-link">
        

        
            Pelicans and Flamingo's</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//758%20South%20Tamiami%20Trail%2BOsprey%2BFL%2B34229">
                                        758 South Tamiami Trail, Osprey, FL 34229
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-966-0600">
                                    
                                    941-966-0600
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Pelicans and Flamingo's's website" href="http://pelicansandflamingos.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ab8310ad-f7b8-5321-a74d-6e7e12f32533" class="clearfix card business power " data-bizid="ab8310ad-f7b8-5321-a74d-6e7e12f32533">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/italian/carmelos-italian-ristorante/business_2936961024.html" class="tnt-asset-link">
        

        
            Carmelos Italian Ristorante</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//209%20W%20Olympia%20Ave%2BPunta%20Gorda%2BFL%2B33950">
                                        209 W Olympia Ave, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-621-4091">
                                    
                                    941-621-4091
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Carmelos Italian Ristorante's website" href="http://carmelosristorante.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-81887013-d068-5bdf-9b08-c79ca7ef4f51" class="clearfix card business power " data-bizid="81887013-d068-5bdf-9b08-c79ca7ef4f51">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/landscaping_materials/murdock-stones-etc/business_4000147333.html" class="tnt-asset-link">
        

        
            Murdock Stones Etc.</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Port Charlotte
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//590%20Prineville%20Street%2BPort%20Charlotte%2BFL%2B33954">
                                        590 Prineville Street, Port Charlotte, FL 33954
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-629-6651">
                                    
                                    941-629-6651
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Murdock Stones Etc.'s website" href="https://www.murdockstonesetc.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2d90ddd2-01a2-533c-b535-4bb3b2cfd3d4" class="clearfix card business power " data-bizid="2d90ddd2-01a2-533c-b535-4bb3b2cfd3d4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/johnson-taylor-funeral-and-cremation/business_4000097156.html" class="tnt-asset-link">
        

        
            Johnson Taylor Funeral And Cremation</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1515%20Tamiami%20Trl%2BPunta%20Gorda%2BFL%2B33950">
                                        1515 Tamiami Trl, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-833-0600">
                                    
                                    941-833-0600
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Johnson Taylor Funeral And Cremation's website" href="http://www.johnsontaylorfuneral.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-41bbd236-a96b-5709-b45c-9c71e59a5aae" class="clearfix card business power " data-bizid="41bbd236-a96b-5709-b45c-9c71e59a5aae">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/helgemo-team-at-compass/business_4000148634.html" class="tnt-asset-link">
        

        
            Helgemo Team at Compass</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//320%20Cross%20Street%2BPunta%20Gorda%2BFL%2B33950">
                                        320 Cross Street, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-456-6052">
                                    
                                    941-456-6052
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Helgemo Team at Compass's website" href="http://www.helgemoteam.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9f8634b0-bcfb-5636-a677-c9c3b393094c" class="clearfix card business power " data-bizid="9f8634b0-bcfb-5636-a677-c9c3b393094c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/pools_saunas_spas/southwest-rescreen-inc/business_4000148515.html" class="tnt-asset-link">
        

        
            Southwest Rescreen Inc.</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BPort%20Charlotte%2BFL%2B33954">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-465-2318">
                                    
                                    941-465-2318
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fd5b6e78-b7c0-546f-b325-084bacc37f62" class="clearfix card business power " data-bizid="fd5b6e78-b7c0-546f-b325-084bacc37f62">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/robert-jones-ceramic-tile/business_4000148417.html" class="tnt-asset-link">
        

        
            Robert Jones Ceramic Tile</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BNorth%20Port%2BFL%2B34291">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-204-2444">
                                    
                                    941-204-2444
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-634402dc-8282-5446-ba91-9cd2d748ab61" class="clearfix card business power " data-bizid="634402dc-8282-5446-ba91-9cd2d748ab61">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/finance/mortgage_loans/gulfside-mortgage-services/business_2936959779.html" class="tnt-asset-link">
        

        
            Gulfside Mortgage Services</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1062%20East%20Venice%20Ave%2BVenice%2BFL%2B34285">
                                        1062 East Venice Ave, Venice, FL 34285
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-485-4222">
                                    
                                    941-485-4222
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gulfside Mortgage Services's website" href="http://www.gulfsidemortgageservices.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-acb3470a-13ee-5f16-bac3-36e8aab09fa5" class="clearfix card business power " data-bizid="acb3470a-13ee-5f16-bac3-36e8aab09fa5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/roofing/overholt-metal-roofing/business_4000148513.html" class="tnt-asset-link">
        

        
            Overholt Metal Roofing</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BArcadia%2BFL%2B34266">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:863-491-9400">
                                    
                                    863-491-9400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Overholt Metal Roofing's website" href="https://overholtmetals.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-80a7d4d9-4599-5c44-8599-0ee18f4d4ab4" class="clearfix card business power " data-bizid="80a7d4d9-4599-5c44-8599-0ee18f4d4ab4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/concrete/florida-concrete/business_4000148524.html" class="tnt-asset-link">
        

        
            Florida Concrete</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BNorth%20Port%2BFL%2B34291">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-628-5965">
                                    
                                    941-628-5965
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_886327 = $('#block-886327 .owl-carousel');

                card_carousel_886327.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_886327);
                    });
                

                card_carousel_886327.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-886327 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_886327.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind next click
                $('#block-886327 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_886327.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind dragged
                card_carousel_886327.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind translated
                card_carousel_886327.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_886327);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-886340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886340');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-888687" class="tncms-block"><div style="text-align: center;margin-bottom: 40px;">
<div data-cswidget="9549"></div>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-886309" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886309" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886309');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-886304" class="tncms-block padding-bottom footer-logo"><div id="site-logo-886304" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png 400w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-887747" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-887747 default">
    
    <section id="block-887747" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-887747 ">
        <div class="block-title-inner">
            <h4>
                
                Follow The Arcadian
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ArcadianNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/ArcadianNews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-886312" class="tncms-block"><section id="block-886312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-886312 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/arcadia/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/arcadia/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/arcadia/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/arcadia/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/arcadia/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/arcadia/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/arcadia/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/arcadia/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://desotosunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-886311" class="tncms-block"><section id="block-886311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-886311 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/arcadia/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/arcadia/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-886313" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-886313"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Sun Coast Media Group, Inc.</a>, 200 East Venice Ave. Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-886314" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886314" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886314');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-886350" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886350" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886350');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eaceca62-2110-11eb-b53a-8b02da92308c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14156.add('act', dmpData);
	_cc14156.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.1e217baf659a2457f7688e40b0d4f4e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14156.add('act', sReactionData, sReactionKeywords);
	_cc14156.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14156.add('act', serviceData);
	_cc14156.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14156.add('act', dmpData);
	_cc14156.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>