
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yoursun.com/content/tncms/live/" />
<meta name="keywords" content="news, news, news, news" />
<meta name="news_keywords" content="news, news, news, news" />
<meta name="description" content="PUNTA GORDA &mdash; At a meeting with police and community leaders Monday, nearly half of the majority-black community members present raised their hand to say they had been at the" />
<meta name="author" content="ANNE EASKER Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="8Mu6N-Ob2Ime0-OGH82eBXdmrJ6lVQja5AEY844uXf4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yoursun.com/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?crop=584%2C329%2C0%2C58&amp;resize=584%2C329&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="584" />
<meta property="og:image:height" content="329" />
<meta property="og:title" content="&quot;It's supposed to be uncomfortable.&quot;" />
<meta property="og:description" content="PUNTA GORDA &mdash; At a meeting with police and community leaders Monday, nearly half of the majority-black community members present raised their hand to say they had been at the" />
<meta property="og:site_name" content="Sun Newspapers" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheCharlotteSun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CharlotteSunFla" />
<meta name="twitter:image:alt" content="Meeting" />
<meta name="m:id" content="6ce0ae76-a4f2-11ea-b781-c327bab6934f" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/charlotte\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ANNE EASKER\nStaff Writer","id":"6ce0ae76-a4f2-11ea-b781-c327bab6934f","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":332},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18511511-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14156/cc.js?ns=_cc14156" id="LOTCC_14156"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14156.add('tp', 'TNNW');
		_cc14156.add('act', ' User Login');
		_cc14156.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14156.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://api.bntech.io/js/hG2N8i7PPVy83i67XSbgbnNkVCfSM8Xr"></script>
<script>/*<![CDATA[*/ BN_Metrics.track("view") /*]]>*/</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","news","news","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            
                gptAdSlots['ad-886341'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-886341').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886341'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180, 40]).addSize([1200, 0], [180, 40]).build();
                gptAdSlots['ad-798865'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798865'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-886332'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-886332').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886332'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886334'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-886334').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886334'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1580396860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1580396797"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/impressions.js?_dc=1591225543"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/traffic.js?_dc=1591158934"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/settings.js?_dc=1567017959"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886337'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-886337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886337'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-886340').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886340'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-886309'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-886309').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886309'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            
                gptAdSlots['ad-886314'] = googletag.defineSlot(adUnit, [1, 1], 'ad-886314').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886314'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-886350'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-886350').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886350'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>&quot;It's supposed to be uncomfortable.&quot; | News | yoursun.com</title>


            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005e96; }#site-header-container{ border-bottom: 3px solid #005e96; }#site-footer-container{ border-top: 3px solid #005e96; } .tnt-bg-accent { background-color: #005e96; } a .tnt-caret-down { color: #005e96; } .block-title .block-title-inner { border-color: #005e96; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005e96; } .form-control:focus { border-bottom-color: #005e96; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yoursun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="&quot;It's supposed to be uncomfortable.&quot; | News | yoursun.com" href="http://www.yoursun.com/search/?f=rss&amp;t=article&amp;c=charlotte/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
<link rel="canonical" href="https://www.yoursun.com/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html" />

            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
         //below will fail on targeting wcline
         $('.new-search #site-search-652717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
              
     }); 
    </script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-6ce0ae76-a4f2-11ea-b781-c327bab6934f section-charlottesection-news type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/charlotte/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yoursun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Fcharlotte%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ANNE+EASKER%0AStaff+Writer&tncms.asset.id=6ce0ae76-a4f2-11ea-b781-c327bab6934f&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=332&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-18511511-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<img src="https://api.bntech.io/m/pixel/hG2N8i7PPVy83i67XSbgbnNkVCfSM8Xr" style='position:fixed;left:-1000px;'/>


        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.yoursun.com/users/admin/contribute/article/?assetid=6ce0ae76-a4f2-11ea-b781-c327bab6934f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.yoursun.com/users/admin/contribute/article/?from_section=/charlotte/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-891090" class="tncms-block in-drawer"><div id="site-logo-891090" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/charlotte"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-887805" class="tncms-block in-drawer social-links"><div class="follow-links-887805 default">
    
    <section id="block-887805" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCharlotteSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CharlotteSunFla" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/TheCharlotteSun/","https://twitter.com/CharlotteSunFla"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-886348" class="tncms-block hidden-md hidden-lg"><section id="block-886348" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-886348" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-886348" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-886348-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-886348-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-886348-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-886348').submit();
        return false;
    });

    $('#site-search-886348').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-886348 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-886348 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-886348-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.yoursun.com/charlotte"  target="_blank" rel="noopener" class="nav-link tnt-section-read-local-news">Read local news  </a>
                                </li><li>
                                    <a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-find-old-stories">Find old stories </a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News tip</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/forms/letters_to_the_editor_charlotte_sun/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-startstop-my-paper">Start/Stop my paper</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/forms/charlotte_sun_delivery_issues/"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didn-t-get-my-paper">Report that I didn’t get my paper</a>
                                </li><li>
                                    <a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-download-mobile-app">Download mobile app</a>
                                </li><li>
                                    <a href="https://placead.sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad </a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-play-contests">Play contests</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/app/APG_Application_Form_9-27-18.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-sun-coast-media-groupapg">Work for Sun Coast Media Group/APG</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a job</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-find-something-to-do-in-the-area">Find something to do in the area </a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/contacts.html"  target="_blank" rel="noopener" class="nav-link tnt-section-find-staff-numbers">Find staff numbers</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/sun_history.html"  target="_blank" rel="noopener" class="nav-link tnt-section-learn-about-the-sun-newspaper-s-history">Learn about the Sun newspaper’s history </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/arcadia/"  class="nav-link tnt-section-the-arcadian">The Arcadian </a>
                                </li><li>
                                    <a href="/charlotte/"  class="nav-link tnt-section-port-charlotte-sun">Port Charlotte Sun </a>
                                </li><li>
                                    <a href="https://charlotteandpuntagordasunweekly-fl.newsmemory.com/?"  target="_blank" rel="noopener" class="nav-link tnt-section-sun-weekly">Sun Weekly</a>
                                </li><li>
                                    <a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun </a>
                                </li><li>
                                    <a href="/coastal/health/"  class="nav-link tnt-section-feeling-fit">Feeling Fit</a>
                                </li><li>
                                    <a href="http://www.harborstyle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harbor-style">Harbor Style</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-go">Go!</a>
                                </li><li>
                                    <a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun </a>
                                </li><li>
                                    <a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-sun">Punta Gorda Sun</a>
                                </li><li>
                                    <a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                                </li><li>
                                    <a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-waterline">Waterline</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/welcome-home/"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-home">Welcome Home</a>
                                </li><li>
                                    <a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                                </li><li>
                                    <a href="https://desotosunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-desoto-sun-weekly">Desoto Sun Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscribe">Subscribe </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener" class="nav-link tnt-section-start-subscription">Start subscription</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/forms/carrier_application/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier application</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-app-downloads">App downloads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/welcomehomeflorida"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://autosearchflorida.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cars-for-sale">Cars for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.yoursun.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.yoursun.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/welcomehomeflorida"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://autosearchflorida.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="https://placead.sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-news-archives">News Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.floridapublicnotices.com/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-your-newspapers">Your Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/arcadia/"  class="nav-link tnt-section-the-arcadian">The Arcadian</a>
                                </li><li>
                                    <a href="/charlotte/"  class="nav-link tnt-section-port-charlotte-sun">Port Charlotte Sun</a>
                                </li><li>
                                    <a href="https://charlotteandpuntagordasunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sun-weekly">Sun Weekly</a>
                                </li><li>
                                    <a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun</a>
                                </li><li>
                                    <a href="/coastal/health/"  class="nav-link tnt-section-feeling-fit">Feeling Fit</a>
                                </li><li>
                                    <a href="http://www.harborstyle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harbor-style">Harbor Style</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-go">Go!</a>
                                </li><li>
                                    <a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun</a>
                                </li><li>
                                    <a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-sun">Punta Gorda Sun</a>
                                </li><li>
                                    <a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                                </li><li>
                                    <a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-waterline">Waterline</a>
                                </li><li>
                                    <a href="/welcome-home/"  class="nav-link tnt-section-welcome-home">Welcome Home</a>
                                </li><li>
                                    <a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                                </li><li>
                                    <a href="https://desotosunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-desoto-sun-weekly">Desoto Sun Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://sunnewspapers.mycapture.com/mycapture/category.asp?CategoryID"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-pictures">Purchase Pictures</a>
                                </li><li>
                                    <a href="/charlotte/opinion/letters_to_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit A Letter To The Editor</a>
                                </li><li>
                                    <a href=" /users/admin/contribute/article/"  class="nav-link tnt-section-submit-a-news-tip">Submit A News Tip</a>
                                </li><li>
                                    <a href=" https://www.yoursun.com/app/APG_Application_Form_9-27-18.pdf"  class="nav-link tnt-section-employment-application">Employment Application</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/forms/carrier_application/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li><li>
                                    <a href="/charlotte/site/contacts.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-886341" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886341" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886341');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-891087" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active"><a href="/"><!--<i class="fa tnt-home"></i>&nbsp;-->Home</a>
                    </li>
                    <li class="active"><a href="/arcadia/">                  
                        The Arcadian</a>
                    </li>
                    <li class="active"><a href="/englewood/">                  
                       Englewood Sun</a>
                    </li>
                    <li class="active"><a href="/northport/">                  
                        North Port Sun</a>
                    </li>
                    <li class="active"><a href="/charlotte/">                  
                        Port Charlotte Sun</a>
                    </li>
                    <li class="active"><a href="/puntagorda/">                  
                       Punta Gorda Sun</a>
                    </li>
                    <li class="active"><a href="/venice/">                  
                       Venice Gondolier Sun</a>
                    </li>
                    <li class="active"><a href="/westvillagessun/">                  
                        The West Villages Sun</a>
                    </li> 
                </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-886345" class="tncms-block padding-top"><div id="weather-886345" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/charlotte/weather/?weather_zip=33980" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Rain </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798865');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-891089" class="tncms-block"><div id="site-logo-891089" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/charlotte"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Wednesday, June 3, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://charlottesun.fl.newsmemory.com/" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-892042" class="tncms-block"><div class="block header-promo pull-right padding-top padding-bottom">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://www.m2oform.com/Sun/CharlotteSub/" target="_blank">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-892021" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-892022" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-892020" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-892023" class="tncms-block solo-promo"></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-891088" class="tncms-block"><div id="site-logo-891088" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/charlotte"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/7653d62e-6e9a-11ea-a39f-8f224f08582e.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/7653d62e-6e9a-11ea-a39f-8f224f08582e.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/7653d62e-6e9a-11ea-a39f-8f224f08582e.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/7653d62e-6e9a-11ea-a39f-8f224f08582e.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-919370" class="tncms-block"><style>#user-menu{position:relative;top:15px}#user-menu[data-valid="true"]{top:20px}#user-menu-mobile #user-menu{top:0;}#user-menu .nli,#user-menu[data-account-type="dsi"] .dropdown .dsi,#user-menu[data-account-type="tn"] .dropdown .tn,#user-menu[data-valid="true"] .logged-in{display:block}#user-menu .logged-in,#user-menu[data-account-type="dsi"] .dropdown .tn,#user-menu[data-account-type="tn"] .dropdown .dsi,#user-menu[data-valid="true"] .nli{display:none}#user-menu .nli{/*width:120px*/}#user-menu .nli .register{display:inline-block}#user-menu .nli .login{padding:0 0;color:#fff;font-size:12px;line-height:1.5;border:1px solid #bd837d;background:#993232;cursor:pointer}#user-menu .nli .login:hover{background:#bd837d;border:1px solid #993232}#user-menu .nli .login a{display:block;width:52px;height:28px;color:#fff;line-height:28px;text-decoration:none}#user-menu .logged-in{position:relative}#user-menu .logged-in #lidcb{display:none}#user-menu .logged-in .dr-control label{display:grid;-ms-grid-columns:1fr auto 1fr;grid-template-columns:1fr auto 1fr;font-size:12px;font-weight:700;line-height:1.5;cursor:pointer}#user-menu-mobile #user-menu .logged-in .dr-control label{color: rgba(255,255,255,.75);}#user-menu .logged-in .dr-control label .user-icon{height:18px}#user-menu .logged-in .dr-control label #screenname{padding:0 5px;max-width:75px;text-overflow:ellipsis;white-space:nowrap;overflow:hidden}#user-menu .logged-in .dr-control label:after{content:"";align-self:center;justify-self:center;width:0;height:0;border-left:4px solid transparent;border-right:4px solid transparent;border-top:4px solid #000}#user-menu-mobile #user-menu .logged-in .dr-control label:after{border-top:4px solid rgba(255,255,255,.75)}#user-menu .logged-in .dropdown{display:none;position:absolute;top:42px;right:0;min-width:160px;font-size:14px;border:0 solid #ccc;-webkit-box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);-moz-box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);background-color:#eae9e9;z-index:100}#user-menu .logged-in .dropdown .dd-header{padding:10px 25px 5px 25px;font-size:12px}#user-menu .logged-in .dropdown .dd-spacer{display:block;position:relative;width:100%;height:12px}#user-menu .logged-in .dropdown .dd-link{color:#000;text-shadow:none;padding:5px 10px;line-height:23px;font-size:16px;font-weight:700;font-family:'Open Sans'}#user-menu .logged-in .dropdown .dd-link a{color:#000;text-decoration:none}#user-menu .logged-in .dropdown .dd-link:hover{background:#000}#user-menu .logged-in .dropdown .dd-link:hover a{color:#fff}#user-menu .logged-in #lidcb:checked~.dropdown{display:block}div#user-menu-mobile {padding: 15px;}</style><div id="user-menu-full">
    <div id="user-menu" data-valid="false" data-account-type="tn">
        <div class="nli">
            <div class="register">
                <a href="https://www.yoursun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yoursun.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a>
            </div>
            <div class="login btn btn-primary btn-sm login-btn user-control-link">
                <a href="https://login.yoursun.com?referer_url=https%3A%2F%2Fwww.yoursun.com%2F" rel="nofollow">Log In</a>
            </div>
        </div>
        <div class="logged-in">
            <input type="checkbox" id="lidcb"><div class="dr-control">
                <label for="lidcb" class="btn btn-link">
                    <img class="user-icon" src=""><span id="screenname"></span>
                </label>
            </div>
            <div class="dropdown">
                <div class="dd-header">My Account</div>
                <div class="tn">
                    <div class="dd-link">
                        <a href="https://www.yoursun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a>
                    </div>
                    <div class="dd-link">
                        <a class="tn-user-profile-url" href="" data-app="https://www.yoursun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a>
                    </div>
                    <div class="dd-link">
                        <a href="https://www.yoursun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a>
                    </div>
                </div>
                <div class="dsi">
                    <div class="dd-link">
                        <a href="https://login.yoursun.com/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Register</a>
                    </div>
                </div>
                <div class="dd-spacer"></div>
                <div class="dd-link">
                    <a class="logout-btn" href="https://login.yoursun.com/logout" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    BNTech.Queue('sso', function() {
        var whereIsMenu = 1;
        var pageMenu = document.querySelector('#user-menu-full');
        var navMenu = document.querySelector('#user-menu-mobile');
        
        var checkSize = function() {
            var pageWidth = Math.max(
                document.body.scrollWidth,
                document.documentElement.scrollWidth,
                document.body.offsetWidth,
                document.documentElement.offsetWidth,
                document.documentElement.clientWidth
            );

            if (pageWidth <= 990 && whereIsMenu == 1) {
                navMenu.innerHTML = pageMenu.innerHTML;
                pageMenu.innerHTML = ''
                whereIsMenu = 2;
            } else if (pageWidth > 990 && whereIsMenu == 2) {
                pageMenu.innerHTML = navMenu.innerHTML;
                navMenu.innerHTML = '';
                whereIsMenu = 1;
            }
        }

        checkSize();
        window.addEventListener('resize', checkSize);

        var menu = document.querySelector('#user-menu')
        var authToken = BNTech.Cookie.Get('tncms-authtoken');

        if (authToken != '') {
            var avatar = BNTech.Cookie.Get('tncms-avatarurl');
            var screenname = BNTech.Cookie.Get('tncms-screenname');
            menu.setAttribute('data-valid', 'true')
            menu.setAttribute('data-account-type', 'tn');
            menu.querySelector('.logged-in .user-icon').setAttribute('src', decodeURIComponent(avatar));
            menu.querySelector('.logged-in #screenname').innerHTML = screenname;
        } else if (BNTech.SSO.User.LoggedIn()) {
            var user = BNTech.SSO.User.Data();
            menu.setAttribute('data-valid', 'true')
            menu.setAttribute('data-account-type', 'dsi');
            menu.querySelector('.logged-in .user-icon').setAttribute('src', 'https://secure.gravatar.com/avatar/d271f00d72a2cb60c42fe0bdd4c82db3?s=100&d=mm&r=g');
            menu.querySelector('.logged-in #screenname').innerHTML = user.Name;
        }
    });
</script></div><div id="tncms-block-886342" class="tncms-block"><ul id="site-search-886342-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-886342" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-886342-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-886342-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-886342-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-886342').submit();
        return false;
    });

    $('#site-search-886342').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-886342 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-886342 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-886342-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/charlotte/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://autosearchflorida.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://yoursun.com/welcomehomeflorida"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.yoursun.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="https://autosearchflorida.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/welcomehomeflorida/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.yoursun.com/classifieds/job/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="https://www.yoursun.com/classifieds/sale/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="https://www.yoursun.com/classifieds/sale/pet/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/welcomehomeflorida/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://placead.sun-classifieds.com/placead/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.floridapublicnotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="https://yoursun.com/contests/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/PortCharlotte/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service </span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-with-ez-pay"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Renew with EZ-Pay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-sign-up"  href="/charlotte/newsletters/" >
                    <span class="nav-label">  Newsletters Sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-comments"  href="/charlotte/site/forms/submit_comment_charlotte/" >
                    <span class="nav-label">  Web Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-an-online-subscription-account"  href="https://circulation.sun-herald.com/select_pub.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Create an online subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-my-subscription-account"  href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Access my subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forgot-my-account-password"  href="https://www.yoursun.com/charlotte/site/forms/password_change/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Forgot my account password</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-886331" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-886332" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886332" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886332');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-417af4b6-a516-11ea-a4f4-6b8081f697cd" class="modal fullscreen in modal-image image-default modal-417af4b6-a516-11ea-a4f4-6b8081f697cd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=400%2C305"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=300%2C229 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=400%2C305 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=540%2C411 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=584%2C445 750w"
                    sizes="100vw"
                    width="584"
                    height="445"
                    alt="Meeting"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-417af4b6-a516-11ea-a4f4-6b8081f697cd" data-target=".caption-inner-modal-image-417af4b6-a516-11ea-a4f4-6b8081f697cd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-417af4b6-a516-11ea-a4f4-6b8081f697cd collapse in"><div class="caption-text"><p>Ahkeem Spikes, Javon Spikes, Punta Gorda Police Chief Pam Davis, Imari Price, Imeria Price and Sarah Norris met Monday at New Operation Cooper Street to discuss relations between police and the black community.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PHOTO PROVIDED</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fmeeting%2Fimage_417af4b6-a516-11ea-a4f4-6b8081f697cd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/meeting/image_417af4b6-a516-11ea-a4f4-6b8081f697cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"417af4b6-a516-11ea-a4f4-6b8081f697cd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meeting&via=CharlotteSunFla&url=https%3A%2F%2Fwww.yoursun.com%2Fmeeting%2Fimage_417af4b6-a516-11ea-a4f4-6b8081f697cd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/meeting/image_417af4b6-a516-11ea-a4f4-6b8081f697cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"417af4b6-a516-11ea-a4f4-6b8081f697cd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/meeting/image_417af4b6-a516-11ea-a4f4-6b8081f697cd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/meeting/image_417af4b6-a516-11ea-a4f4-6b8081f697cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"417af4b6-a516-11ea-a4f4-6b8081f697cd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/417af4b6-a516-11ea-a4f4-6b8081f697cd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"417af4b6-a516-11ea-a4f4-6b8081f697cd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Meeting&body=https%3A%2F%2Fwww.yoursun.com%2Fmeeting%2Fimage_417af4b6-a516-11ea-a4f4-6b8081f697cd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"417af4b6-a516-11ea-a4f4-6b8081f697cd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/meeting/image_417af4b6-a516-11ea-a4f4-6b8081f697cd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"417af4b6-a516-11ea-a4f4-6b8081f697cd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-417af4b6-a516-11ea-a4f4-6b8081f697cd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="417af4b6-a516-11ea-a4f4-6b8081f697cd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="417af4b6-a516-11ea-a4f4-6b8081f697cd" class="save-list-417af4b6-a516-11ea-a4f4-6b8081f697cd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="417af4b6-a516-11ea-a4f4-6b8081f697cd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-417af4b6-a516-11ea-a4f4-6b8081f697cd img { max-height: 445px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="asset article-default"  data-url="https://www.yoursun.com/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?crop=584%2C329%2C0%2C58&resize=584%2C329&order=crop%2Cresize">
            <meta itemprop="width" content="584">
            <meta itemprop="height" content="329">
        </div>
        <meta itemprop="name" content="yoursun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yoursun.com/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html" />
    <style>
                .asset-paging .direction {
                    color: #005e96;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yoursun.com\/tncms\/search\/mlt\/?origin=6ce0ae76-a4f2-11ea-b781-c327bab6934f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="asset-paging">
                <div id="paging-prev-6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="paging-link prev offset"></div>
                <div id="paging-next-6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            "It's supposed to be uncomfortable."
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ANNE EASKER
Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-02T13:04:00-04:00" class="tnt-date asset-date text-muted">
            Jun 2, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-06-02T13:04:00-04:00" class="tnt-date asset-date text-muted">
            Jun 2, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-06-03T19:05:15-04:00" class="tnt-date asset-date text-muted">15 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-02T13:04:00-04:00">
    <meta itemprop="datePublished" content="2020-06-02T13:04:00-04:00">
    <meta itemprop="dateModified" content="2020-06-03T15:05:15-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22It%27s%20supposed%20to%20be%20uncomfortable.%22&via=CharlotteSunFla&url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20%22It%27s%20supposed%20to%20be%20uncomfortable.%22&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-417af4b6-a516-11ea-a4f4-6b8081f697cd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-417af4b6-a516-11ea-a4f4-6b8081f697cd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="584">
            <meta itemprop="height" content="445">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=400%2C305"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=300%2C229 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=400%2C305 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=540%2C411 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/4/17/417af4b6-a516-11ea-a4f4-6b8081f697cd/5ed6c1c7ac47e.image.jpg?resize=584%2C445 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="584"
                    height="445"
                    alt="Meeting"
                    class="img-responsive full tnt-restrict-img-417af4b6-a516-11ea-a4f4-6b8081f697cd default" />
            </div><style>
                .tnt-restrict-img-417af4b6-a516-11ea-a4f4-6b8081f697cd {
                    max-width: 584px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ahkeem Spikes, Javon Spikes, Punta Gorda Police Chief Pam Davis, Imari Price, Imeria Price and Sarah Norris met Monday at New Operation Cooper Street to discuss relations between police and the black community.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">PHOTO PROVIDED</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6ce0ae76-a4f2-11ea-b781-c327bab6934f" data-smart-adunit="/132916964/yoursun.com/charlotte/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22It%27s%20supposed%20to%20be%20uncomfortable.%22&via=CharlotteSunFla&url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20%22It%27s%20supposed%20to%20be%20uncomfortable.%22&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ce0ae76-a4f2-11ea-b781-c327bab6934f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ce0ae76-a4f2-11ea-b781-c327bab6934f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="save-list-6ce0ae76-a4f2-11ea-b781-c327bab6934f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ce0ae76-a4f2-11ea-b781-c327bab6934f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>PUNTA GORDA — At a meeting with police and community leaders Monday, nearly half of the majority-black community members present raised their hand to say they had been at the barrel of a gun, with a cop at the other end, most during simple traffic stops.</p><p>Meanwhile, only two or three cops said they’d ever had guns pointed at them.</p><p>When asked about why guns are so often pulled on the black community, Sheriff Bill Prummell said the reason is that people could have cell phone guns. However, none in the crowd had ever owned or seen one, including the law enforcement officers present.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>And the concern doesn’t seem to be present when there are white individuals in the car.</p><p>“With my white friends, I can go anywhere in the world and not have to worry about nothing,” said Javon Spikes, a licensed insurance agent from Port Charlotte. “But as soon as my brothers or cousins get in one car, we’ll be shut down ... The things you have to learn as a young black man, or a young black person in general, you have to react to the police in a whole different way. We’re in a 95% white community, so all of my friends can curse out the police, call their parents to pull up on the police, but if I call my grandmother to come up, the officer is going to have her at gunpoint telling her don’t get out of the car.”</p><p>Sarah Norris, a licensed realtor in North Port, has black family and said she’s experienced similar things. With her white friends, if they’re pulled over, not much happens.</p><p>But with her black friends, “We have to take off our shoes and lay down while they search our car,” she said.</p><p>While the black community across the country protests the death of George Floyd, a Minneapolis man killed with the knee of a white police officer pushing his neck into the ground, Spikes and Norris are making a call for change.</p><p>They want to do so in a peaceful way, with real results, so they organized the meeting and invited law enforcement and community leaders to be proactive in making change.</p><p>“We wanted to set the tone for other places,” Norris said. “We can unite and take this time to make something happen, make the change.”</p><p>And some change seems to be on the way.</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FSarahNRealtor941%2Fvideos%2F736934243729134%2F&amp;show_text=0&amp;width=267" width="267" height="476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe>
</div></div><p>Actionable Steps</p><p>Charlotte County Commissioner Bill Truex attended the meeting and promised to work with the county and the sheriff to come up with money for body cameras for the Sheriff’s Office, a chief concern of the black citizens who attended the meeting.</p><p>“If your officers had a body camera or something on them that the people would feel comfortable knowing that — if something happened my son, I want to know what happened. I want to see something as to what happened,” one black woman said at the meeting.</p><p>The Punta Gorda Police Department is in the process of obtaining body cameras for its agency, as is the North Port Police Department. In the past, Sheriff Bill Prummell has voiced opposition, due in part to the expense. He also stated in 2017, “If you need a camera to trust your officers, they shouldn’t be there.”</p><p>But toward the end of the meeting Monday, Prummell said he was glad Truex was willing to look into the coffers and see if the money is there for purchasing. He also said he would revisit studies the agency did a few years ago to determine the true cost, which comes largely from the cost to store video rather than the cameras themselves.</p><p>Police Chief Pam Davis also gave a statement to the <em>Sun</em> Tuesday, stating she wants her officers to see video of the meeting and discussed having some black community members ride along with officers to share perspectives.</p><p>“I think it’s important for (the officers) to hear what our community is saying and understand their viewpoint,” she said. “I also told Mr. Spikes that I would follow up with him to discuss next steps and possibly having some representatives of last night’s event come speak to all of us.”</p><p>The police department also agreed to review a video that may lead to the exoneration of a black man, Chris Levy, who says he was wrongfully convicted in place of a white female. The conviction made him unable to pursue his chosen career as a registered nurse.</p><p>Black community members at the meeting also asked for a citizen’s review board to review complaints against officers, increased training on racial profiling and racial injustice, and a citizen liaison between police and the community.</p><p>Truex was on board with helping facilitate all those changes and said he would also be willing to work with legislators on any laws or ordinances that need to be changed.</p><p>“They are looking for deliverables and they should get them,” he said. “We need to make sure we’re moving this community forward. We were a trendsetter with the first high school integrated in Charlotte County. That first black student was actually Sarah’s (child’s) grandfather. But all that being said, we have an opportunity as Sarah said to make history again.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Norris said her child’s grandfather, Ron Middleton, was honored with a plaque at Charlotte High School. He was one of five black students to first attend after integration, according to an article by historian Lindsey Williams.</p><p>More work to be done</p><p>Some moments of the meeting were tense, but Spikes said that’s OK.</p><p>“When you’re having that kind of dialogue, it’s supposed to be uncomfortable,” he said. “We’re not talking about anything that is comfortable.”</p><p>One of those moments came when a black man asked Sheriff Prummell what he could do to protect himself if the police come after him.</p><p>“You’re not going to like the answer,” Prummell said. “At that point, I’m not there, supervisors probably aren’t there. At that point, so everybody walks away, comply. And then if you feel that deputy was wrong, you need to bring that forward to us so we can look into it.”</p><p>But a pastor visiting from Atlanta, Bishop O.C. Pringle, said George Floyd complied with the officers arresting him and still ended up dead.</p><p>“He did not resist,” he said. “So compliance has absolutely nothing to do with what the cops are doing, because we have again black and brown people who are being shot to death, who are being beaten by officers, and they comply ... There’s nothing we are to do that we are not doing. The responsibility does not rest upon our shoulders.”</p><p>Norris and Spikes said Prummell seemed the most defensive of the leaders present. His discussion of funding the cameras seemed to imply he was “prioritizing money over lives.”</p><p>“The message came across that they would have to pay for their protection,” he said.</p><p>The Charlotte County Sheriff’s Office also released a joint statement Tuesday with the Punta Gorda Police Department, and the National Association for the Advancement of Colored People (NAACP) that stated in part, “It is important for the community to know that we hear you. We believe in your constitutional right to peacefully protest and we understand the pain our nation is feeling. Our goal is to keep the peace while your voices are being heard.”</p><p>The statement did not directly reference the black community.</p><p>“The sheriff was very vague in the statement that was released,” Spikes said. “He used very broad and ambiguous terms. What’s going on in the world right now is dealing with the black community’s relationship with the police.”</p><p>Spikes said outside of Charlotte County, he’s never been in trouble. But here, he’s frequently been stopped and often had a gun pointed at him during traffic stops, even with his daughter in the car when she was still a baby.</p><p>“There are some places I won’t even go, because I know when they see my hair, when they see my dreads, they’re going to whip my car around and use any excuse to have me at the side of the road for hours,” he said.</p><p>The Rev. Louis Anderson, president of the local chapter of the NAACP, said he was pleased with the outcome of the meeting and noted that there’s been disconnect between the NAACP and younger members of the black community. He commended those who organized the meeting for taking the first necessary steps and hopes it will lead to more dialogue between generations and community leaders.</p><p>“If they’re concerned, we can speak truth to power together,” he said. “That’s their voice. That’s the voice that should be crying out across America. There are individuals within leadership that is willing to sit around the table and have these discussions... We were doing it back then and we’ll continue to do it now, but they have to be willing to reach out to us.”</p><p>Norris and Spikes followed up again with county commissioners Wednesday to ensure steps are being taken.</p><p>“They’re looking at and investigating the (officers’) training, which is the first step,” Norris said. “It’s really bad when you have to train an officer how to not treat people.”</p><p>Norris said agencies need to ensure the officers they hire aren’t afraid of black people. Fear escalates the situation.</p><p>“You need to make sure they’re not afraid because of their color, because it puts everybody in a very tense situation with the police,” she said. “The police that are not afraid don’t handle people like that.”</p><p>In spite of the tense topic, everyone participating in the dialogue has stayed respectful and maintained peace, agreeing on a plan to move forward.</p><p>“It takes the sting out after you say things enough,” Spikes said. “After it stops stinging, then you can do something about it.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email: <a href="mailto:anne.easker@yoursun.com">anne.easker@yoursun.com</a><!--p:Body endnote--></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-6ce0ae76-a4f2-11ea-b781-c327bab6934f anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="6ce0ae76-a4f2-11ea-b781-c327bab6934f" method="post" action="/tncms/counter/editorial/6ce0ae76-a4f2-11ea-b781-c327bab6934f/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="6ce0ae76-a4f2-11ea-b781-c327bab6934f" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%22It%27s%20supposed%20to%20be%20uncomfortable.%22&via=CharlotteSunFla&url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20%22It%27s%20supposed%20to%20be%20uncomfortable.%22&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce0ae76-a4f2-11ea-b781-c327bab6934f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ce0ae76-a4f2-11ea-b781-c327bab6934f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ce0ae76-a4f2-11ea-b781-c327bab6934f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ce0ae76-a4f2-11ea-b781-c327bab6934f" class="save-list-6ce0ae76-a4f2-11ea-b781-c327bab6934f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ce0ae76-a4f2-11ea-b781-c327bab6934f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-quote">
                                                <blockquote>
                                                    <p>"The things you have to learn as a young black man, or a young black person in general, you have to react to the police in a whole different way."</p><p>Javon Spikes</p>
                                                    
                                                        <footer>Pull Quote</footer>
                                                    
                                                </blockquote>
                                            </div>
                                        
                                            <div class="asset-info related-wrapper">
                                                <h4>Further steps</h4>
                                                <p>A Black Lives Matter protest will take place at Laishley Park Friday from 6 to 8 p.m. The event is organized by high school members of the NAACP.</p><p>Punta Gorda Police Chief Pam Davis announced Wednesday she will be marching with the protesters to show solidarity with the community.</p>
                                            </div>
                                        

                                
                                    <div class="asset-refer related-wrapper  subscriber-hide">
                                        <h4>Watch the meeting</h4> <p>To watch the video of this meeting between law enforcement and the local community, visit this story at yoursun.com</p>
                                    </div>
                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-917426" class="tncms-block padding-top"><section id="block-917426" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-917426 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/driver-who-crashed-into-fishin-franks-had-prior-dui/article_6b576f7e-a036-11ea-9ccc-6fc679dbec6e.html" class="tnt-asset-link">
        

        
            Driver who crashed into Fishin' Franks had prior DUI</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/features/this-week-s-bestsellers-from-publishers-weekly/article_210ce5df-2635-527d-a756-7543ae1fa74a.html" class="tnt-asset-link">
        

        
            This week’s bestsellers from Publishers Weekly</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/what-will-become-of-kingsway-country-club/article_705a59b4-a03b-11ea-b9e9-d3f9ab2958fc.html" class="tnt-asset-link">
        

        
            What will become of Kingsway Country Club?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/peaceful-protests-reported-in-area/article_152ff75e-a42a-11ea-8845-b7ed15a8ab48.html" class="tnt-asset-link">
        

        
            Peaceful protests reported in area</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/cops-searching-for-suspect-in-armed-home-invasion/article_567d07da-9f8c-11ea-939a-3f07689a2df8.html" class="tnt-asset-link">
        

        
            Cops searching for suspect in armed home invasion</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6ce0ae76-a4f2-11ea-b781-c327bab6934f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/charlotte/news/its-supposed-to-be-uncomfortable/article_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6ce0ae76-a4f2-11ea-b781-c327bab6934f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yoursun.com/users/login/?referer_url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fnews%2Fits-supposed-to-be-uncomfortable%2Farticle_6ce0ae76-a4f2-11ea-b781-c327bab6934f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.yoursun.com/tncms/search/mlt/?origin=6ce0ae76-a4f2-11ea-b781-c327bab6934f&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-919745" class="tncms-block center-image"><section id="block-919745" class="block emphasis-h3   " ><div class="block"><a href="https://www.yoursun.com/contests/hurricane_expo_contest/#/gallery  " rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/24de5cc0-a1cf-11ea-843e-a73602cc14f8.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/24de5cc0-a1cf-11ea-843e-a73602cc14f8.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-886334" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886334" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886334');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-798878" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yoursun.com",
  secureDomain: "yoursun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-892016" class="tncms-block"><section id="block-892016" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-892016 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/driver-who-crashed-into-fishin-franks-had-prior-dui/article_6b576f7e-a036-11ea-9ccc-6fc679dbec6e.html" class="tnt-asset-link">
        

        
            Driver who crashed into Fishin' Franks had prior DUI</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/features/this-week-s-bestsellers-from-publishers-weekly/article_210ce5df-2635-527d-a756-7543ae1fa74a.html" class="tnt-asset-link">
        

        
            This week’s bestsellers from Publishers Weekly</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/what-will-become-of-kingsway-country-club/article_705a59b4-a03b-11ea-b9e9-d3f9ab2958fc.html" class="tnt-asset-link">
        

        
            What will become of Kingsway Country Club?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/peaceful-protests-reported-in-area/article_152ff75e-a42a-11ea-8845-b7ed15a8ab48.html" class="tnt-asset-link">
        

        
            Peaceful protests reported in area</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/cops-searching-for-suspect-in-armed-home-invasion/article_567d07da-9f8c-11ea-939a-3f07689a2df8.html" class="tnt-asset-link">
        

        
            Cops searching for suspect in armed home invasion</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-886337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-886327" class="tncms-block"><section id="block-886327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-886327 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-886327" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-71f7ab94-bb77-53c6-9268-179d2d259d37" class="clearfix card business power " data-bizid="71f7ab94-bb77-53c6-9268-179d2d259d37">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/management_consultants/general/two-d-home-watch/business_4000148402.html" class="tnt-asset-link">
        

        
            Two D Home watch</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BPunta%20Gorda%2BFL%2B33950">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:239-249-5801">
                                    
                                    239-249-5801
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Two D Home watch's website" href="https://www.twodhomewatch.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e638ee45-8e0f-5471-8b2c-cf5189f23e7d" class="clearfix card business power " data-bizid="e638ee45-8e0f-5471-8b2c-cf5189f23e7d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/squeegee-masters/business_4000148384.html" class="tnt-asset-link">
        

        
            Squeegee Masters</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BVenice%2BFL%2B34293">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-952-0903">
                                    
                                    941-952-0903
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Squeegee Masters's website" href="https://squeegeemastersfl.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d3bcac4b-e3f1-5aba-94dd-44614c26d818" class="clearfix card business power " data-bizid="d3bcac4b-e3f1-5aba-94dd-44614c26d818">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/the-salvation-army-family-store/business_4000097174.html" class="tnt-asset-link">
        

        
            The Salvation Army Family Store</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1048%20Tamiami%20Trl%2BPunta%20Gorda%2BFL%2B33950">
                                        1048 Tamiami Trl, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-637-1981">
                                    
                                    941-637-1981
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Salvation Army Family Store's website" href="http://www.salvationarmyflorida.org/portcharlotte/family-store" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d7d55642-0252-5929-824f-ebb9469a969b" class="clearfix card business power " data-bizid="d7d55642-0252-5929-824f-ebb9469a969b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/swf-home-inspections-llc/business_4000147346.html" class="tnt-asset-link">
        

        
            SWF Home Inspections, LLC</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1930%20South%20Tamiami%20Trail%2BVenice%2BFL%2B34293">
                                        1930 South Tamiami Trail, Venice, FL 34293
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-800-2611">
                                    
                                    941-800-2611
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="SWF Home Inspections, LLC's website" href="http://swfhomeinspections.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-78720cae-efc4-518f-a96e-c6674407d7c2" class="clearfix card business power " data-bizid="78720cae-efc4-518f-a96e-c6674407d7c2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/services/property_management/horse-and-chaise-rentals-property-management/business_2936960930.html" class="tnt-asset-link">
        

        
            Horse and Chaise Rentals & Property Management</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//150%20Nokomis%20Ave%20N%2BVenice%2BFL%2B34285">
                                        150 Nokomis Ave N, Venice, FL 34285
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-483-3331">
                                    
                                    941-483-3331
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Horse and Chaise Rentals &amp; Property Management's website" href="http://horseandchaise.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-548f6286-4d3c-55fe-927d-3408a3a97a2d" class="clearfix card business power " data-bizid="548f6286-4d3c-55fe-927d-3408a3a97a2d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/equipment_installation/acer-granite/business_4000097205.html" class="tnt-asset-link">
        

        
            Acer Granite</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//18440%20Paulson%20Dr%2BPort%20Charlotte%2BFL%2B33954">
                                        18440 Paulson Dr, Port Charlotte, FL 33954
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-624-5958">
                                    
                                    941-624-5958
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Acer Granite's website" href="http://www.acergranitefla.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e24acccb-3a78-5061-b8fb-a2d61c3446e6" class="clearfix card business power " data-bizid="e24acccb-3a78-5061-b8fb-a2d61c3446e6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/rosebuds-steak-seafood-house/business_2936959942.html" class="tnt-asset-link">
        

        
            Rosebuds Steak & Seafood House</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2215%20S%20Tamiami%20Trl%2BOsprey%2BFL%2B34229">
                                        2215 S Tamiami Trl, Osprey, FL 34229
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-918-8771">
                                    
                                    941-918-8771
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rosebuds Steak &amp; Seafood House's website" href="http://rosebudssarasota.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d961f597-2c1e-5f1f-890d-97600b63cd82" class="clearfix card business power " data-bizid="d961f597-2c1e-5f1f-890d-97600b63cd82">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/computers/pc-solutions/business_2936960931.html" class="tnt-asset-link">
        

        
            PC Solutions</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//6%20East%20Oak%20Street%2BArcadia%2BFL%2B34266">
                                        6 East Oak Street, Arcadia, FL 34266
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:863-491-0497">
                                    
                                    863-491-0497
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="PC Solutions's website" href="http://pcsolutionsco.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4781eb52-f1c3-5119-9630-efcdcbb2548e" class="clearfix card business power " data-bizid="4781eb52-f1c3-5119-9630-efcdcbb2548e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/casual_dining/paradise-grill/business_2936959777.html" class="tnt-asset-link">
        

        
            Paradise Grill</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1097%20North%20Tamiami%20Trail%2BNokomis%2BFL%2B34275">
                                        1097 North Tamiami Trail, Nokomis, FL 34275
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-786-1524">
                                    
                                    941-786-1524
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Paradise Grill's website" href="http://paradisegrillfl.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7da0bcce-c7b7-56aa-97d9-6d077073f1db" class="clearfix card business power " data-bizid="7da0bcce-c7b7-56aa-97d9-6d077073f1db">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/salons/beauty_salons/tip-top-nails-spa/business_2936959929.html" class="tnt-asset-link">
        

        
            Tip Top Nails & Spa</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//317%20Jacaranda%20Circle%2BVenice%2BFL%2B34292">
                                        317 Jacaranda Circle, Venice, FL 34292
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-485-6161">
                                    
                                    941-485-6161
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Tip Top Nails &amp; Spa's website" href="http://tiptopnailsandspafl.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_886327 = $('#block-886327 .owl-carousel');

                card_carousel_886327.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_886327);
                    });
                

                card_carousel_886327.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-886327 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_886327.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind next click
                $('#block-886327 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_886327.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind dragged
                card_carousel_886327.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind translated
                card_carousel_886327.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_886327);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-886340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886340');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-888687" class="tncms-block"><div style="text-align: center;margin-bottom: 40px;">
<div data-cswidget="9549"></div>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-886309" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886309" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886309');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-886304" class="tncms-block padding-bottom footer-logo"><div id="site-logo-886304" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-887804" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-887804 default">
    
    <section id="block-887804" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-887804 ">
        <div class="block-title-inner">
            <h4>
                
                Follow The Charlotte Sun
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCharlotteSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CharlotteSunFla" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/TheCharlotteSun/","https://twitter.com/CharlotteSunFla"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-886312" class="tncms-block"><section id="block-886312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-886312 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/charlotte/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/charlotte/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/charlotte/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/charlotte/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspectives"  href="/charlotte/opinion/" >
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/charlotte/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/charlotte/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/charlotte/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-886311" class="tncms-block"><section id="block-886311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-886311 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/charlotte/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/charlotte/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-886313" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-886313"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Sun Coast Media Group, Inc.</a>, 200 East Venice Ave. Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-886314" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886314" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886314');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-886350" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886350" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886350');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6ce0ae76-a4f2-11ea-b781-c327bab6934f")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14156.add('act', dmpData);
	_cc14156.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14156.add('act', sReactionData, sReactionKeywords);
	_cc14156.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14156.add('act', dmpData);
	_cc14156.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>