  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yoursun.com/content/tncms/live/" />
<meta name="keywords" content="letters_to_editor, letters_to_editor, letters_to_editor" />
<meta name="news_keywords" content="letters_to_editor, letters_to_editor, letters_to_editor" />
<meta name="description" content="Editor:" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yoursun.com/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/892fe58c-7953-11e8-b799-3fcd2c10caeb.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="94" />
<meta property="og:title" content="Letter: Laws must change to protect people" />
<meta property="og:description" content="Editor:" />
<meta property="og:site_name" content="Sun Newspapers" />
<meta property="og:section" content="Letters To Editor" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.126.5"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":418},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18511511-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/impressions.js?_dc=1544396824"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/traffic.js?_dc=1544333743"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/settings.js?_dc=1542390810"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["letters_to_editor","letters_to_editor","letters_to_editor"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.dbf97cbe17d2abe376be547acc75e2cf.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [950,45]).addSize([1200, 0], [950,45]).build();
                gptAdSlots['ad-710094'] = googletag.defineSlot('/60029885/pencil_responsive', [[320,50],[950,45]], 'ad-710094').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [180,40]).addSize([768, 0], [180,40]).addSize([992, 0], [180,40]).addSize([1200, 0], [180,40]).build();
                gptAdSlots['ad-673458'] = googletag.defineSlot('/60029885/weatherexample_02', [[180,40]], 'ad-673458').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1543695224"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-673189'] = googletag.defineSlot('/60029885/portcharlotte_big', [[300,250]], 'ad-673189').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-673459'] = googletag.defineSlot('/60029885/portcharlotte_big2', [[300,250]], 'ad-673459').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Letter: Laws must change to protect people | Letters To Editor | yoursun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #993232; }#site-header-container{ border-bottom: 3px solid #993232; }#site-footer-container{ border-top: 3px solid #993232; } .tnt-bg-accent { background-color: #993232; } a .tnt-caret-down { color: #993232; } .block-title .block-title-inner { border-color: #993232; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #993232; } .form-control:focus { border-bottom-color: #993232; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yoursun.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Letter: Laws must change to protect people | Letters To Editor | yoursun.com" href="http://www.yoursun.com/search/?f=rss&amp;t=article&amp;c=charlotte/opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yoursun.com/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     //$('.header-search .btn-primary span ').html('GO');
     $('.new-search #site-search-652717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
          
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-cb70756e-f898-11e8-9dbc-c792b8debb7a  section-charlotte section-opinion section-letters-to-editor type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yoursun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.126.5&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=418&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-18511511-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yoursun.com",
  secureDomain: "www.yoursun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"yoursun.com","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/charlotte\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-cb70756e-f898-11e8-9dbc-c792b8debb7a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.yoursun.com/users/admin/contribute/article/?assetid=cb70756e-f898-11e8-9dbc-c792b8debb7a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.yoursun.com/users/admin/contribute/article/?from_section=/charlotte/opinion/letters_to_editor"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-652718" class="tncms-block"><section id="block-652718" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-652718" class="search-form-container card clearfix text-center ">
    <form id="site-search-652718" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-652718-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-652718-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-652718-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-652718').submit();
        return false;
    });

    $('#site-search-652718').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-652718 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-652718 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-652718-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/login/"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.yoursun.com/charlotte"  target="_blank" rel="noopener" class="nav-link tnt-section-read-local-news">Read local news  </a>
                                </li><li>
                                    <a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-find-old-stories">Find old stories </a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News tip</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/forms/letters_to_the_editor_charlotte_sun/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-startstop-my-paper">Start/Stop my paper</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/forms/charlotte_sun_delivery_issues/"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didn-t-get-my-paper">Report that I didn’t get my paper</a>
                                </li><li>
                                    <a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-download-mobile-app">Download mobile app</a>
                                </li><li>
                                    <a href="https://sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad </a>
                                </li><li>
                                    <a href="https://www.yoursun.com/app/APG_Application_Form_9-27-18.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-sun-coast-media-groupapg">Work for Sun Coast Media Group/APG</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a job</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-find-something-to-do-in-the-area">Find something to do in the area </a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/contacts.html"  target="_blank" rel="noopener" class="nav-link tnt-section-find-staff-numbers">Find staff numbers</a>
                                </li><li>
                                    <a href="http://sunnewspapers.mycapture.com/mycapture/category.asp?CategoryID=47490"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-photo">Buy a photo </a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/sun_history.html"  target="_blank" rel="noopener" class="nav-link tnt-section-learn-about-the-sun-newspaper-s-history">Learn about the Sun newspaper’s history </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arcadia/"  class="nav-link tnt-section-the-arcadian">The Arcadian </a>
                                </li><li>
                                    <a href="/charlotte/"  class="nav-link tnt-section-charlotte-sun">Charlotte Sun </a>
                                </li><li>
                                    <a href="http://charlottesuntimes.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-charlotte-sun-times">Charlotte Sun Times</a>
                                </li><li>
                                    <a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun </a>
                                </li><li>
                                    <a href="/coastal/health/"  class="nav-link tnt-section-feeling-fit">Feeling Fit</a>
                                </li><li>
                                    <a href="http://trendmag2.trendoffset.com/publication/?i=511173&ver=html5#{%22issue_id%22:511173,%22page%22:10}"  target="_blank" rel="noopener" class="nav-link tnt-section-harbor-style">Harbor Style</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-lets-go">Let's Go!</a>
                                </li><li>
                                    <a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun </a>
                                </li><li>
                                    <a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-herald">Punta Gorda Herald </a>
                                </li><li>
                                    <a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                                </li><li>
                                    <a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-waterline">Waterline</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/welcome-home/"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-home">Welcome Home</a>
                                </li><li>
                                    <a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-for-sale">Cars for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/housing/"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.yoursun.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/charlotte/policebeat"  class="nav-link tnt-section-police-beat">Police Beat</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/charlotte/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-news-archives">News Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.yoursun.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="https://sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/arts_entertainment/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-beaches-boating">Beaches & Boating</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/community_news_briefs/"  class="nav-link tnt-section-community-news-briefs">Community News Briefs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/policebeat"  class="nav-link tnt-section-police-beat">Police beat </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/red_tide/"  class="nav-link tnt-section-red-tide">Red Tide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/sunseeker/"  class="nav-link tnt-section-sunseeker">Sunseeker</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/portcharlotte/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/sports/"  class="nav-link tnt-section-sports">Sports </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/sports/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/area_preps/"  class="nav-link tnt-section-area-preps">Area Preps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/featuredsections"  class="nav-link tnt-section-featured-sections">Featured Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/opinion/"  class="nav-link tnt-section-viewpoint">Viewpoint</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/opinion/editorial_cartoon/"  class="nav-link tnt-section-editorial-cartoon">Editorial Cartoon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/charlotte/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/charlotte/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/charlotte/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscribe">Subscribe </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-26" class="collapse nav navbar-nav"><li>
                                    <a href="https://circulation.sun-herald.com/select_pub.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-start-subscription">Start subscription</a>
                                </li><li>
                                    <a href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li><li>
                                    <a href="/charlotte/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="http://webforms.sunnewspapers.net/carriers/application.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier application</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-app-downloads">App downloads</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-retail-outlets">Retail outlets</a>
                                </li><li>
                                    <a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.floridapublicnotices.com/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-28" data-target="#mobile-nav-left_menu-child-28">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/site/contacts.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-28" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/charlotte/site/forms/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a href="/users/login/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://64.94.90.31/csp/mediapool/sites/SunNews/assets/pages/CommunityCalendar/default.csp?section=PortCharlotte"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-710094" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710094" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710094');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-667909" class="tncms-block"><div id="weather-667909" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/charlotte/weather/?weather_zip=33980" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/charlotte/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33980"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-667909 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlotte Harbor, FL
                                
                                 <small>(33980)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly cloudy. A stray shower or thunderstorm is possible. Low around 60F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly cloudy. A stray shower or thunderstorm is possible. Low around 60F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2018 @ 6:04 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/charlotte/weather/?weather_zip=33980"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-673458" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673458" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673458');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-656840" class="tncms-block center-image"><section id="block-656840" class="block emphasis-h3   " ><div class="block">
        <a href="/charlotte/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/30c3d584-7660-11e8-84f6-1742eb540a52.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-656845" class="tncms-block"><div class="follow-links-656845 pull-right">
    
    <section id="block-656845" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCharlotteSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CharlotteSunFla" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/TheCharlotteSun/","https://twitter.com/CharlotteSunFla"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-652717" class="tncms-block new-search"><section id="block-652717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-652717" class="search-form-container card clearfix text-center ">
    <form id="site-search-652717" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-652717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-652717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-652717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-652717').submit();
        return false;
    });

    $('#site-search-652717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-652717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-652717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-652717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-656841" class="tncms-block"><section id="block-656841" class="block emphasis-h3   " ><div class="block">
        <a href="/charlotte/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/3d535798-7660-11e8-a2bb-7fe0707d5b67.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/charlotte/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beaches-boating"  href="/coastal/boatingandfishing/" >
                    <span class="nav-label">Beaches & Boating </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.yoursun.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="https://www.yoursun.com/classifieds/vehicle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://www.yoursun.com/classifieds/housing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.yoursun.com/classifieds/job/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="https://www.yoursun.com/classifieds/sale/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="https://www.yoursun.com/classifieds/sale/pet/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://www.yoursun.com/classifieds/housing/sale/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://sun-classifieds.com/placead/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/portcharlotte/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.floridapublicnotices.com/search/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service </span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-with-ez-pay"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Renew with EZ-Pay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-sign-up"  href="/charlotte/newsletters/" >
                    <span class="nav-label">  Newsletters Sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-comments"  href="/charlotte/site/forms/submit_comment_charlotte/" >
                    <span class="nav-label">  Web Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-an-online-subscription-account"  href="https://circulation.sun-herald.com/select_pub.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Create an online subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-my-subscription-account"  href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Access my subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-my-subscription-account"  href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Access my subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forgot-my-account-password"  href="https://www.yoursun.com/charlotte/site/forms/password_change/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Forgot my account password</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb70756e-f898-11e8-9dbc-c792b8debb7a" class="asset article-default"  data-url="https://www.yoursun.com/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/892fe58c-7953-11e8-b799-3fcd2c10caeb.png">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="94">
        </div>
        <meta itemprop="name" content="yoursun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yoursun.com/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html" />
    <style>
                .asset-paging .direction {
                    color: #993232;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cb70756e-f898-11e8-9dbc-c792b8debb7a" class="asset-paging">
                <div id="paging-prev-cb70756e-f898-11e8-9dbc-c792b8debb7a" class="paging-link prev offset"></div>
                <div id="paging-next-cb70756e-f898-11e8-9dbc-c792b8debb7a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: Laws must change to protect people
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-12-09T09:22:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-09T09:22:00-05:00">
    <meta itemprop="datePublished" content="2018-12-09T09:22:00-05:00">
    <meta itemprop="dateModified" content="2018-12-09T09:22:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Letter%3A%20Laws%20must%20change%20to%20protect%20people" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/cb70756e-f898-11e8-9dbc-c792b8debb7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Newspapers%5D%20Letter%3A%20Laws%20must%20change%20to%20protect%20people&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="cb70756e-f898-11e8-9dbc-c792b8debb7a" class="save-list-cb70756e-f898-11e8-9dbc-c792b8debb7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb70756e-f898-11e8-9dbc-c792b8debb7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb70756e-f898-11e8-9dbc-c792b8debb7a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Letter%3A%20Laws%20must%20change%20to%20protect%20people" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/cb70756e-f898-11e8-9dbc-c792b8debb7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Newspapers%5D%20Letter%3A%20Laws%20must%20change%20to%20protect%20people&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb70756e-f898-11e8-9dbc-c792b8debb7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb70756e-f898-11e8-9dbc-c792b8debb7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cb70756e-f898-11e8-9dbc-c792b8debb7a" class="save-list-cb70756e-f898-11e8-9dbc-c792b8debb7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb70756e-f898-11e8-9dbc-c792b8debb7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Editor:</p><p>After reading you front page on Dec. 4 regarding contractors and homeowners, I wonder where our state officials (governor, Legislature and department heads) stand.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"yoursun.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>I have been in that group of homeowners who had work done and regrets working with a contractor. You should have a licensed contractor to do the work if you hire the work done. They all want up-front money, money through the process and a small final payment.</p><p>Why is this not required by law to be put into escrow and only paid when the job is complete? Why do subcontractors have the right to put liens on property? It should be on the contractor or their insurance company. They are the ones that gave the contractor the credit.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"yoursun.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>We must change the laws to protect the common person.</p><p><strong>John Wright</strong></p><p><em>Port Charlotte</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"yoursun.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-cb70756e-f898-11e8-9dbc-c792b8debb7a">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="cb70756e-f898-11e8-9dbc-c792b8debb7a" method="post" action="/tncms/counter/editorial/cb70756e-f898-11e8-9dbc-c792b8debb7a/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="cb70756e-f898-11e8-9dbc-c792b8debb7a" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Letter%3A%20Laws%20must%20change%20to%20protect%20people" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/cb70756e-f898-11e8-9dbc-c792b8debb7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Newspapers%5D%20Letter%3A%20Laws%20must%20change%20to%20protect%20people&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cb70756e-f898-11e8-9dbc-c792b8debb7a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb70756e-f898-11e8-9dbc-c792b8debb7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb70756e-f898-11e8-9dbc-c792b8debb7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cb70756e-f898-11e8-9dbc-c792b8debb7a" class="save-list-cb70756e-f898-11e8-9dbc-c792b8debb7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb70756e-f898-11e8-9dbc-c792b8debb7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cb70756e-f898-11e8-9dbc-c792b8debb7a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/charlotte/opinion/letters_to_editor/letter-laws-must-change-to-protect-people/article_cb70756e-f898-11e8-9dbc-c792b8debb7a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cb70756e-f898-11e8-9dbc-c792b8debb7a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yoursun.com/users/login/?referer_url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fopinion%2Fletters_to_editor%2Fletter-laws-must-change-to-protect-people%2Farticle_cb70756e-f898-11e8-9dbc-c792b8debb7a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"yoursun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-673189" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673189" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673189');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652614" class="tncms-block"><section id="block-652614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652614 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-652614" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-032d6d9d-dfbf-564f-af9d-7c9b0f998607" class="clearfix card business power " data-bizid="032d6d9d-dfbf-564f-af9d-7c9b0f998607">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/charlotte-sun/business_4000119588.html" class="tnt-asset-link">
        

        
            Charlotte Sun</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//23170%20Harbor%20View%20Road%2BPort%20Charlotte%2BFL%2B33980">
                                        23170 Harbor View Road, Port Charlotte, FL 33980
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-206-1000">
                                    
                                    941-206-1000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/@thecharlottesun" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/@charlottesunfla" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/@thecharlottesun" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Charlotte Sun's website" href="http://www.yoursun.com/charlotte" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6ba8fb63-329b-53a8-ab51-4e2fbb5d9781" class="clearfix card business enhanced " data-bizid="6ba8fb63-329b-53a8-ab51-4e2fbb5d9781">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/sunshine-deep-cleaning/business_4000097128.html" class="tnt-asset-link">
        

        
            Sunshine Deep Cleaning</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2BFL%2B33953">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-221-1982">
                                    
                                    941-221-1982
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7471c075-aeda-5cdd-934f-745be7a28a41" class="clearfix card business enhanced " data-bizid="7471c075-aeda-5cdd-934f-745be7a28a41">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/sears-hometown-store/business_4000097262.html" class="tnt-asset-link">
        

        
            Sears Hometown Store</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//455%20S.%20Indiana%20Ave%2BEnglewood%2BFL%2B34223">
                                        455 S. Indiana Ave, Englewood, FL 34223
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-473-7777">
                                    
                                    941-473-7777
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9c9e1b7e-302d-5ca2-bf85-19a1f4818c3b" class="clearfix card business enhanced " data-bizid="9c9e1b7e-302d-5ca2-bf85-19a1f4818c3b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/joe-maxx-coffee-company/business_4000097193.html" class="tnt-asset-link">
        

        
            Joe Maxx Coffee Company</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//450%20W%20Dearborn%20St%2BEnglewood%2BFL%2B34223">
                                        450 W Dearborn St, Englewood, FL 34223
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-208-5135">
                                    
                                    941-208-5135
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Joe Maxx Coffee Company's website" href="http://www.joemaxx.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-810dd579-437c-5e17-8b97-e48890d5cf6c" class="clearfix card business enhanced " data-bizid="810dd579-437c-5e17-8b97-e48890d5cf6c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/ear-tronics-hearing-health-care-centers/business_4000097165.html" class="tnt-asset-link">
        

        
            Ear-Tronics Hearing Health Care Centers</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%203095%20S%20Tamiami%20Trail%2BPort%20Charlotte%2BFL%2B33952">
                                        3095 S Tamiami Trail, Port Charlotte, FL 33952
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-627-0464">
                                    
                                    941-627-0464
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ear-Tronics Hearing Health Care Centers's website" href="http://www.eartronics.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4c5ff942-2e0a-50ff-81a3-70d555ae663e" class="clearfix card business enhanced " data-bizid="4c5ff942-2e0a-50ff-81a3-70d555ae663e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/isabels-annabels-mexican-restaurant/business_4000097279.html" class="tnt-asset-link">
        

        
            Isabels & Annabels Mexican Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//201%20W.%20Marion%20Ave%20Suite%20113%2BPunta%20Gorda%2BFL%2B33950">
                                        201 W. Marion Ave Suite 113, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-639-4086">
                                    
                                    941-639-4086
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Isabels &amp; Annabels Mexican Restaurant's website" href="http://isabel.annabelmexrest.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-32cb3807-3d22-5cd8-b2d4-a77283a544df" class="clearfix card business enhanced " data-bizid="32cb3807-3d22-5cd8-b2d4-a77283a544df">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/blind-spot/business_4000097243.html" class="tnt-asset-link">
        

        
            Blind Spot</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1312%20Market%20circle%20%2BPort%20Charlotte%2BFL%2B33953">
                                        1312 Market circle , Port Charlotte, FL 33953
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-743-2646">
                                    
                                    941-743-2646
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Blind Spot's website" href="http://www.blindspotetc.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f2e62caa-83cd-5c14-933d-f8b3d01ccd6e" class="clearfix card business enhanced " data-bizid="f2e62caa-83cd-5c14-933d-f8b3d01ccd6e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/happy-home-services-inc/business_4000097158.html" class="tnt-asset-link">
        

        
            Happy Home Services Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2144%20El%20Jobean%20Rd%2BPort%20Charlotte%2BFL%2B33948">
                                        2144 El Jobean Rd, Port Charlotte, FL 33948
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-766-0115">
                                    
                                    941-766-0115
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Happy Home Services Inc's website" href="http://happyhomeservices.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3a98192b-9b90-5995-8093-95557fb344d1" class="clearfix card business enhanced " data-bizid="3a98192b-9b90-5995-8093-95557fb344d1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/alvaro-s-family-restaurant/business_4000097199.html" class="tnt-asset-link">
        

        
            Alvaro's Family Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14512%20S%20Tamiami%20Trl%2BNorth%20Port%2BFL%2B34287">
                                        14512 S Tamiami Trl, North Port, FL 34287
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-426-3619">
                                    
                                    941-426-3619
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9b4f1fd6-0cb6-5eb1-bfc8-c2d4b0474b92" class="clearfix card business enhanced " data-bizid="9b4f1fd6-0cb6-5eb1-bfc8-c2d4b0474b92">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shell-point-retirement-community/business_4000097227.html" class="tnt-asset-link">
        

        
            Shell Point Retirement Community</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//15101%20Shell%20Point%20Blvd%2BFort%20Myers%2BFL%2B33908">
                                        15101 Shell Point Blvd, Fort Myers, FL 33908
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:239-466-1131">
                                    
                                    239-466-1131
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shell Point Retirement Community's website" href="http://www.shellpoint.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7b5461f0-2345-531b-bb8a-5c7553a81558" class="clearfix card business enhanced " data-bizid="7b5461f0-2345-531b-bb8a-5c7553a81558">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/visani-restaurant-comedy-zone/business_4000097146.html" class="tnt-asset-link">
        

        
            Visani Restaurant & Comedy Zone</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2400%20Kings%20Hwy%2BPort%20Charlotte%2BFL%2B33980">
                                        2400 Kings Hwy, Port Charlotte, FL 33980
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-629-9191">
                                    
                                    941-629-9191
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Visani Restaurant &amp; Comedy Zone's website" href="http://www.visani.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-44dadcdd-bbfe-55c6-9c1d-314ea38cf8f9" class="clearfix card business enhanced " data-bizid="44dadcdd-bbfe-55c6-9c1d-314ea38cf8f9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/dr-michael-metyk-dpm/business_4000097268.html" class="tnt-asset-link">
        

        
            Dr. Michael Metyk DPM</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3191%20Harbor%20Blvd%20unit%20D%2BPort%20Charlotte%2BFL%2B33952">
                                        3191 Harbor Blvd unit D, Port Charlotte, FL 33952
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-613-1919">
                                    
                                    941-613-1919
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dr. Michael Metyk DPM's website" href="http://www.drmichaelmetyk.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-491911c9-d43e-5066-8076-1f480c6220ea" class="clearfix card business enhanced " data-bizid="491911c9-d43e-5066-8076-1f480c6220ea">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/apex-roofmasters-inc/business_4000097234.html" class="tnt-asset-link">
        

        
            Apex Roofmasters, Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//33952%20Port%20Charlotte%2BPort%20Charlotte%2BFL%2B33952">
                                        33952 Port Charlotte, Port Charlotte, FL 33952
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-460-6011">
                                    
                                    941-460-6011
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Apex Roofmasters, Inc's website" href="http://www.apexroofmasters.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1df08db0-e79f-5a70-b476-4bc28e5ea0e5" class="clearfix card business enhanced " data-bizid="1df08db0-e79f-5a70-b476-4bc28e5ea0e5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/security-alarm-corporation/business_4000097246.html" class="tnt-asset-link">
        

        
            Security Alarm Corporation</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//17776%20Toledo%20Blade%20Boulevard%2BPort%20Charlotte%2BFL%2B33948">
                                        17776 Toledo Blade Boulevard, Port Charlotte, FL 33948
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-625-9700">
                                    
                                    941-625-9700
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Security Alarm Corporation's website" href="http://www.securityalarmcorp.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3199067c-1506-57af-b011-259e9dd5fa54" class="clearfix card business enhanced " data-bizid="3199067c-1506-57af-b011-259e9dd5fa54">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/landy-s-on-the-water/business_4000097149.html" class="tnt-asset-link">
        

        
            Landy's On The Water</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1400%20Aqua%20View%20Ln%2BEnglewood%2BFL%2B34223">
                                        1400 Aqua View Ln, Englewood, FL 34223
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-474-4292">
                                    
                                    941-474-4292
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Landy's On The Water's website" href="http://www.landysonthewater.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-aeb96298-620a-573d-b2ed-43ac71e3f39e" class="clearfix card business enhanced " data-bizid="aeb96298-620a-573d-b2ed-43ac71e3f39e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/mcr-health-service/business_4000097244.html" class="tnt-asset-link">
        

        
            MCR Health Service</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//579%20South%20Indiana%20Avenue%2BEnglewood%2BFL%2B34223">
                                        579 South Indiana Avenue, Englewood, FL 34223
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-460-1341">
                                    
                                    941-460-1341
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="MCR Health Service's website" href="http://mcrhs.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d4d619c9-e907-55aa-84f3-bd07b11fd34e" class="clearfix card business enhanced " data-bizid="d4d619c9-e907-55aa-84f3-bd07b11fd34e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/four-points-by-sheraton/business_4000097252.html" class="tnt-asset-link">
        

        
            Four Points by Sheraton</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//33%20Tamiami%20Trail%2BPunta%20Gorda%2BFL%2B33950">
                                        33 Tamiami Trail, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-637-6770">
                                    
                                    941-637-6770
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Four Points by Sheraton's website" href="http://www.starwoodhotels.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d0d9e909-e694-5b41-86a7-055a214bb80a" class="clearfix card business enhanced " data-bizid="d0d9e909-e694-5b41-86a7-055a214bb80a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/highland-heating-air-conditioning/business_4000097138.html" class="tnt-asset-link">
        

        
            Highland Heating & Air Conditioning</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BPort%20Charlotte%2BFL%2B34285">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-236-6359">
                                    
                                    941-236-6359
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-431c75ba-ba45-5363-9563-37da5538d9db" class="clearfix card business enhanced " data-bizid="431c75ba-ba45-5363-9563-37da5538d9db">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bingo-trail/business_4000097228.html" class="tnt-asset-link">
        

        
            Bingo Trail</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1700%20Tamiami%20Trl%2BPort%20Charlotte%2BFL%2B33948">
                                        1700 Tamiami Trl, Port Charlotte, FL 33948
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-255-1266">
                                    
                                    941-255-1266
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bingo Trail's website" href="http://www.bingotrail.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-165dfa0a-a78d-5f30-b2be-b64155d07724" class="clearfix card business enhanced " data-bizid="165dfa0a-a78d-5f30-b2be-b64155d07724">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/north-port-dental/business_4000097183.html" class="tnt-asset-link">
        

        
            North Port Dental</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14884%20Tamiami%20Trl%2BNorth%20Port%2BFL%2B34287">
                                        14884 Tamiami Trl, North Port, FL 34287
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-426-8289">
                                    
                                    941-426-8289
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="North Port Dental's website" href="http://www.northportdental.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 20 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_652614 = $('#block-652614 .owl-carousel');

                card_carousel_652614.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_652614);
                    });
                

                card_carousel_652614.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-652614 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_652614.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_652614);
                });

                // bind next click
                $('#block-652614 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_652614.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_652614);
                });

                // bind dragged
                card_carousel_652614.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_652614);
                });

                // bind translated
                card_carousel_652614.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_652614);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-673459" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673459" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673459');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-671830" class="tncms-block"><div id="tncms-block" class="tncms-block">

<section id="block" class="block emphasis-h3"><div class="clearfix">   
        <div class="block-title">
            <div class="block-title-inner">
                <h3><a href="http://charlottesun.fl.newsmemory.com/">Latest e-Edition</a></h3>
            </div>
        </div>
    </div>
    <article class="clearfix card summary"><div class="card-container">
        
                        <div class="card-image">
                            <div class="media-preview edition-asset" data-aspect="">
                                <figure class="photo layout-vertical"><div class="image">
                                    <a href="http://charlottesun.fl.newsmemory.com/" class="tnt-asset-link">  <img src="https://charlottesun-fl.newsmemory.com/getprima.php" alt="Charlotte Sun" class="img-responsive full lazyautosizes lazyloaded" width="300" height="388" sizes="144px"></a>
                                    </div>
                                </figure>
</div>
                        </div>
                        
                    <div class="card-body" style="float: right; width: 55%;">
                        <div class="card-headline">
                            <h3 class="tnt-headline"><a href="http://charlottesun.fl.newsmemory.com/" class="tnt-asset-link">Charlotte Sun</a></h3>
                        </div>
                            <div class="card-meta" style="display: block;">
                                <ul class="list-inline">
<li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                </ul>
</div>
                    </div>
                    
        </div>
        <div class="clearfix"></div>
	</article></section>
</div></div><div id="tncms-block-686509" class="tncms-block"><iframe src="https://scorestream.com/widgets/scoreboards/vert?userWidgetId=25681" style="padding:0px;border:0px;width:100%;height:600px;max-height:600px;min-width:100%;" title="Realtime sports scoreboard widget" scrolling="no" frameborder="0"></iframe></div><div id="tncms-block-693010" class="tncms-block"><p></p>
<h2>PRO Football</h2></div><div id="tncms-block-692995" class="tncms-block"><p></p>
<div id="ap_widget_container_3cb351888427ffdceae5fa5778d53bac"></div>
<script src="https://digitalservices.ap.org/widget-content/3cb351888427ffdceae5fa5778d53bac"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"yoursun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"yoursun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-652613" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-652710" class="tncms-block"><section id="block-652710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652710 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/charlotte/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/charlotte/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/charlotte/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/charlotte/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/charlotte/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/portcharlotte/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/charlotte/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/charlotte/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-652661" class="tncms-block"><section id="block-652661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/charlotte/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/charlotte/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-652711" class="tncms-block"><section id="block-652711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652711 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-656842" class="tncms-block padding-bottom"><section id="block-656842" class="block emphasis-h3   " ><div class="block">
        <a href="/charlotte/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/47574970-7660-11e8-a671-ffeea5845fba.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-656843" class="tncms-block"><section id="block-656843" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="https://www.yoursun.com/charlotte/site/forms/charlotte_sun_delivery_issues/" class="">Report Delivery Issues</a></li>
            
                <li><a href="https://www.yoursun.com/charlotte/site/forms/submit_comment_charlotte/" class="">Submit a Comment</a></li>
            
        </ul>
    </div><address>
    <strong>Charlotte Sun</strong><br>
    23170 Harborview Road<br>
    Charlotte Harbor, FL 33980
    <br>
    
        <strong>Phone:</strong> 941-206-1000<br>
        
    
</address></section></div><div id="tncms-block-656844" class="tncms-block padding-bottom"><div class="follow-links-656844 default">
    
    <section id="block-656844" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-656844 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCharlotteSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/TheCharlotteSun/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-652665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-652665"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Sun Newspapers</a>, 200 East Venice Ave. Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"yoursun.com","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/charlotte\/opinion\/letters_to_editor","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script></body>
</html>