
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yoursun.com/content/tncms/live/" />
<meta name="keywords" content="policebeat, policebeat, policebeat, policebeat" />
<meta name="news_keywords" content="policebeat, policebeat, policebeat, policebeat" />
<meta name="description" content="The Charlotte County Sheriff&rsquo;s Office reported the following arrests:" />
<meta name="author" content="ANNE EASKER Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="8Mu6N-Ob2Ime0-OGH82eBXdmrJ6lVQja5AEY844uXf4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yoursun.com/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/0229b6ac-e9e2-11e9-adce-f7d4c3a9fe97.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Police Beat for July 25, 2020" />
<meta property="og:description" content="The Charlotte County Sheriff&rsquo;s Office reported the following arrests:" />
<meta property="og:site_name" content="Sun Newspapers" />
<meta property="og:section" content="Police beat" />
<meta property="article:publisher" content="https://www.facebook.com/TheCharlotteSun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CharlotteSunFla" />
<meta name="m:id" content="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/charlotte\/policebeat","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ANNE EASKER\nStaff Writer","id":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18511511-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14156/cc.js?ns=_cc14156" id="LOTCC_14156"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14156.add('tp', 'TNNW');
		_cc14156.add('act', ' User Login');
		_cc14156.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14156.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://api.bntech.io/js/hG2N8i7PPVy83i67XSbgbnNkVCfSM8Xr"></script>
<script>/*<![CDATA[*/ BN_Metrics.track("view") /*]]>*/</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["policebeat","policebeat","policebeat","policebeat"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            
                gptAdSlots['ad-886341'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-886341').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886341'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180, 40]).addSize([1200, 0], [180, 40]).build();
                gptAdSlots['ad-798865'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798865'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-886332'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-886332').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886332'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            var mapping = googletag.sizeMapping().addSize([320, 0], [180, 40]).addSize([768, 0], [180, 40]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-798866'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798866'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886334'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-886334').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886334'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1580396860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1580396797"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/impressions.js?_dc=1595622942"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/traffic.js?_dc=1595565334"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/settings.js?_dc=1567017959"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886337'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-886337').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886337'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-886340'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-886340').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886340'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-886309'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-886309').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886309'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            
                gptAdSlots['ad-886314'] = googletag.defineSlot(adUnit, [1, 1], 'ad-886314').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886314'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/charlotte/policebeat';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-886350'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-886350').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-886350'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Police Beat for July 25, 2020 | Police beat | yoursun.com</title>


            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005e96; }#site-header-container{ border-bottom: 3px solid #005e96; }#site-footer-container{ border-top: 3px solid #005e96; } .tnt-bg-accent { background-color: #005e96; } a .tnt-caret-down { color: #005e96; } .block-title .block-title-inner { border-color: #005e96; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005e96; } .form-control:focus { border-bottom-color: #005e96; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yoursun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Police Beat for July 25, 2020 | Police beat | yoursun.com" href="http://www.yoursun.com/search/?f=rss&amp;t=article&amp;c=charlotte/policebeat&amp;l=50&amp;s=start_time&amp;sd=desc" /><link rel="canonical" href="https://www.yoursun.com/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 06/11/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
    
    
    <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
    
         //below will fail on targeting wcline
         $('.new-search #site-search-652717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
              
     }); 
    </script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQBZN8T');</script>
<!-- End Google Tag Manager -->    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-1d59b512-cdb7-11ea-81f1-cbb47b0fc291 section-charlottesection-policebeat type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/charlotte/policebeat">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yoursun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Fcharlotte%2Fpolicebeat&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ANNE+EASKER%0AStaff+Writer&tncms.asset.id=1d59b512-cdb7-11ea-81f1-cbb47b0fc291&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=346&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-18511511-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<img src="https://api.bntech.io/m/pixel/hG2N8i7PPVy83i67XSbgbnNkVCfSM8Xr" style='position:fixed;left:-1000px;'/>


        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.yoursun.com/users/https://www.yoursun.com/tncms/admin/editorial-asset/?edit=1d59b512-cdb7-11ea-81f1-cbb47b0fc291"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.yoursun.com/users/admin/contribute/article/?from_section=/charlotte/policebeat"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-891090" class="tncms-block in-drawer"><div id="site-logo-891090" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/charlotte"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/247c6a50-6e9a-11ea-a39f-2fe28ed4fdaa.png 881w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-887805" class="tncms-block in-drawer social-links"><div class="follow-links-887805 default">
    
    <section id="block-887805" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCharlotteSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CharlotteSunFla" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/TheCharlotteSun/","https://twitter.com/CharlotteSunFla"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-886348" class="tncms-block hidden-md hidden-lg"><section id="block-886348" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-886348" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-886348" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-886348-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-886348-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-886348-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-886348').submit();
        return false;
    });

    $('#site-search-886348').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-886348 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-886348 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-886348-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.yoursun.com/charlotte"  target="_blank" rel="noopener" class="nav-link tnt-section-read-local-news">Read local news  </a>
                                </li><li>
                                    <a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-find-old-stories">Find old stories </a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News tip</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/forms/letters_to_the_editor_charlotte_sun/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-startstop-my-paper">Start/Stop my paper</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/forms/charlotte_sun_delivery_issues/"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didn-t-get-my-paper">Report that I didn’t get my paper</a>
                                </li><li>
                                    <a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-download-mobile-app">Download mobile app</a>
                                </li><li>
                                    <a href="https://placead.sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad </a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-play-contests">Play contests</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/app/APG_Application_Form_9-27-18.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-sun-coast-media-groupapg">Work for Sun Coast Media Group/APG</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a job</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-find-something-to-do-in-the-area">Find something to do in the area </a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/contacts.html"  target="_blank" rel="noopener" class="nav-link tnt-section-find-staff-numbers">Find staff numbers</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/sun_history.html"  target="_blank" rel="noopener" class="nav-link tnt-section-learn-about-the-sun-newspaper-s-history">Learn about the Sun newspaper’s history </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/arcadia/"  class="nav-link tnt-section-the-arcadian">The Arcadian </a>
                                </li><li>
                                    <a href="/charlotte/"  class="nav-link tnt-section-port-charlotte-sun">Port Charlotte Sun </a>
                                </li><li>
                                    <a href="https://charlotteandpuntagordasunweekly-fl.newsmemory.com/?"  target="_blank" rel="noopener" class="nav-link tnt-section-sun-weekly">Sun Weekly</a>
                                </li><li>
                                    <a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun </a>
                                </li><li>
                                    <a href="/coastal/health/"  class="nav-link tnt-section-feeling-fit">Feeling Fit</a>
                                </li><li>
                                    <a href="http://www.harborstyle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harbor-style">Harbor Style</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-go">Go!</a>
                                </li><li>
                                    <a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun </a>
                                </li><li>
                                    <a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-sun">Punta Gorda Sun</a>
                                </li><li>
                                    <a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                                </li><li>
                                    <a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-waterline">Waterline</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/welcome-home/"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-home">Welcome Home</a>
                                </li><li>
                                    <a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                                </li><li>
                                    <a href="https://desotosunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-desoto-sun-weekly">Desoto Sun Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscribe">Subscribe </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener" class="nav-link tnt-section-start-subscription">Start subscription</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/forms/carrier_application/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier application</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-app-downloads">App downloads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/welcomehomeflorida"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://autosearchflorida.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cars-for-sale">Cars for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.yoursun.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.yoursun.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/welcomehomeflorida"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://autosearchflorida.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="https://placead.sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://charlottesun-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-news-archives">News Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.floridapublicnotices.com/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-your-newspapers">Your Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/arcadia/"  class="nav-link tnt-section-the-arcadian">The Arcadian</a>
                                </li><li>
                                    <a href="/charlotte/"  class="nav-link tnt-section-port-charlotte-sun">Port Charlotte Sun</a>
                                </li><li>
                                    <a href="https://charlotteandpuntagordasunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sun-weekly">Sun Weekly</a>
                                </li><li>
                                    <a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun</a>
                                </li><li>
                                    <a href="/coastal/health/"  class="nav-link tnt-section-feeling-fit">Feeling Fit</a>
                                </li><li>
                                    <a href="http://www.harborstyle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-harbor-style">Harbor Style</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-go">Go!</a>
                                </li><li>
                                    <a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun</a>
                                </li><li>
                                    <a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-sun">Punta Gorda Sun</a>
                                </li><li>
                                    <a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                                </li><li>
                                    <a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-waterline">Waterline</a>
                                </li><li>
                                    <a href="/welcome-home/"  class="nav-link tnt-section-welcome-home">Welcome Home</a>
                                </li><li>
                                    <a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                                </li><li>
                                    <a href="https://desotosunweekly-fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-desoto-sun-weekly">Desoto Sun Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://sunnewspapers.mycapture.com/mycapture/category.asp?CategoryID"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-pictures">Purchase Pictures</a>
                                </li><li>
                                    <a href="/charlotte/opinion/letters_to_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit A Letter To The Editor</a>
                                </li><li>
                                    <a href=" /users/admin/contribute/article/"  class="nav-link tnt-section-submit-a-news-tip">Submit A News Tip</a>
                                </li><li>
                                    <a href=" https://www.yoursun.com/app/APG_Application_Form_9-27-18.pdf"  class="nav-link tnt-section-employment-application">Employment Application</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/forms/carrier_application/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li><li>
                                    <a href="/charlotte/site/contacts.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-886341" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886341" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886341');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-891087" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active"><a href="/"><!--<i class="fa tnt-home"></i>&nbsp;-->Home</a>
                    </li>
                    <li class="active"><a href="/arcadia/">                  
                        The Arcadian</a>
                    </li>
                    <li class="active"><a href="/englewood/">                  
                       Englewood Sun</a>
                    </li>
                    <li class="active"><a href="/northport/">                  
                        North Port Sun</a>
                    </li>
                    <li class="active"><a href="/charlotte/">                  
                        Port Charlotte Sun</a>
                    </li>
                    <li class="active"><a href="/puntagorda/">                  
                       Punta Gorda Sun</a>
                    </li>
                    <li class="active"><a href="/venice/">                  
                       Venice Gondolier Sun</a>
                    </li>
                    <li class="active"><a href="/westvillagessun/">                  
                        The West Villages Sun</a>
                     </li><li class="active"><a href="/coastal/boatingandfishing/">                  
                        WaterLine</a> 
                    </li><li class="active"><a href="http://www.harborstyle.com/">                  
                        Harbor Style</a> 
                    </li> 
                </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-886345" class="tncms-block padding-top"><div id="weather-886345" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/charlotte/weather/?weather_zip=33980" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">89&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798865');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-891089" class="tncms-block"><div id="site-logo-891089" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/charlotte"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/13af1e02-6e9a-11ea-a39f-03e97901aff5.png 881w"
            sizes="(min-width: 1396px) 683px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Friday, July 24, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://charlottesun-fl.newsmemory.com/" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-892042" class="tncms-block"><div class="block header-promo pull-right padding-top padding-bottom">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://www.m2oform.com/Sun/CharlotteSub/" target="_blank">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-892021" class="tncms-block solo-promo"><section id="block-892021" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-892021-94433b74-9f6a-11ea-8f35-97c7c7543bcf" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94433b74-9f6a-11ea-8f35-97c7c7543bcf media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.yoursun.com/classifieds/job/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Find your Next Job"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/44/94433b74-9f6a-11ea-8f35-97c7c7543bcf/5ecd3eed905b0.preview.jpg?crop=200%2C113%2C0%2C0&resize=200%2C113&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.yoursun.com/classifieds/job/" class="tnt-asset-link">
        

        
            Find your Next Job</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-892022" class="tncms-block solo-promo"><section id="block-892022" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-892022-221741de-9f6b-11ea-b850-a319db0ffd46" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-221741de-9f6b-11ea-b850-a319db0ffd46 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.yoursun.com/virtual_graduations/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Students! Make Your Photo Interactive On Our Virtual Yearbook"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/2/21/221741de-9f6b-11ea-b850-a319db0ffd46/5ee2489f4f069.preview.jpg?crop=200%2C113%2C0%2C0&resize=200%2C113&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.yoursun.com/virtual_graduations/" class="tnt-asset-link">
        

        
            Students! Make Your Photo Interactive On Our Virtual Yearbook</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-892020" class="tncms-block solo-promo"><section id="block-892020" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-892020-7e18e302-9f6b-11ea-8321-bbbe5d0c4321" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e18e302-9f6b-11ea-8321-bbbe5d0c4321 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://autosearchflorida.com/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Find Your Next Vehicle"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/7/e1/7e18e302-9f6b-11ea-8321-bbbe5d0c4321/5ecd3ff01eea1.preview.jpg?crop=200%2C113%2C0%2C0&resize=200%2C113&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://autosearchflorida.com/" class="tnt-asset-link">
        

        
            Find Your Next Vehicle</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-892023" class="tncms-block solo-promo"><section id="block-892023" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-892023-badacb3e-9f6b-11ea-a4a6-27b605beb163" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-badacb3e-9f6b-11ea-a4a6-27b605beb163 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.yoursun.com/welcomehomeflorida/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Find Your Dream Home"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/b/ad/badacb3e-9f6b-11ea-a4a6-27b605beb163/5ecd406308319.preview.jpg?crop=200%2C113%2C0%2C0&resize=200%2C113&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.yoursun.com/welcomehomeflorida/" class="tnt-asset-link">
        

        
            Find Your Dream Home</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-891088" class="tncms-block"><div id="site-logo-891088" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/charlotte"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/7653d62e-6e9a-11ea-a39f-8f224f08582e.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/7653d62e-6e9a-11ea-a39f-8f224f08582e.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/7653d62e-6e9a-11ea-a39f-8f224f08582e.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/7653d62e-6e9a-11ea-a39f-8f224f08582e.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-919370" class="tncms-block"><style>#user-menu{position:relative;top:15px}#user-menu[data-valid="true"]{top:20px}#user-menu-mobile #user-menu{top:0;}#user-menu .nli,#user-menu[data-account-type="dsi"] .dropdown .dsi,#user-menu[data-account-type="tn"] .dropdown .tn,#user-menu[data-valid="true"] .logged-in{display:block}#user-menu .logged-in,#user-menu[data-account-type="dsi"] .dropdown .tn,#user-menu[data-account-type="tn"] .dropdown .dsi,#user-menu[data-valid="true"] .nli{display:none}#user-menu .nli{/*width:120px*/}#user-menu .nli .register{display:inline-block}#user-menu .nli .login{padding:0 0;color:#fff;font-size:12px;line-height:1.5;border:1px solid #bd837d;background:#993232;cursor:pointer}#user-menu .nli .login:hover{background:#bd837d;border:1px solid #993232}#user-menu .nli .login a{display:block;width:52px;height:28px;color:#fff;line-height:28px;text-decoration:none}#user-menu .logged-in{position:relative}#user-menu .logged-in #lidcb{display:none}#user-menu .logged-in .dr-control label{display:grid;-ms-grid-columns:1fr auto 1fr;grid-template-columns:1fr auto 1fr;font-size:12px;font-weight:700;line-height:1.5;cursor:pointer}#user-menu-mobile #user-menu .logged-in .dr-control label{color: rgba(255,255,255,.75);}#user-menu .logged-in .dr-control label .user-icon{height:18px}#user-menu .logged-in .dr-control label #screenname{padding:0 5px;max-width:75px;text-overflow:ellipsis;white-space:nowrap;overflow:hidden}#user-menu .logged-in .dr-control label:after{content:"";align-self:center;justify-self:center;width:0;height:0;border-left:4px solid transparent;border-right:4px solid transparent;border-top:4px solid #000}#user-menu-mobile #user-menu .logged-in .dr-control label:after{border-top:4px solid rgba(255,255,255,.75)}#user-menu .logged-in .dropdown{display:none;position:absolute;top:42px;right:0;min-width:160px;font-size:14px;border:0 solid #ccc;-webkit-box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);-moz-box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);background-color:#eae9e9;z-index:100}#user-menu .logged-in .dropdown .dd-header{padding:10px 25px 5px 25px;font-size:12px}#user-menu .logged-in .dropdown .dd-spacer{display:block;position:relative;width:100%;height:12px}#user-menu .logged-in .dropdown .dd-link{color:#000;text-shadow:none;padding:5px 10px;line-height:23px;font-size:16px;font-weight:700;font-family:'Open Sans'}#user-menu .logged-in .dropdown .dd-link a{color:#000;text-decoration:none}#user-menu .logged-in .dropdown .dd-link:hover{background:#000}#user-menu .logged-in .dropdown .dd-link:hover a{color:#fff}#user-menu .logged-in #lidcb:checked~.dropdown{display:block}div#user-menu-mobile {padding: 15px;}</style><div id="user-menu-full">
    <div id="user-menu" data-valid="false" data-account-type="tn">
        <div class="nli">
            <div class="register">
                <a href="https://www.yoursun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yoursun.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a>
            </div>
            <div class="login btn btn-primary btn-sm login-btn user-control-link">
                <a href="https://login.yoursun.com?referer_url=https%3A%2F%2Fwww.yoursun.com%2F" rel="nofollow">Log In</a>
            </div>
        </div>
        <div class="logged-in">
            <input type="checkbox" id="lidcb"><div class="dr-control">
                <label for="lidcb" class="btn btn-link">
                    <img class="user-icon" src=""><span id="screenname"></span>
                </label>
            </div>
            <div class="dropdown">
                <div class="dd-header">My Account</div>
                <div class="tn">
                    <div class="dd-link">
                        <a href="https://www.yoursun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a>
                    </div>
                    <div class="dd-link">
                        <a class="tn-user-profile-url" href="" data-app="https://www.yoursun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a>
                    </div>
                    <div class="dd-link">
                        <a href="https://www.yoursun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a>
                    </div>
                </div>
                <div class="dsi">
                    <div class="dd-link">
                        <a href="https://login.yoursun.com/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Register</a>
                    </div>
                </div>
                <div class="dd-spacer"></div>
                <div class="dd-link">
                    <a class="logout-btn" href="https://login.yoursun.com/logout" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    BNTech.Queue('sso', function() {
        var whereIsMenu = 1;
        var pageMenu = document.querySelector('#user-menu-full');
        var navMenu = document.querySelector('#user-menu-mobile');
        
        var checkSize = function() {
            var pageWidth = Math.max(
                document.body.scrollWidth,
                document.documentElement.scrollWidth,
                document.body.offsetWidth,
                document.documentElement.offsetWidth,
                document.documentElement.clientWidth
            );

            if (pageWidth <= 990 && whereIsMenu == 1) {
                navMenu.innerHTML = pageMenu.innerHTML;
                pageMenu.innerHTML = ''
                whereIsMenu = 2;
            } else if (pageWidth > 990 && whereIsMenu == 2) {
                pageMenu.innerHTML = navMenu.innerHTML;
                navMenu.innerHTML = '';
                whereIsMenu = 1;
            }
        }

        checkSize();
        window.addEventListener('resize', checkSize);

        var menu = document.querySelector('#user-menu')
        var authToken = BNTech.Cookie.Get('tncms-authtoken');

        if (authToken != '') {
            var avatar = BNTech.Cookie.Get('tncms-avatarurl');
            var screenname = BNTech.Cookie.Get('tncms-screenname');
            menu.setAttribute('data-valid', 'true')
            menu.setAttribute('data-account-type', 'tn');
            menu.querySelector('.logged-in .user-icon').setAttribute('src', decodeURIComponent(avatar));
            menu.querySelector('.logged-in #screenname').innerHTML = screenname;
        } else if (BNTech.SSO.User.LoggedIn()) {
            var user = BNTech.SSO.User.Data();
            menu.setAttribute('data-valid', 'true')
            menu.setAttribute('data-account-type', 'dsi');
            menu.querySelector('.logged-in .user-icon').setAttribute('src', 'https://secure.gravatar.com/avatar/d271f00d72a2cb60c42fe0bdd4c82db3?s=100&d=mm&r=g');
            menu.querySelector('.logged-in #screenname').innerHTML = user.Name;
        }
    });
</script></div><div id="tncms-block-886342" class="tncms-block"><ul id="site-search-886342-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-886342" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-886342-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-886342-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-886342-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-886342').submit();
        return false;
    });

    $('#site-search-886342').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-886342 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-886342 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-886342-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/charlotte/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://autosearchflorida.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://yoursun.com/welcomehomeflorida"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.yoursun.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="https://autosearchflorida.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/welcomehomeflorida/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.yoursun.com/classifieds/job/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="https://www.yoursun.com/classifieds/sale/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="https://www.yoursun.com/classifieds/sale/pet/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/welcomehomeflorida/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://placead.sun-classifieds.com/placead/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.floridapublicnotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="https://yoursun.com/contests/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/PortCharlotte/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service </span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-with-ez-pay"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Renew with EZ-Pay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-sign-up"  href="/charlotte/newsletters/" >
                    <span class="nav-label">  Newsletters Sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-comments"  href="/charlotte/site/forms/submit_comment_charlotte/" >
                    <span class="nav-label">  Web Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-an-online-subscription-account"  href="https://circulation.sun-herald.com/select_pub.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Create an online subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-my-subscription-account"  href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Access my subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forgot-my-account-password"  href="https://www.yoursun.com/charlotte/site/forms/password_change/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Forgot my account password</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-886331" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-886332" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886332" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886332');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-685316" class="tncms-block visible-xs visible-sm"><div id="weather-685316" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/charlotte/weather?weather_zip=33980" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">89&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798866" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-798866" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798866');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="asset article-default"  data-url="https://www.yoursun.com/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/0229b6ac-e9e2-11e9-adce-f7d4c3a9fe97.jpg">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="yoursun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yoursun.com/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html" />
    <style>
                .asset-paging .direction {
                    color: #005e96;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yoursun.com\/tncms\/search\/mlt\/?origin=1d59b512-cdb7-11ea-81f1-cbb47b0fc291&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="asset-paging">
                <div id="paging-prev-1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="paging-link prev offset"></div>
                <div id="paging-next-1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Police Beat for July 25, 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By ANNE EASKER
Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-24T10:13:00-04:00" class="tnt-date asset-date text-muted">
            Jul 24, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-24T10:13:00-04:00" class="tnt-date asset-date text-muted">Jul 24, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-24T16:50:13-04:00" class="tnt-date tnt-update-recent asset-date text-muted">8 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-24T10:13:00-04:00">
    <meta itemprop="datePublished" content="2020-07-24T10:13:00-04:00">
    <meta itemprop="dateModified" content="2020-07-24T12:50:13-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20Beat%20for%20July%2025%2C%202020&via=CharlotteSunFla&url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Police%20Beat%20for%20July%2025%2C%202020&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" data-smart-adunit="/132916964/yoursun.com/charlotte/policebeat">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20Beat%20for%20July%2025%2C%202020&via=CharlotteSunFla&url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Police%20Beat%20for%20July%2025%2C%202020&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d59b512-cdb7-11ea-81f1-cbb47b0fc291-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="save-list-1d59b512-cdb7-11ea-81f1-cbb47b0fc291-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Charlotte County Sheriff’s Office reported the following arrests:</p><p>Amanda Lynn Williams, 32, 6100 block of Safford Street, Punta Gorda. Charges: failure to appear on felony and two underlying charges. Bond: none.</p><p>Kristopher Phillip Comerford, 35, 100 block of Barr Drive, Port Charlotte. Charges: failure to appear on misdemeanor, underlying charge, and false ID given to law enforcement officer. Bond: $1,500.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>David Benjamin Morgan, 22, 2500 block of Ivanhoe Street, Port Charlotte. Charges: dealing in stolen property and two counts of aggravated assault with a deadly weapon without intent to kill. Bond: $13,500.</p><p>Jamie Ray Waid, 29, 1300 block of Hinton Street, Port Charlotte. Charge: DUI. Bond: $1,500.</p><p>Glenton Orville Clinton, 45, of Kissimmee. Charge: driving with license expired more than six months. Bond: $1,000.</p><p>Yoslan Ofarrill, 37, of Fort Myers. Charges: driving while license suspended 3rd or subsequent offense, possession of marijuana over 20 grams, and possession of drug paraphernalia. Bond: $12,500.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Kenneth Earl Bannon IV, 20, of Arcadia. Charge: leaving the scene of a crash involving property damage. Bond: $1,500.</p><p>Gregory Allen Stidd, 27, of Sarasota. Charges: out of county warrant and failure to register motor vehicle. Bond: none.</p><p>Sarah Marie Murray, 28, 24100 block of Beatrix Boulevard, Port Charlotte. Charges: out of county warrant, possession of a controlled substance without a prescription, and possession of drug paraphernalia. Bond: none.</p><p>Brady W. Frederick, 59, 3700 block of Warrior Avenue, North Port. Charges: DUI damage to property or person of another, attaching registration license plate not assigned, and failure to register motor vehicle. Bond: none (supervised release).</p><p>The Sarasota County Sheriff’s Office reported the following arrests:</p><p>Gregory Lewis Schwartz, 50, 6700 block of Kenwood Drive, North Port. Charges: two counts of driving while license is suspended revocation status, larceny petty theft second degree first offense, trespassing occupied structure or conveyance. Bond: none.</p><p><em>Compiled by Anne Easker and Brianna Kwasnik</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-1d59b512-cdb7-11ea-81f1-cbb47b0fc291 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" method="post" action="/tncms/counter/editorial/1d59b512-cdb7-11ea-81f1-cbb47b0fc291/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20Beat%20for%20July%2025%2C%202020&via=CharlotteSunFla&url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Police%20Beat%20for%20July%2025%2C%202020&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d59b512-cdb7-11ea-81f1-cbb47b0fc291"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d59b512-cdb7-11ea-81f1-cbb47b0fc291-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" class="save-list-1d59b512-cdb7-11ea-81f1-cbb47b0fc291-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-917426" class="tncms-block padding-top"><section id="block-917426" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-917426 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/column-were-seeing-former-owners-buying-up-their-previous-eateries-excelling/article_8b269846-c85b-11ea-b673-6f607d81dcf7.html" class="tnt-asset-link">
        

        
            COLUMN: We're seeing former owners buying up their previous eateries, excelling</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/patient-says-bayfront-health-port-charlotte-exposed-him-to-covid-19/article_055d1a4e-cb96-11ea-bf97-1f9b687b25f2.html" class="tnt-asset-link">
        

        
            Patient says Bayfront Health Port Charlotte exposed him to COVID-19</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/charlotte-superintendent-seeks-to-delay-school-opening-to-aug-31-require-masks/article_d978def0-c202-11ea-b3a7-b7a1b4d51a5a.html" class="tnt-asset-link">
        

        
            Charlotte superintendent seeks to delay school opening to Aug. 31, require masks</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/sheriff-punta-gorda-woman-arrested-in-double-stabbing/article_b9cee594-ccf3-11ea-83e1-cb9b278f493e.html" class="tnt-asset-link">
        

        
            Sheriff: Punta Gorda woman arrested in double stabbing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/stand-your-ground-law-lets-defendant-walk-free-in-stabbing-death/article_7ffe8a7e-bae0-11ea-b842-af75b98abf46.html" class="tnt-asset-link">
        

        
            Stand Your Ground law lets defendant walk free in stabbing death</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/charlotte/policebeat/police-beat-for-july-25-2020/article_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1d59b512-cdb7-11ea-81f1-cbb47b0fc291" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yoursun.com/users/login/?referer_url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Fpolicebeat%2Fpolice-beat-for-july-25-2020%2Farticle_1d59b512-cdb7-11ea-81f1-cbb47b0fc291.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.yoursun.com/tncms/search/mlt/?origin=1d59b512-cdb7-11ea-81f1-cbb47b0fc291&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-919745" class="tncms-block center-image"><section id="block-919745" class="block emphasis-h3   " ><div class="block"><a href="https://www.yoursun.com/contests/hurricane_expo_contest/#/gallery" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/3c17adf2-b7d1-11ea-84b6-0b2fa6c20c20.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/3c17adf2-b7d1-11ea-84b6-0b2fa6c20c20.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-886334" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886334" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886334');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-798878" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yoursun.com",
  secureDomain: "yoursun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-892016" class="tncms-block"><section id="block-892016" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-892016 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/column-were-seeing-former-owners-buying-up-their-previous-eateries-excelling/article_8b269846-c85b-11ea-b673-6f607d81dcf7.html" class="tnt-asset-link">
        

        
            COLUMN: We're seeing former owners buying up their previous eateries, excelling</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/patient-says-bayfront-health-port-charlotte-exposed-him-to-covid-19/article_055d1a4e-cb96-11ea-bf97-1f9b687b25f2.html" class="tnt-asset-link">
        

        
            Patient says Bayfront Health Port Charlotte exposed him to COVID-19</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/charlotte-superintendent-seeks-to-delay-school-opening-to-aug-31-require-masks/article_d978def0-c202-11ea-b3a7-b7a1b4d51a5a.html" class="tnt-asset-link">
        

        
            Charlotte superintendent seeks to delay school opening to Aug. 31, require masks</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/sheriff-punta-gorda-woman-arrested-in-double-stabbing/article_b9cee594-ccf3-11ea-83e1-cb9b278f493e.html" class="tnt-asset-link">
        

        
            Sheriff: Punta Gorda woman arrested in double stabbing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/charlotte/news/stand-your-ground-law-lets-defendant-walk-free-in-stabbing-death/article_7ffe8a7e-bae0-11ea-b842-af75b98abf46.html" class="tnt-asset-link">
        

        
            Stand Your Ground law lets defendant walk free in stabbing death</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-886337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886337');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-886327" class="tncms-block"><section id="block-886327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-886327 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-886327" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-acb3470a-13ee-5f16-bac3-36e8aab09fa5" class="clearfix card business power " data-bizid="acb3470a-13ee-5f16-bac3-36e8aab09fa5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/roofing/overholt-metal-roofing/business_4000148513.html" class="tnt-asset-link">
        

        
            Overholt Metal Roofing</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BArcadia%2BFL%2B34266">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:863-491-9400">
                                    
                                    863-491-9400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Overholt Metal Roofing's website" href="https://overholtmetals.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ea07ccfc-7e85-58f4-9d85-b09c9ac7a003" class="clearfix card business power " data-bizid="ea07ccfc-7e85-58f4-9d85-b09c9ac7a003">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/acupressure_acupuncture/north-port-acupuncture/business_2936961670.html" class="tnt-asset-link">
        

        
            North Port Acupuncture</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14888%20Tamiami%20Trail%2BNorth%20Port%2BFL%2B34287">
                                        14888 Tamiami Trail, North Port, FL 34287
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-423-1500">
                                    
                                    941-423-1500
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="North Port Acupuncture's website" href="http://www.northportflacupuncture.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-101fdaf7-01fd-5991-ad9e-9a0b20fb8ada" class="clearfix card business power " data-bizid="101fdaf7-01fd-5991-ad9e-9a0b20fb8ada">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/pools_saunas_spas/john-s-rescreening/business_4000148512.html" class="tnt-asset-link">
        

        
            John's Rescreening</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BEnglewood%2BFL%2B34224">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-883-1381">
                                    
                                    941-883-1381
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4cfca995-6bd0-53eb-aa3a-3e03ea128582" class="clearfix card business power " data-bizid="4cfca995-6bd0-53eb-aa3a-3e03ea128582">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/brewburgers/business_2936959934.html" class="tnt-asset-link">
        

        
            Brewburgers</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Jacaranda
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//370%20Commercial%20Court%2BVenice%2BFL%2B34292">
                                        370 Commercial Court, Venice, FL 34292
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-484-2337">
                                    
                                    941-484-2337
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Brewburgers's website" href="http://www.BrewBurgers.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3f0c84f2-7ec1-52f1-b61b-e538084335a6" class="clearfix card business power " data-bizid="3f0c84f2-7ec1-52f1-b61b-e538084335a6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/galloway-roofing/business_2936961729.html" class="tnt-asset-link">
        

        
            Galloway Roofing</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Serving%20Sarasota%2FCharlotte%20County%20%26%20The%20Islands%20%2BPort%20Charlotte%2BFL%2B33981">
                                        Serving Sarasota/Charlotte County & The Islands , Port Charlotte, FL 33981
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-697-3737">
                                    
                                    941-697-3737
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Galloway Roofing's website" href="http://gallowayroofing.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3ef7ebe2-15b3-5f4c-b2fa-ca6343fda6c6" class="clearfix card business power " data-bizid="3ef7ebe2-15b3-5f4c-b2fa-ca6343fda6c6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/colors-in-motion/business_2936960932.html" class="tnt-asset-link">
        

        
            Colors In Motion</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2721%20S%20Mccall%20Rd%2BEnglewood%2BFL%2B34224">
                                        2721 S Mccall Rd, Englewood, FL 34224
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-548-8126">
                                    
                                    941-548-8126
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-41bbd236-a96b-5709-b45c-9c71e59a5aae" class="clearfix card business power " data-bizid="41bbd236-a96b-5709-b45c-9c71e59a5aae">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/helgemo-team-at-compass/business_4000148634.html" class="tnt-asset-link">
        

        
            Helgemo Team at Compass</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//320%20Cross%20Street%2BPunta%20Gorda%2BFL%2B33950">
                                        320 Cross Street, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-456-6052">
                                    
                                    941-456-6052
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Helgemo Team at Compass's website" href="http://www.helgemoteam.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-852785da-b889-5109-89b2-1902ddc99488" class="clearfix card business power " data-bizid="852785da-b889-5109-89b2-1902ddc99488">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/food/desserts/sunny-days-ice-cream/business_2936961112.html" class="tnt-asset-link">
        

        
            Sunny Days Ice Cream</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Delivery to your Home or office
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BPort%20Charlotte%2BFL%2B33954">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-255-1889">
                                    
                                    941-255-1889
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sunny Days Ice Cream's website" href="http://sunnydaysicecream.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0560f3a0-1577-5c4b-9364-51960ba78552" class="clearfix card business power " data-bizid="0560f3a0-1577-5c4b-9364-51960ba78552">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/your-cbd-store-englewood/business_2936961673.html" class="tnt-asset-link">
        

        
            Your Cbd Store Englewood</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2650%20S%20Mccall%20Rd%2BEnglewood%2BFL%2B34224">
                                        2650 S Mccall Rd, Englewood, FL 34224
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-208-5813">
                                    
                                    941-208-5813
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Your Cbd Store Englewood's website" href="https://cbdrx4u.com/find-us/florida/englewood" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-236e9f66-37d4-55fb-8d66-ae8d4aa98f98" class="clearfix card business power " data-bizid="236e9f66-37d4-55fb-8d66-ae8d4aa98f98">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/quality-decks/business_4000148405.html" class="tnt-asset-link">
        

        
            Quality Decks</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BVenice%2BFL%2B34285">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:941-375-1103">
                                    
                                    941-375-1103
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_886327 = $('#block-886327 .owl-carousel');

                card_carousel_886327.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_886327);
                    });
                

                card_carousel_886327.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-886327 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_886327.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind next click
                $('#block-886327 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_886327.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind dragged
                card_carousel_886327.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_886327);
                });

                // bind translated
                card_carousel_886327.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_886327);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-886340" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886340" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886340');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-888687" class="tncms-block"><div style="text-align: center;margin-bottom: 40px;">
<div data-cswidget="9549"></div>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-886309" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886309" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886309');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-886304" class="tncms-block padding-bottom footer-logo"><div id="site-logo-886304" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/dac04ce0-694b-11ea-b6ab-6b34608e544e.png 400w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-887804" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-887804 default">
    
    <section id="block-887804" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-887804 ">
        <div class="block-title-inner">
            <h4>
                
                Follow The Charlotte Sun
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCharlotteSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CharlotteSunFla" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/TheCharlotteSun/","https://twitter.com/CharlotteSunFla"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-886312" class="tncms-block"><section id="block-886312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-886312 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/charlotte/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/charlotte/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/charlotte/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/charlotte/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspectives"  href="/charlotte/opinion/" >
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/charlotte/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/charlotte/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/charlotte/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-886311" class="tncms-block"><section id="block-886311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-886311 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/charlotte/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/charlotte/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-886313" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-886313"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Sun Coast Media Group, Inc.</a>, 200 East Venice Ave. Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-886314" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886314" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886314');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-886350" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-886350" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-886350');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1d59b512-cdb7-11ea-81f1-cbb47b0fc291")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14156.add('act', dmpData);
	_cc14156.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14156.add('act', sReactionData, sReactionKeywords);
	_cc14156.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14156.add('act', dmpData);
	_cc14156.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>