  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yoursun.com/content/tncms/live/" />
<meta name="keywords" content="religion, religion, community_news_briefs, religion" />
<meta name="news_keywords" content="religion, religion, community_news_briefs, religion" />
<meta name="description" content="Blessing of the Animals for Suncoast Humane Society" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yoursun.com/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/892fe58c-7953-11e8-b799-3fcd2c10caeb.png?_dc=1530026032" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="94" />
<meta property="og:title" content="Religious briefs" />
<meta property="og:description" content="Blessing of the Animals for Suncoast Humane Society" />
<meta property="og:site_name" content="Sun Newspapers" />
<meta property="og:section" content="Religion" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e0612df24940edf59130293938d94520.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.123.0"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":589},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18511511-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1537299949"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/impressions.js?_dc=1538733960"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/traffic.js?_dc=1538714139"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/settings.js?_dc=1538167014"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["religion","religion","community_news_briefs","religion"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [950,45]).addSize([1200, 0], [950,45]).build();
                gptAdSlots['ad-673457'] = googletag.defineSlot('/60029885/charlotte_pencil', [[320,50],[950,45]], 'ad-673457').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [180,40]).addSize([768, 0], [180,40]).addSize([992, 0], [180,40]).addSize([1200, 0], [180,40]).build();
                gptAdSlots['ad-673458'] = googletag.defineSlot('/60029885/portcharlotte_weather', [[180,40]], 'ad-673458').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-673190'] = googletag.defineSlot('/60029885/portcharlotte_lb', [[320,50],[728,90]], 'ad-673190').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1538655371"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-673189'] = googletag.defineSlot('/60029885/portcharlotte_big', [[300,250]], 'ad-673189').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-673459'] = googletag.defineSlot('/60029885/portcharlotte_big2', [[300,250]], 'ad-673459').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-673460'] = googletag.defineSlot('/60029885/charlotte_lb2', [[320,50],[728,90]], 'ad-673460').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Religious briefs | Religion | yoursun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #993232; }#site-header-container{ border-bottom: 3px solid #993232; }#site-footer-container{ border-top: 3px solid #993232; } .tnt-bg-accent { background-color: #993232; } a .fa-caret-down, a .tnt-caret-down { color: #993232; } .block-title .block-title-inner { border-color: #993232; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #993232; } .form-control:focus { border-bottom-color: #993232; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yoursun.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Religious briefs | Religion | yoursun.com" href="http://www.yoursun.com/search/?f=rss&amp;t=article&amp;c=charlotte/religion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yoursun.com/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     //$('.header-search .btn-primary span ').html('GO');
     $('.new-search #site-search-652717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
          
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1  section-charlotte section-religion type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yoursun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.123.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=589&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-18511511-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yoursun.com",
  secureDomain: "www.yoursun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"yoursun.com","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/charlotte\/religion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.yoursun.com/users/admin/contribute/article/?assetid=0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.yoursun.com/users/admin/contribute/article/?from_section=/charlotte/religion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-652718" class="tncms-block"><section id="block-652718" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-652718" class="search-form-container card clearfix text-center ">
    <form id="site-search-652718" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-652718-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-652718-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-652718-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-652718').submit();
        return false;
    });

    $('#site-search-652718').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-652718 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-652718 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-652718-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/login/"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-i-want-to">I want to</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/news/local/"  class="nav-link tnt-section-read-local-news">Read local news  </a>
                                </li><li>
                                    <a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-find-old-stories">Find old stories </a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News tip</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/forms/letters_to_the_editor_charlotte_sun/"  target="_blank" rel="noopener" class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-startstop-my-paper">Start/Stop my paper</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/forms/charlotte_sun_delivery_issues/"  target="_blank" rel="noopener" class="nav-link tnt-section-report-that-i-didn-t-get-my-paper">Report that I didn’t get my paper</a>
                                </li><li>
                                    <a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-download-mobile-app">Download mobile app</a>
                                </li><li>
                                    <a href="https://sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad </a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find a job</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-find-something-to-do-in-the-area">Find something to do in the area </a>
                                </li><li>
                                    <a href="https://www.yoursun.com/charlotte/site/contacts.html"  target="_blank" rel="noopener" class="nav-link tnt-section-find-staff-numbers">Find staff numbers</a>
                                </li><li>
                                    <a href="http://sunnewspapers.mycapture.com/mycapture/category.asp?CategoryID=47490"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-photo">Buy a photo </a>
                                </li><li>
                                    <a href="https://www.yoursun.com/site/sun_history.html"  target="_blank" rel="noopener" class="nav-link tnt-section-learn-about-the-sun-newspaper-s-history">Learn about the Sun newspaper’s history </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arcadia/"  class="nav-link tnt-section-the-arcadian">The Arcadian </a>
                                </li><li>
                                    <a href="/charlotte/"  class="nav-link tnt-section-charlotte-sun">Charlotte Sun </a>
                                </li><li>
                                    <a href="http://charlottesuntimes.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-charlotte-sun-times">Charlotte Sun Times</a>
                                </li><li>
                                    <a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun </a>
                                </li><li>
                                    <a href="/coastal/health/"  class="nav-link tnt-section-feeling-fit">Feeling Fit</a>
                                </li><li>
                                    <a href="http://trendmag2.trendoffset.com/publication/?i=511173&ver=html5#{%22issue_id%22:511173,%22page%22:10}"  target="_blank" rel="noopener" class="nav-link tnt-section-harbor-style">Harbor Style</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-lets-go">Let's Go!</a>
                                </li><li>
                                    <a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun </a>
                                </li><li>
                                    <a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-herald">Punta Gorda Herald </a>
                                </li><li>
                                    <a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                                </li><li>
                                    <a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-waterline">Waterline</a>
                                </li><li>
                                    <a href="https://www.yoursun.com/welcome-home/"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-home">Welcome Home</a>
                                </li><li>
                                    <a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-for-sale">Cars for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/housing/"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.yoursun.com/classifieds/job/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/charlotte/policebeat"  class="nav-link tnt-section-police-beat">Police Beat</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/charlotte/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/coastal/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://yoursun.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-news-archives">News Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.yoursun.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://jobs.local-jobs.monster.com/?wt.mn_n=hjnpmonstercom"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="https://sun-classifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/arts_entertainment/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coastal/boatingandfishing/"  class="nav-link tnt-section-beaches-boating">Beaches & Boating</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/community_news_briefs/"  class="nav-link tnt-section-community-news-briefs">Community News Briefs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/policebeat"  class="nav-link tnt-section-police-beat">Police beat </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/red_tide/"  class="nav-link tnt-section-red-tide">Red Tide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/portcharlotte/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/sports/"  class="nav-link tnt-section-sports">Sports </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/sports/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/area_preps/"  class="nav-link tnt-section-area-preps">Area Preps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/featuredsections"  class="nav-link tnt-section-featured-sections">Featured Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-23" data-target="#mobile-nav-left_menu-child-23">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/opinion/"  class="nav-link tnt-section-viewpoint">Viewpoint</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-23" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/opinion/editorial_cartoon/"  class="nav-link tnt-section-editorial-cartoon">Editorial Cartoon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li>
                                    <a href="/charlotte/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/charlotte/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/charlotte/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/charlotte/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscribe">Subscribe </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li>
                                    <a href="https://circulation.sun-herald.com/select_pub.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-start-subscription">Start subscription</a>
                                </li><li>
                                    <a href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li><li>
                                    <a href="/charlotte/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="http://webforms.sunnewspapers.net/carriers/application.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier application</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-app-downloads">App downloads</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-retail-outlets">Retail outlets</a>
                                </li><li>
                                    <a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.floridapublicnotices.com/search/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charlotte/site/contacts.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-27" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/charlotte/site/forms/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a href="/users/login/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://64.94.90.31/csp/mediapool/sites/SunNews/assets/pages/CommunityCalendar/default.csp?section=PortCharlotte"  target="_blank" rel="noopener" class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-673457" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673457" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673457');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-667909" class="tncms-block"><div id="weather-667909" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/charlotte/weather/?weather_zip=33980" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/charlotte/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33980"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-667909 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlotte Harbor, FL
                                
                                 <small>(33980)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered clouds with the possibility of an isolated thunderstorm developing this afternoon. High 92F. Winds ENE at 10 to 15 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 71F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 5, 2018 @ 6:12 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/charlotte/weather/?weather_zip=33980"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-673458" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673458" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673458');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-656840" class="tncms-block center-image"><section id="block-656840" class="block emphasis-h3   " ><div class="block">
        <a href="/charlotte/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/30c3d584-7660-11e8-84f6-1742eb540a52.png?_dc=1529701614" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-656845" class="tncms-block"><div class="follow-links-656845 pull-right">
    
    <section id="block-656845" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCharlotteSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CharlotteSunFla" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/TheCharlotteSun/","https://twitter.com/CharlotteSunFla"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-652717" class="tncms-block new-search"><section id="block-652717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-652717" class="search-form-container card clearfix text-center ">
    <form id="site-search-652717" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-652717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-652717-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-652717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-652717').submit();
        return false;
    });

    $('#site-search-652717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-652717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-652717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-652717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-656841" class="tncms-block"><section id="block-656841" class="block emphasis-h3   " ><div class="block">
        <a href="/charlotte/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/3d535798-7660-11e8-a2bb-7fe0707d5b67.png?_dc=1529701635" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/charlotte/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beaches-boating"  href="/coastal/boatingandfishing/" >
                    <span class="nav-label">Beaches & Boating </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.yoursun.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="https://www.yoursun.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="https://www.yoursun.com/classifieds/vehicle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://www.yoursun.com/classifieds/housing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.yoursun.com/classifieds/job/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="https://www.yoursun.com/classifieds/sale/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="https://www.yoursun.com/classifieds/sale/pet/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://sun-classifieds.com/placead/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/portcharlotte/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.floridapublicnotices.com/search/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service </span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-with-ez-pay"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Renew with EZ-Pay</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-sign-up"  href="/charlotte/newsletters/" >
                    <span class="nav-label">  Newsletters Sign up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-comments"  href="/charlotte/site/forms/submit_comment_charlotte/" >
                    <span class="nav-label">  Web Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-an-online-subscription-account"  href="https://circulation.sun-herald.com/select_pub.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Create an online subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-my-subscription-account"  href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Access my subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-my-subscription-account"  href="https://circulation.sun-herald.com/login.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Access my subscription account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forgot-my-account-password"  href="https://www.yoursun.com/charlotte/site/forms/password_change/"  target="_blank" rel="noopener">
                    <span class="nav-label">  Forgot my account password</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.m2oform.com/Sun/CharlotteSub/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-673190" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673190" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673190');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" class="asset article-default"  data-url="https://www.yoursun.com/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/892fe58c-7953-11e8-b799-3fcd2c10caeb.png?_dc=1530026032">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="94">
        </div>
        <meta itemprop="name" content="yoursun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yoursun.com/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html" />
    <style>
                .asset-paging .direction {
                    color: #993232;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" class="asset-paging">
                <div id="paging-prev-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" class="paging-link prev offset"></div>
                <div id="paging-next-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Religious briefs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2018-10-05T00:00:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-05T00:00:00-04:00">
    <meta itemprop="datePublished" content="2018-10-05T00:00:00-04:00">
    <meta itemprop="dateModified" content="2018-10-05T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Religious%20briefs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Newspapers%5D%20Religious%20briefs&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" class="save-list-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Religious%20briefs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Newspapers%5D%20Religious%20briefs&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" class="save-list-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <h3>Blessing of the Animals for Suncoast Humane Society</h3><p>St. Francis of Assisi Catholic Church will have a “Blessing of the Animals” ceremony from noon to 1 p.m. Oct. 6 at Suncoast Humane Society, 6781 San Casa Drive. The Knights of Columbus Council 7672 will provide medallions for each pet, and ice cream for the pets and their owners. Free-will donations will be accepted.</p><h3>Blessing of the Animals for Animal Welfare League</h3>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"yoursun.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Burnt Store Presbyterian Church, 11330 Burnt Store Road, Punta Gorda, will have its 4th Annual Blessing of the Animals at 9 a.m. Oct. 6, under the entrance portico. This year the church will be partnering with the Animal Welfare League to have animals available for adoption. From snakes and St. Bernards to frogs and felines, all pets are welcome. For more information, contact the church office at 941-639-0001 during normal business hours, 9 a.m. to 3 p.m., Monday through Thursday and 9 a.m. to noon, on Friday or by email to <a href="mailto:office@bspconline.org">office@bspconline.org</a>.</p><h3>Port Charlotte United Methodist Pancake breakfast</h3><p>Port Charlotte United Methodist Men will host a pancake breakfast, from 7 a.m. to 10:30 a.m., on Oct. 6, at the church, 21075 Quesada Ave., Port Charlotte. Cost is $5 per person. Ages 6 and under, and over 90 eat for free. All the pancakes one can eat plus scrambled eggs, sausage, biscuits and gravy, orange juice, coffee and tea. For more information, call 941-625-4356.</p><h3>Rummage Sale</h3><p>St. Vincent de Paul, Sacred Heart Conference in Punta Gorda, will hold a rummage sale from 9 a.m. to noon on Oct. 6, at its distribution center at 25200 Airport Road, on the northeast corner of Taylor and Airport Roads. Please, no pets. A variety of items including household goods, furniture, clothing, jewelry, linens, shoes, purses, toys and books will be available. No merchandise may be inspected nor sold before 9 a.m. Proceeds will help the organization provide much-needed assistance to deserving families and individuals throughout Charlotte County. Rain date is Oct. 13.</p><h3>Light and Sound</h3><p>Eckankar, The Path of Spiritual Freedom, will host an ECK Light and Sound worship service at 11 a.m. on Oct. 7, in room 30 of the Charlotte County Cultural Center, 2280 Aaron St., Port Charlotte. A guest speaker from Englewood will speak on How to Transform Your Life. The public is invited to attend. For more information, call 941-766-0637.</p><h3>Knights’ breakfast</h3><p>St. Charles Knights of Columbus Council 5399 will hold a breakfast from 7:45 a.m. to 10:30 a.m. on Oct. 7, at St. Charles Borromeo Catholic Church Parish Center, 21505 Augusta Ave., Port Charlotte. Breakfast will include: all you can eat plain, chocolate chip, or fruit pancakes, scrambled eggs, sausage, biscuits and gravy, hash browns, juice, tea and coffee. Adults are $6 and children 12 and under are $3. Public is invited.</p><h3>Blessing of the Animals</h3><p>Blessing of the Animals at 4 p.m. Oct. 7, in the Memorial Garden of Wintergarden Presbyterian Church, 18305 Wintergarden Ave., Port Charlotte. Bring your pets and enjoy their company in the garden. A time together inspired by St. Francis.</p><h3>Christmas Assistance</h3><p>If you are looking for Christmas assistance, The Salvation Army, 2120 Loveland Blvd., Port Charlotte has registration from 9 a.m. to 1 p.m. Oct. 8-11 from 9.a.m-1 p.m. For more information, call 941-629-3170.</p><p>The following items must be brought to the registration: current proof of income, current proof of all expenses, current proof of address, personal documents such as birth certificates for all children ages infant through 10 years old, and picture ID for the adults. Please do not bring any children, no nursery available.</p><p>For more information, contact Colette Koltay at 941-629-3170 Ext. 406 or email at <a href="mailto:Colette.Koltay@uss.salvationarmy.org">Colette.Koltay@uss.salvationarmy.org</a>.</p><h3>Free community meal</h3><p>Wintergarden Presbyterian Church, 18305 Wintergarden Ave., Port Charlotte will offer a free community meal at 5 p.m. on Oct. 8. All are welcome to a home- cooked meal. Join for food, fellowship and fun.</p><h3>Fall Festival</h3><p>Christ Community United Methodist Church, 2700 Sunnybrook Road, Punta Gorda, will host a fall festival from 10 a.m. to 4 p.m. on Oct. 13-14. The public is invited to enjoy bounce houses, games, face painting, hayrides, food and more. Trunk or Treat at 5 p.m. on Oct. 31. For more information, call 941-629-1593.</p><h3>Trivial Pursuit</h3><p>St. Charles Borromeo Knights of Columbus Council 5399 invites the public to dinner and to play Trivial Pursuit for Young and Old on Oct. 13, at the parish center, 21505 Augusta Ave., Port Charlotte. Doors open at 5 pm. Tickets are $10 or $25 for a family. Dinner will include: Italian sausage soup, anti pasta salad, spaghetti with hot or mild Italian sausage, Italian bread, dessert cannoli. (Mac and cheese will also be available). Dinner tickets available at the door or from any Knight. All proceeds will go to St. Charles Borromeo School. Call Grand Knight, Jim at 803-719-7280 for information or to reserve a table.</p><h3>Craft sale</h3><p>Holy Trinity Greek Orthodox Church, 24411 Rampart Blvd., Port Charlotte, will host its 4th annual craft sale from 9 a.m. to 3 p.m. on Oct. 13 in the Greek Cafe. Local and visiting crafters and artists. Free parking and free admission. For more information, call 941-629-3888.</p><h3>Bible prophesy</h3><p>Punta Gorda Seventh-day Adventist Church, 1655 Taylor Road, Punta Gorda, will host “Christ for the Crisis” a series on Bible prophesy from Oct. 13 through Nov. 3 from 7-8:30 p.m. every Sunday, Tuesday, Wednesday and 11 a.m. Saturdays. The presenter will be Robert Ferguson, an experienced Bible teacher. He will addressing the question, “How do the Bible’s prophetic messages relate to our lives today?” For more information, call 239-878-6750.</p><h3>Bible study group</h3><p>New Hope Baptist Church, 2100 Englewood Road, Englewood, will begin an in-depth study of the book of Isaiah beginning at 5 p.m. Oct. 14 at the church. This will be an 18-week study and will meet in the fellowship hall of the church on Sunday evenings. Snacks will be provided. You must sign up for this study to be sure there are enough study materials for everyone. The public is invited and encouraged to join in. Call the church office at 941-474-7647 to register.</p><h3>Pancake breakfast</h3><p>All are invited to come out and enjoy a delicious pancake breakfast from 8-11:30 a.m. Oct. 14, at the St. Francis of Assisi Parish Center, 5465 Placida Road, Grove City. As always prepared and served with love by the members of Knights of Columbus Council 7672; enjoy pancakes, scrambled eggs, sausage, juice and coffee for $6. Children under 12 eat for free. Tickets are available at the door.</p><h3>Murdock Baptist Church Men’s conference</h3><p>Murdock Baptist Church, 18375 Cochran Blvd., Port Charlotte, will host a two-day men&rsquo;s conference, &ldquo;Rock Solid Men,&rdquo; on Oct. 19-20. At 6 p.m. on Friday evening the event kicks off with a steak cookout. On Oct. 20, breakfast will be served with the conference ending by noon. Registration cost is $35, with an early bird registration of $30. The conference is open to all men. For more information, call the church at 941-627-6352 or visit <a href="http://MurdockBaptistchurch.com">MurdockBaptistchurch.com</a>.</p><h3>Craft &amp; Tailgate sale</h3><p>This year’s Craft &amp; Tailgate sale will be held from 8:30 a.m. to 2 p.m. Oct. 20, from 8:30 a.m. to 2 p.m. Indoor craft tables are $25 and outdoor tailgate spaces are a $15 donation. The church is located at 501 Rotonda Blvd. W., Rotonda. For more information, contact Mary at 813-312-3071 or leave a message on the church phone at 941-697-2100.</p><h3>Presbyterian schedule</h3><p>Burnt Store Presbyterian Church, 11330 Burnt Store Road, Punta Gorda, will extend its summer schedule through Oct. 21 with two services, traditional service at 9 a.m. and contemporary service (come as you are) at 10:30 a.m. Coffee and pastries will be available between services. Nursery will be available for each service. For more information, contact the church office at 941-639-0001 during normal business hours, 9 a.m. to 3 p.m., Monday through Thursday and 9 a.m. to noon, on Friday or by email to <a href="mailto:office@bspconline.org">office@bspconline.org</a>.</p><h3>First Baptist Port Charlotte Men’s conference</h3><p>Learn how to be a &ldquo;Rock Solid Man&rdquo;! First Baptist Port Charlotte, 20035 Quesada Ave., Port Charlotte, is hosting a one-day men&rsquo;s seminar for all ages on Oct. 27. Breakfast, lunch and all study materials included. Registration cost $25. All men are welcome. For more information, call the church office at 941-629-0444 or go online at <a href="http://www.fbcportcharlotte.com/ministry-to-men">www.fbcportcharlotte.com/ministry-to-men</a>.</p><h3>Bus trip planned</h3><p>Women With A Mission invites the public to join in on a fun trip to the Immokalee Casino, Saturday, Oct. 27. The cost for this popular trip is $25 per person which covers the round-trip bus fare and tip for the driver. The bus will leave the Murdock Walmart parking lot at 9:30 a.m. and return at 6 p.m. There will be complimentary water and treats on the bus and a 50/50 drawing will be available. Reservations begin Sept. 1. For more information, call Marie at 941-255-0005. Women With A Mission is a local organization that began four years ago to raise money to help local nonprofit organizations. All money raised stays in Port Charlotte and North Port.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"yoursun.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3>Trunk-or-Treat</h3><p>Trunk-or-Treat Family Style is set for 4-6 p.m. Oct. 27 at Gulf Cove United Methodist Church, 1100 McCall Road, Port Charlotte (Gulf Cove area). There will be free food, crafts, a bounce house, and lots of candy. Get your family photo taken. For more information, call 941-697-1747, email <a href="mailto:GulfCoveUMC@gmail.com">GulfCoveUMC@gmail.com</a>, or visit <a href="http://GulfCoveChurch.com">GulfCoveChurch.com</a>.</p><h3>Israel Tour-2019</h3><p>The North Port Community United Church of Christ, 3450 S. Biscayne Drive, invite the public to join its congregation on its Israel Tour 2019. The trip, especially designed for the NPCUCC by Faith Journeys will depart from Orlando, Florida, on Sept. 20 and return Sept. 30, 2019. The Rev. Attila Szemesi will accompany the group as tour host. Airfare, professional tour guides and chartered transportation is included in the &ldquo;Ten Days Walk in the Land of the Bible.&rdquo; Visit Tel Aviv, Jaffa, Netanya, Caesarea, Nazareth, Tiberias and Jerusalem with overnights and two meals a day included. Call 941-426-5580 for details and registration sign up. You may also see more information at <a href="http://www.myfaithjourneys.com">www.myfaithjourneys.com</a>. The church&rsquo;s Facebook page offers a detailed video of the trip. You may also contact Pastor Attila at <a href="mailto:npcuccpastor@frontier.com">npcuccpastor@frontier.com</a>. The registration is limited to 30 people and closes Nov. 1.</p><h3>Plant sale</h3><p>The Englewood Area Orchid Society will hold an orchid and other plants sale from 9 a.m. to noon on Nov. 3 at Christ Lutheran Church, 701 N. Indiana Ave., Englewood.</p><h3>Rummage, bake sale</h3><p>Christ Lutheran Church, 701 N. Indiana Ave., Englewood, will be holding its semi-annual rummage and bake sale. There will be a pre-sale from 4-6 p.m. Nov. 9. On Nov. 10, the rummage sale and bake sale will be held from 8 a.m. to 1 p.m. There will be lots of great bargains.</p><h3>Holiday Bazaar</h3><p>The Episcopal Church Women of Church of The Good Shepherd will host their Annual Holiday Bazaar from 8 a.m. to 2 p.m. Nov. 10, at 401 W. Henry St., Punta Gorda. Shop Crafty Ladies handmade creations and jewelry, garden treasures, collectibles, incredible edibles and more. Light refreshments will be available during the sale. Proceeds help benefit the church’s ministry in and around the community. For more information, call 941-639-2757.</p><h3>Annual Christmas Fundraiser Event</h3><p>Jesus Loves You Ministry will hold its annual Christmas fundraiser event on Dec. 7 at First United Methodist Church, 507 W. Marion Ave., Punta Gorda. Doors open at 5:30 p.m. with dinner served at 6:30 p.m. Tickets are $30 per person and proceeds benefit the homeless of Southwest Florida. Live auction by Phil Wilson. For more information, call 941-661-8117.</p><h3>Monthly breakfast</h3><p>Holy Trinity Lutheran Church, 2565 Tamiami Trail, Port Charlotte, will offer a premium breakfast to members and the community on the first Saturday of each month. The price is $8 for all-you-care-to-eat menu. Kids 9 and under eat for free. Join for breakfast and fellowship. Reservations for large groups are accepted. For more information, contact the church office at 941-625-5262.</p><h3>Edgewater GriefShare</h3><p>Grieving the loss of someone close to you? Find comfort and support at GriefShare being held from 10 a.m. to noon and 6:30 p.m. to 8:30 p.m. on Tuesdays, through Nov. 13 at Edgewater United Methodist Church, 19190 Cochran Blvd., Port Charlotte. This 13-week seminar/support group can be joined at any time. For more information, call 941-625-8660 or visit <a href="http://www.griefshare.org">www.griefshare.org</a>.</p><h3>At Ease, Veterans</h3><p>During World War II, and the wars in Korea, Vietnam, Afghanistan and Iraq, the percentage of American soldiers who shot their weapons with the intent to kill steadily rose from just 15 percent to almost 100 percent. The Department of Housing &amp; Urban Development estimates that in January 2017, over 40,000 veterans are more likely to be homeless each night. These brave men and women need a listening ear, and they need to know that God&rsquo;s grace is still with them. Combat veterans from Gulf Cove United Methodist Church are providing some of the support and discussion that our veterans deserve. On the first Tuesday of each month at 6 p.m., they will be at the American Legion Post 113, at 3436 Indiana Road, Rotonda West. Veterans are invited and encouraged to meet with them there. For more information, call 941-697-1747 or email <a href="mailto:GulfCoveUMC@gmail.com">GulfCoveUMC@gmail.com</a> and <a href="http://GulfCoveChurch.com">GulfCoveChurch.com</a>.</p><h3>Single parents</h3><p>Offering a safe environment for both single moms and dads, the Single Parent Small Group meets at 5 p.m. on Sundays in the Life Center, room 5 of First United Methodist Church, 507 W. Marion Ave., Punta Gorda. This group is open to anyone in the area. For your convenience, Connect Kids and United 4 Him Youth Group is available for all children in pre-kindergarten to 12th grade. Over the next few weeks, the group will focus on the challenges facing today&rsquo;s single parents, providing support, friendship and fellowship. If you know someone who is a single parent or know someone who would be interested in joining this valuable ministry, contact Janet Minerich, <a href="mailto:singleparentministry@whatis1st.com">singleparentministry@whatis1st.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"yoursun.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><em>Sherri Dennis handles religion news for the Charlotte Sun. You can contact her by phone 941-206-1010; fax (to her attention) 941-629-2085; email: <a href="mailto:sdennis@sun-herald.com">sdennis@sun-herald.com</a>; or write (to her attention) c/o the Charlotte</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>Sun, 23170 Harborview Road, Charlotte Harbor, FL 33980. TYPE or PRINT submissions, each of which MUST include the</em> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>church&rsquo;s NAME, ADDRESS, PHONE and the name of a contact</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>person. Don&rsquo;t forget the TIME, DATE and LOCATION of the event. Email is</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>the preferred method for communicating this information. Email</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>photos, in .jpg format,</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>as file attachments. Submissions will be edited for length. Information must be received NO LATER than NOON TUESDAY for inclusion in the upcoming</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>Friday&rsquo;s column; announcements will run on</em> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>a space-available basis. If you would like to purchase an ad to guarantee a spot in</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>the paper for your event, call</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--> <!--p:Body Copy Shirt Tail--><!--s:/11.2--><em>941-206-1000 and ask for Display Advertising.</em><!--p:Body Copy Shirt Tail--><!--s:/11.2--></p><!--p:Body Copy Shirt Tail--><!--s:/11.2--></div>
                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" method="post" action="/tncms/counter/editorial/0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Religious%20briefs" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Newspapers%5D%20Religious%20briefs&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" class="save-list-0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/charlotte/religion/religious-briefs/article_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yoursun.com/users/login/?referer_url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte%2Freligion%2Freligious-briefs%2Farticle_0f99ae48-c5a6-11e8-a7e4-4f22aa7792c1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"yoursun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-673189" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673189" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673189');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652614" class="tncms-block"><section id="block-652614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652614 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-652614" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cfa35928-75f2-5c69-9905-55fdcf4507ff" class="clearfix card business enhanced " data-bizid="cfa35928-75f2-5c69-9905-55fdcf4507ff">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pottery-express-bamboo-farm/business_4000097143.html" class="tnt-asset-link">
        

        
            Pottery Express & Bamboo Farm</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//25370%20Zemel%20Road%2BPunta%20Gorda%2BFL%2B33955">
                                        25370 Zemel Road, Punta Gorda, FL 33955
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9415058400">
                                    
                                    941-505-8400
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Pottery Express &amp; Bamboo Farm's website" href="http://www.potteryexpress.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e82008e4-5b17-5f19-93cd-938dfbd8e37e" class="clearfix card business enhanced " data-bizid="e82008e4-5b17-5f19-93cd-938dfbd8e37e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/mvp-realty/business_4000097264.html" class="tnt-asset-link">
        

        
            MVP Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4851%20Tamiami%20Trail%20North%20N.%20%20%2BNaples%2BFL%2B34103">
                                        4851 Tamiami Trail North N.  , Naples, FL 34103
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9415645020">
                                    
                                    941-564-5020
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="MVP Realty's website" href="http://www.mvprealty.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-16fa23fe-41bc-5dad-a00f-d31d6de553a2" class="clearfix card business enhanced " data-bizid="16fa23fe-41bc-5dad-a00f-d31d6de553a2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/mrs-cleaning-up/business_4000097121.html" class="tnt-asset-link">
        

        
            Mrs. Cleaning Up</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BSarasota%2BFL%2B34288">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9412048057">
                                    
                                    941-204-8057
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mrs. Cleaning Up's website" href="http://www.mrscleaningup.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-211f9759-739e-5b7c-8ae7-19786420bb4c" class="clearfix card business enhanced " data-bizid="211f9759-739e-5b7c-8ae7-19786420bb4c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/experienced-landscaper/business_4000097124.html" class="tnt-asset-link">
        

        
            Experienced Landscaper</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2BFL%2B34287">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9418763097">
                                    
                                    941-876-3097
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a83ac1f4-dcfe-5b5e-9bba-fded7fac77eb" class="clearfix card business enhanced " data-bizid="a83ac1f4-dcfe-5b5e-9bba-fded7fac77eb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/cape-haze-marina/business_4000097189.html" class="tnt-asset-link">
        

        
            Cape Haze Marina</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//6950%20Placida%20Rd%2BEnglewood%2BFL%2B34224">
                                        6950 Placida Rd, Englewood, FL 34224
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9416981110">
                                    
                                    941-698-1110
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cape Haze Marina's website" href="http://capehazemarina.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6523d0de-7917-5a3c-8733-430ba6a3967f" class="clearfix card business enhanced " data-bizid="6523d0de-7917-5a3c-8733-430ba6a3967f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shutters-blinds-designs/business_4000097242.html" class="tnt-asset-link">
        

        
            Shutters, Blinds & Designs</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3385%20S%20Access%20Rd%2BEnglewood%2BFL%2B34224">
                                        3385 S Access Rd, Englewood, FL 34224
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9414749075">
                                    
                                    941-474-9075
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shutters, Blinds &amp; Designs's website" href="http://iwantnewblinds.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d4d619c9-e907-55aa-84f3-bd07b11fd34e" class="clearfix card business enhanced " data-bizid="d4d619c9-e907-55aa-84f3-bd07b11fd34e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/four-points-by-sheraton/business_4000097252.html" class="tnt-asset-link">
        

        
            Four Points by Sheraton</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//33%20Tamiami%20Trail%2BPunta%20Gorda%2BFL%2B33950">
                                        33 Tamiami Trail, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9416376770">
                                    
                                    941-637-6770
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Four Points by Sheraton's website" href="http://www.starwoodhotels.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3206dd08-924b-555e-8945-c6c5b51bba80" class="clearfix card business enhanced " data-bizid="3206dd08-924b-555e-8945-c6c5b51bba80">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/morris-sandefur-s-handyman-service/business_4000097272.html" class="tnt-asset-link">
        

        
            Morris Sandefur's Handyman Service</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%20%2BPort%20Charlotte%2BFL%2B33980">
                                        Port Charlotte, FL 33980
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9414852172">
                                    
                                    941-485-2172
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d41dceef-3e47-5137-ae82-c571ae7addd5" class="clearfix card business enhanced " data-bizid="d41dceef-3e47-5137-ae82-c571ae7addd5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/kyle-kurtis-salon-spa/business_4000097258.html" class="tnt-asset-link">
        

        
            Kyle Kurtis Salon & Spa</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//13435%20S%20McCall%20Rd%2BPort%20Charlotte%2BFL%2B33981">
                                        13435 S McCall Rd, Port Charlotte, FL 33981
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9418308344">
                                    
                                    941-830-8344
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Kyle Kurtis Salon &amp; Spa's website" href="http://www.kyle-kurtis.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7b6014b5-99c8-51dd-8239-628b3c29127c" class="clearfix card business enhanced " data-bizid="7b6014b5-99c8-51dd-8239-628b3c29127c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/skin-sanctuary/business_4000097269.html" class="tnt-asset-link">
        

        
            Skin Sanctuary</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1801%20Shreve%20St%2C%2BPunta%20Gorda%2BFL%2B33950">
                                        1801 Shreve St, Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9418753096">
                                    
                                    941-875-3096
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Skin Sanctuary's website" href="http://www.savingfaceproskincare.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ce17d149-82be-5126-92a8-23bed49dc9d5" class="clearfix card business enhanced " data-bizid="ce17d149-82be-5126-92a8-23bed49dc9d5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/placida-pearl/business_4000097297.html" class="tnt-asset-link">
        

        
            Placida Pearl 352</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2643%20PLACIDA%20RD%2BGROVE%20CITY%2BFL%2B34224">
                                        2643 PLACIDA RD, GROVE CITY, FL 34224
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9414748730">
                                    
                                    941-474-8730
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Placida Pearl 352's website" href="http://theplacidapearl.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-efb05e2a-f129-5324-b3d4-5609ad7b11d5" class="clearfix card business enhanced " data-bizid="efb05e2a-f129-5324-b3d4-5609ad7b11d5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/tt-s-tiki-bar-grill/business_4000097280.html" class="tnt-asset-link">
        

        
            TT's Tiki Bar & Grill</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//33%20Tamiami%20Trail%20%2BPunta%20Gorda%2BFL%2B33950">
                                        33 Tamiami Trail , Punta Gorda, FL 33950
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9416376770">
                                    
                                    941-637-6770
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="TT's Tiki Bar &amp; Grill's website" href="http://www.ttstikibarwaterfrontharborside.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3af3985d-005c-5a63-89f7-ee98c0aeabf6" class="clearfix card business enhanced " data-bizid="3af3985d-005c-5a63-89f7-ee98c0aeabf6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/sharks-fish-house-restaurant/business_4000097200.html" class="tnt-asset-link">
        

        
            Sharks Fish House Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14595%20Tamiami%20Trail%2BNorth%20Port%2BFL%2B34287">
                                        14595 Tamiami Trail, North Port, FL 34287
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9414292150">
                                    
                                    941-429-2150
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sharks Fish House Restaurant's website" href="http://www.sharksfishhousenp.tk/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e62006dd-39cb-5cbf-8363-c6aca953a17b" class="clearfix card business enhanced " data-bizid="e62006dd-39cb-5cbf-8363-c6aca953a17b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/bacon-s-furniture-design/business_4000097153.html" class="tnt-asset-link">
        

        
            Bacon's Furniture & Design</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//17701%20Murdock%20Cir%2BPort%20Charlotte%2BFL%2B33948">
                                        17701 Murdock Cir, Port Charlotte, FL 33948
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9416254493">
                                    
                                    941-625-4493
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bacon's Furniture &amp; Design's website" href="http://www.baconsfurniture.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-59e9d861-3bd4-5d7e-8cac-2499c4f3de25" class="clearfix card business enhanced " data-bizid="59e9d861-3bd4-5d7e-8cac-2499c4f3de25">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/hd-housecleaning-service/business_4000097134.html" class="tnt-asset-link">
        

        
            HD Housecleaning Service</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BPort%20Charlotte%2BFL%2B33953">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9417694455">
                                    
                                    941-769-4455
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-165dfa0a-a78d-5f30-b2be-b64155d07724" class="clearfix card business enhanced " data-bizid="165dfa0a-a78d-5f30-b2be-b64155d07724">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/north-port-dental/business_4000097183.html" class="tnt-asset-link">
        

        
            North Port Dental</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14884%20Tamiami%20Trl%2BNorth%20Port%2BFL%2B34287">
                                        14884 Tamiami Trl, North Port, FL 34287
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9414268289">
                                    
                                    941-426-8289
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="North Port Dental's website" href="http://www.northportdental.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4bcc3aca-db05-58da-ad42-d01766d6384d" class="clearfix card business enhanced " data-bizid="4bcc3aca-db05-58da-ad42-d01766d6384d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/panther-hollow-dental-lodge/business_4000097229.html" class="tnt-asset-link">
        

        
            Panther Hollow Dental Lodge</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//19240%20Quesada%20Ave%2BPort%20Charlotte%2BFL%2B33948">
                                        19240 Quesada Ave, Port Charlotte, FL 33948
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9417437435">
                                    
                                    941-743-7435
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Panther Hollow Dental Lodge's website" href="http://pantherhollowdental.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-68656334-9df6-5ac2-815a-dd2d77702942" class="clearfix card business enhanced " data-bizid="68656334-9df6-5ac2-815a-dd2d77702942">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/twin-lobsters-englewood/business_4000097249.html" class="tnt-asset-link">
        

        
            Twin Lobsters - Englewood</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2700%20Placida%20Rd%2BEnglewood%2BFL%2B34224">
                                        2700 Placida Rd, Englewood, FL 34224
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9416988946">
                                    
                                    941-698-8946
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Twin Lobsters - Englewood's website" href="http://www.twinlobsters.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4f86eadd-9443-50c0-b4d5-21d2e976f06b" class="clearfix card business enhanced " data-bizid="4f86eadd-9443-50c0-b4d5-21d2e976f06b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/blackford-s-total-lawn/business_4000097122.html" class="tnt-asset-link">
        

        
            Blackford's Total Lawn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2BFL%2B34293">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9413022244">
                                    
                                    941-302-2244
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4869e3e1-0392-582b-b34c-6e9564bc29a3" class="clearfix card business enhanced " data-bizid="4869e3e1-0392-582b-b34c-6e9564bc29a3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/lawn-mowing-len/business_4000097123.html" class="tnt-asset-link">
        

        
            Lawn Mowing-Len</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2BFL%2B33950">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+9415044405">
                                    
                                    941-504-4405
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 20 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_652614 = $('#block-652614 .owl-carousel');

                card_carousel_652614.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_652614);
                    });
                

                card_carousel_652614.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-652614 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_652614.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_652614);
                });

                // bind next click
                $('#block-652614 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_652614.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_652614);
                });

                // bind dragged
                card_carousel_652614.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_652614);
                });

                // bind translated
                card_carousel_652614.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_652614);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-671830" class="tncms-block"><div id="tncms-block" class="tncms-block">

<section id="block" class="block emphasis-h3"><div class="clearfix">   
        <div class="block-title">
            <div class="block-title-inner">
                <h3><a href="http://charlottesun.fl.newsmemory.com/">Latest e-Edition</a></h3>
            </div>
        </div>
    </div>
    <article class="clearfix card summary"><div class="card-container">
        
                        <div class="card-image">
                            <div class="media-preview edition-asset" data-aspect="">
                                <figure class="photo layout-vertical"><div class="image">
                                    <a href="http://charlottesun.fl.newsmemory.com/" class="tnt-asset-link">  <img src="https://charlottesun-fl.newsmemory.com/getprima.php" alt="Charlotte Sun" class="img-responsive full lazyautosizes lazyloaded" width="300" height="388" sizes="144px"></a>
                                    </div>
                                </figure>
</div>
                        </div>
                        
                    <div class="card-body" style="float: right; width: 55%;">
                        <div class="card-headline">
                            <h3 class="tnt-headline"><a href="http://charlottesun.fl.newsmemory.com/" class="tnt-asset-link">Charlotte Sun</a></h3>
                        </div>
                            <div class="card-meta" style="display: block;">
                                <ul class="list-inline">
<li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                </ul>
</div>
                    </div>
                    
        </div>
        <div class="clearfix"></div>
	</article></section>
</div></div><div id="tncms-block-673459" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673459" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673459');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"yoursun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"yoursun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/charlotte\/religion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-673460" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-673460" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-673460');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-652613" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-652710" class="tncms-block"><section id="block-652710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652710 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/charlotte/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/charlotte/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/charlotte/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/charlotte/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/charlotte/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/portcharlotte/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/charlotte/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/charlotte/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://charlottesun.fl.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-652661" class="tncms-block"><section id="block-652661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/charlotte/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/charlotte/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-652711" class="tncms-block"><section id="block-652711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652711 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-656842" class="tncms-block padding-bottom"><section id="block-656842" class="block emphasis-h3   " ><div class="block">
        <a href="/charlotte/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/47574970-7660-11e8-a671-ffeea5845fba.png?_dc=1529701652" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-656843" class="tncms-block"><section id="block-656843" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="https://www.yoursun.com/charlotte/site/forms/charlotte_sun_delivery_issues/" class="">Report Delivery Issues</a></li>
            
                <li><a href="https://www.yoursun.com/charlotte/site/forms/submit_comment_charlotte/" class="">Submit a Comment</a></li>
            
        </ul>
    </div><address>
    <strong>Charlotte Sun</strong><br>
    23170 Harborview Road<br>
    Charlotte Harbor, FL 33980
    <br>
    
        <strong>Phone:</strong> 941-206-1000<br>
        
    
</address></section></div><div id="tncms-block-656844" class="tncms-block padding-bottom"><div class="follow-links-656844 default">
    
    <section id="block-656844" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-656844 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCharlotteSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yoursun.com",
  "sameAs" : ["https://www.facebook.com/TheCharlotteSun/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-652665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-652665"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Sun Newspapers</a>, 200 East Venice Ave. Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"yoursun.com","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/charlotte\/religion","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1537299933"></script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script></body>
</html>