  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yoursun.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="The latest speculation puts the start of the Major League Baseball somewhere between mid-May and mid-June." />
<meta name="author" content="Scott Zucker Sun Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="8Mu6N-Ob2Ime0-OGH82eBXdmrJ6lVQja5AEY844uXf4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yoursun.com/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/6/9d/69d39f9a-791e-11ea-8d32-67818bac5c11/5e8cfdb3dd5c8.image.jpg?resize=797%2C630" />
<meta property="og:image:width" content="797" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Breaking down the Rays: Second base" />
<meta property="og:description" content="The latest speculation puts the start of the Major League Baseball somewhere between mid-May and mid-June." />
<meta property="og:site_name" content="Sun Newspapers" />
<meta property="og:section" content="Sports" />
<meta name="m:id" content="9f174050-7912-11ea-9233-6bc34a404396" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700|Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Scott Zucker\nSun Sports Editor","id":"9f174050-7912-11ea-9233-6bc34a404396","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":216},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-18511511-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14156/cc.js?ns=_cc14156" id="LOTCC_14156"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14156.add('tp', 'TNNW');
		_cc14156.add('act', ' User Login');
		_cc14156.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14156.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://api.bntech.io/js/hG2N8i7PPVy83i67XSbgbnNkVCfSM8Xr"></script>
<script>/*<![CDATA[*/ BN_Metrics.track("view") /*]]>*/</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-863738'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-863738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-863738'].setTargeting('pos', ['impact-skyline']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-798871'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-798871').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798871'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180, 40]).addSize([1200, 0], [180, 40]).build();
                gptAdSlots['ad-798865'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798865'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"892605"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-800063'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-800063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-800063'].setTargeting('pos', ['pencil-responsive']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [180, 40]).addSize([768, 0], [180, 40]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-798866'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798866'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            
                gptAdSlots['ad-829642'] = googletag.defineSlot(adUnit, [300,250], 'ad-829642').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829642'].setTargeting('pos', ['in-story1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            
                gptAdSlots['ad-829643'] = googletag.defineSlot(adUnit, [300,250], 'ad-829643').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829643'].setTargeting('pos', ['in-story2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            
                gptAdSlots['ad-829644'] = googletag.defineSlot(adUnit, [300,250], 'ad-829644').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829644'].setTargeting('pos', ['in-story3']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1580396860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1580396797"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/impressions.js?_dc=1586324136.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/traffic.js?_dc=1586320533"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/settings.js?_dc=1567017959"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            
                gptAdSlots['ad-798874'] = googletag.defineSlot(adUnit, [300, 250], 'ad-798874').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798874'].setTargeting('pos', ['big-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-798875'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-798875').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798875'].setTargeting('pos', ['big-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-798876'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-798876').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798876'].setTargeting('pos', ['big-3']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Breaking down the Rays: Second base | Sports | yoursun.com</title>


            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #993232; }#site-header-container{ border-bottom: 3px solid #993232; }#site-footer-container{ border-top: 3px solid #993232; } .tnt-bg-accent { background-color: #993232; } a .tnt-caret-down { color: #993232; } .block-title .block-title-inner { border-color: #993232; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #993232; } .form-control:focus { border-bottom-color: #993232; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yoursun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Breaking down the Rays: Second base | Sports | yoursun.com" href="http://www.yoursun.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
<link rel="canonical" href="https://www.yoursun.com/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html" />

            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     

     //$('.header-search .btn-primary span ').html('GO');
     $('.new-search #site-search-652717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
          
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9f174050-7912-11ea-9233-6bc34a404396 section-sports type-article infinity-summary-sticky-siderail" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yoursun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Scott+Zucker%0ASun+Sports+Editor&tncms.asset.id=9f174050-7912-11ea-9233-6bc34a404396&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=216&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-18511511-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<img src="https://api.bntech.io/m/pixel/hG2N8i7PPVy83i67XSbgbnNkVCfSM8Xr" style='position:fixed;left:-1000px;'/>


        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-652718" class="tncms-block"><section id="block-652718" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-652718" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-652718" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-652718-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-652718-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-652718-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-652718').submit();
        return false;
    });

    $('#site-search-652718').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-652718 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-652718 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-652718-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-776882" class="tncms-block"><div id="user-menu-mobile"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/"  class="nav-link tnt-section-port-charlotte-sun">Port Charlotte Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-sun">Punta Gorda Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arcadia/"  class="nav-link tnt-section-arcadian">Arcadian</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-863738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863738');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-798871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798871');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-652723" class="tncms-block"><div id="weather-652723" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/charlotte/weather/?weather_zip=34285" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/charlotte/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="34285"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-652723 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Venice, FL
                                
                                 <small>(34285)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 81F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds from time to time. Low 73F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2020 @ 1:14 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/charlotte/weather/?weather_zip=34285"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798865');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-779674" class="tncms-block center-image"><section id="block-779674" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png?resize=540%2C115 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-667854" class="tncms-block"><div class="search-spacer"></div></div><div id="tncms-block-652717" class="tncms-block new-search"><section id="block-652717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-652717" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-652717" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-652717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-652717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-652717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-652717').submit();
        return false;
    });

    $('#site-search-652717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-652717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-652717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-652717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-652714" class="tncms-block text-center"><section id="block-652714" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8e738190-df03-11e9-894a-3711387d7e74.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8e738190-df03-11e9-894a-3711387d7e74.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8e738190-df03-11e9-894a-3711387d7e74.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-754985" class="tncms-block"><ul id="block-754985" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-776889" class="tncms-block"><style>#user-menu{position:relative;top:15px}#user-menu[data-valid="true"]{top:20px}#user-menu-mobile #user-menu{top:0;}#user-menu .nli,#user-menu[data-account-type="dsi"] .dropdown .dsi,#user-menu[data-account-type="tn"] .dropdown .tn,#user-menu[data-valid="true"] .logged-in{display:block}#user-menu .logged-in,#user-menu[data-account-type="dsi"] .dropdown .tn,#user-menu[data-account-type="tn"] .dropdown .dsi,#user-menu[data-valid="true"] .nli{display:none}#user-menu .nli{width:120px}#user-menu .nli .register{display:inline-block}#user-menu .nli .login{padding:0 0;color:#fff;font-size:12px;line-height:1.5;border:1px solid #bd837d;background:#993232;cursor:pointer}#user-menu .nli .login:hover{background:#bd837d;border:1px solid #993232}#user-menu .nli .login a{display:block;width:52px;height:28px;color:#fff;line-height:28px;text-decoration:none}#user-menu .logged-in{position:relative}#user-menu .logged-in #lidcb{display:none}#user-menu .logged-in .dr-control label{display:grid;-ms-grid-columns:1fr auto 1fr;grid-template-columns:1fr auto 1fr;font-size:12px;font-weight:700;line-height:1.5;cursor:pointer}#user-menu-mobile #user-menu .logged-in .dr-control label{color: rgba(255,255,255,.75);}#user-menu .logged-in .dr-control label .user-icon{height:18px}#user-menu .logged-in .dr-control label #screenname{padding:0 5px;max-width:75px;text-overflow:ellipsis;white-space:nowrap;overflow:hidden}#user-menu .logged-in .dr-control label:after{content:"";align-self:center;justify-self:center;width:0;height:0;border-left:4px solid transparent;border-right:4px solid transparent;border-top:4px solid #000}#user-menu-mobile #user-menu .logged-in .dr-control label:after{border-top:4px solid rgba(255,255,255,.75)}#user-menu .logged-in .dropdown{display:none;position:absolute;top:42px;right:0;min-width:160px;font-size:14px;border:0 solid #ccc;-webkit-box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);-moz-box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);background-color:#eae9e9;z-index:100}#user-menu .logged-in .dropdown .dd-header{padding:10px 25px 5px 25px;font-size:12px}#user-menu .logged-in .dropdown .dd-spacer{display:block;position:relative;width:100%;height:12px}#user-menu .logged-in .dropdown .dd-link{color:#000;text-shadow:none;padding:5px 10px;line-height:23px;font-size:16px;font-weight:700;font-family:'Open Sans'}#user-menu .logged-in .dropdown .dd-link a{color:#000;text-decoration:none}#user-menu .logged-in .dropdown .dd-link:hover{background:#000}#user-menu .logged-in .dropdown .dd-link:hover a{color:#fff}#user-menu .logged-in #lidcb:checked~.dropdown{display:block}</style><div id="user-menu-full">
    <div id="user-menu" data-valid="false" data-account-type="tn">
        <div class="nli">
            <div class="register">
                <a href="https://www.yoursun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yoursun.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a>
            </div>
            <div class="login btn btn-primary btn-sm login-btn user-control-link">
                <a href="https://login.yoursun.com?referer_url=https%3A%2F%2Fwww.yoursun.com%2F" rel="nofollow">Log In</a>
            </div>
        </div>
        <div class="logged-in">
            <input type="checkbox" id="lidcb"><div class="dr-control">
                <label for="lidcb" class="btn btn-link">
                    <img class="user-icon" src=""><span id="screenname"></span>
                </label>
            </div>
            <div class="dropdown">
                <div class="dd-header">My Account</div>
                <div class="tn">
                    <div class="dd-link">
                        <a href="https://www.yoursun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a>
                    </div>
                    <div class="dd-link">
                        <a class="tn-user-profile-url" href="" data-app="https://www.yoursun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a>
                    </div>
                    <div class="dd-link">
                        <a href="https://www.yoursun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a>
                    </div>
                </div>
                <div class="dsi">
                    <div class="dd-link">
                        <a href="https://login.yoursun.com/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Register</a>
                    </div>
                </div>
                <div class="dd-spacer"></div>
                <div class="dd-link">
                    <a class="logout-btn" href="https://login.yoursun.com/logout" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    BNTech.Queue('sso', function() {
        var whereIsMenu = 1;
        var pageMenu = document.querySelector('#user-menu-full');
        var navMenu = document.querySelector('#user-menu-mobile');
        
        var checkSize = function() {
            var pageWidth = Math.max(
                document.body.scrollWidth,
                document.documentElement.scrollWidth,
                document.body.offsetWidth,
                document.documentElement.offsetWidth,
                document.documentElement.clientWidth
            );

            if (pageWidth <= 990 && whereIsMenu == 1) {
                navMenu.innerHTML = pageMenu.innerHTML;
                pageMenu.innerHTML = ''
                whereIsMenu = 2;
            } else if (pageWidth > 990 && whereIsMenu == 2) {
                pageMenu.innerHTML = navMenu.innerHTML;
                navMenu.innerHTML = '';
                whereIsMenu = 1;
            }
        }

        checkSize();
        window.addEventListener('resize', checkSize);

        var menu = document.querySelector('#user-menu')
        var authToken = BNTech.Cookie.Get('tncms-authtoken');

        if (authToken != '') {
            var avatar = BNTech.Cookie.Get('tncms-avatarurl');
            var screenname = BNTech.Cookie.Get('tncms-screenname');
            menu.setAttribute('data-valid', 'true')
            menu.setAttribute('data-account-type', 'tn');
            menu.querySelector('.logged-in .user-icon').setAttribute('src', decodeURIComponent(avatar));
            menu.querySelector('.logged-in #screenname').innerHTML = screenname;
        } else if (BNTech.SSO.User.LoggedIn()) {
            var user = BNTech.SSO.User.Data();
            menu.setAttribute('data-valid', 'true')
            menu.setAttribute('data-account-type', 'dsi');
            menu.querySelector('.logged-in .user-icon').setAttribute('src', 'https://secure.gravatar.com/avatar/d271f00d72a2cb60c42fe0bdd4c82db3?s=100&d=mm&r=g');
            menu.querySelector('.logged-in #screenname').innerHTML = user.Name;
        }
    });
</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-892605" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-892605" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-800063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-800063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-800063');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-685376" class="tncms-block visible-xs visible-sm"><div id="weather-685376" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/charlotte/weather/?weather_zip=34285" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/charlotte/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="34285"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-685376 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Venice, FL
                                
                                 <small>(34285)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 81F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds from time to time. Low 73F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2020 @ 1:14 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/charlotte/weather/?weather_zip=34285"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798866" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-798866" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798866');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9f174050-7912-11ea-9233-6bc34a404396" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9f174050-7912-11ea-9233-6bc34a404396" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9f174050-7912-11ea-9233-6bc34a404396-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal" class="carousel-inner"><div  class="item photo-69d39f9a-791e-11ea-8d32-67818bac5c11">
                            <div class="item-container">
				                <div data-track-object='{"title":"Breaking down the Rays: Second base","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html","uuid":"9f174050-7912-11ea-9233-6bc34a404396","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/6/9d/69d39f9a-791e-11ea-8d32-67818bac5c11/5e8cfdb3dd5c8.image.jpg?resize=1200%2C949"
                    
                    alt="Tampa vs. Pittsburgh"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1619"
                    height="1280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/6/9d/69d39f9a-791e-11ea-8d32-67818bac5c11/5e8cfdb3dd5c8.image.jpg?resize=1200%2C949" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9f174050-7912-11ea-9233-6bc34a404396-photo-modal" data-target=".caption-inner-9f174050-7912-11ea-9233-6bc34a404396-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9f174050-7912-11ea-9233-6bc34a404396-photo-modal collapse in"><div class="caption-text"><p>Tampa Bay Rays second baseman Brandon Lowe against the Pittsburgh Pirates on March at Charlotte Sports Park.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sun photo by Tom O’Neill
<!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Ftampa-vs-pittsburgh%2Fimage_69d39f9a-791e-11ea-8d32-67818bac5c11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/tampa-vs-pittsburgh/image_69d39f9a-791e-11ea-8d32-67818bac5c11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d39f9a-791e-11ea-8d32-67818bac5c11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tampa%20vs.%20Pittsburgh&url=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Ftampa-vs-pittsburgh%2Fimage_69d39f9a-791e-11ea-8d32-67818bac5c11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/tampa-vs-pittsburgh/image_69d39f9a-791e-11ea-8d32-67818bac5c11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d39f9a-791e-11ea-8d32-67818bac5c11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/sports/tampa-vs-pittsburgh/image_69d39f9a-791e-11ea-8d32-67818bac5c11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/tampa-vs-pittsburgh/image_69d39f9a-791e-11ea-8d32-67818bac5c11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d39f9a-791e-11ea-8d32-67818bac5c11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/69d39f9a-791e-11ea-8d32-67818bac5c11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69d39f9a-791e-11ea-8d32-67818bac5c11"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Tampa%20vs.%20Pittsburgh&body=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Ftampa-vs-pittsburgh%2Fimage_69d39f9a-791e-11ea-8d32-67818bac5c11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69d39f9a-791e-11ea-8d32-67818bac5c11"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/tampa-vs-pittsburgh/image_69d39f9a-791e-11ea-8d32-67818bac5c11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d39f9a-791e-11ea-8d32-67818bac5c11"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69d39f9a-791e-11ea-8d32-67818bac5c11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69d39f9a-791e-11ea-8d32-67818bac5c11" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69d39f9a-791e-11ea-8d32-67818bac5c11" class="save-list-69d39f9a-791e-11ea-8d32-67818bac5c11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69d39f9a-791e-11ea-8d32-67818bac5c11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b83c8174-791e-11ea-b989-9f2522998acd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Breaking down the Rays: Second base","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html","uuid":"9f174050-7912-11ea-9233-6bc34a404396","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/b/83/b83c8174-791e-11ea-b989-9f2522998acd/5e8cfe6da46df.image.jpg?resize=1200%2C892"
                    
                    alt="Tampa Bay vs Toronto"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1670"
                    height="1242"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/b/83/b83c8174-791e-11ea-b989-9f2522998acd/5e8cfe6da46df.image.jpg?resize=1200%2C892" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9f174050-7912-11ea-9233-6bc34a404396-photo-modal" data-target=".caption-inner-9f174050-7912-11ea-9233-6bc34a404396-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9f174050-7912-11ea-9233-6bc34a404396-photo-modal collapse in"><div class="caption-text"><p>Tampa Bay Rays shortstop Daniel Robertson forces out Toronto Blue Jays left fielder Lourdes Gurriel Jr. on March 4.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sun photo by Tom O'Neill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Ftampa-bay-vs-toronto%2Fimage_b83c8174-791e-11ea-b989-9f2522998acd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/tampa-bay-vs-toronto/image_b83c8174-791e-11ea-b989-9f2522998acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b83c8174-791e-11ea-b989-9f2522998acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tampa%20Bay%20vs%20Toronto&url=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Ftampa-bay-vs-toronto%2Fimage_b83c8174-791e-11ea-b989-9f2522998acd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/tampa-bay-vs-toronto/image_b83c8174-791e-11ea-b989-9f2522998acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b83c8174-791e-11ea-b989-9f2522998acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/sports/tampa-bay-vs-toronto/image_b83c8174-791e-11ea-b989-9f2522998acd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/tampa-bay-vs-toronto/image_b83c8174-791e-11ea-b989-9f2522998acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b83c8174-791e-11ea-b989-9f2522998acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/b83c8174-791e-11ea-b989-9f2522998acd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b83c8174-791e-11ea-b989-9f2522998acd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Tampa%20Bay%20vs%20Toronto&body=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Ftampa-bay-vs-toronto%2Fimage_b83c8174-791e-11ea-b989-9f2522998acd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b83c8174-791e-11ea-b989-9f2522998acd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/tampa-bay-vs-toronto/image_b83c8174-791e-11ea-b989-9f2522998acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b83c8174-791e-11ea-b989-9f2522998acd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b83c8174-791e-11ea-b989-9f2522998acd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b83c8174-791e-11ea-b989-9f2522998acd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b83c8174-791e-11ea-b989-9f2522998acd" class="save-list-b83c8174-791e-11ea-b989-9f2522998acd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b83c8174-791e-11ea-b989-9f2522998acd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-9f174050-7912-11ea-9233-6bc34a404396').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-9f174050-7912-11ea-9233-6bc34a404396').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-9f174050-7912-11ea-9233-6bc34a404396" class="asset article-default"  data-url="https://www.yoursun.com/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/6/9d/69d39f9a-791e-11ea-8d32-67818bac5c11/5e8cfdb3dd5c8.image.jpg?resize=797%2C630">
            <meta itemprop="width" content="797">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yoursun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yoursun.com/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html" />
    <style>
                .asset-paging .direction {
                    color: #993232;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yoursun.com\/tncms\/search\/mlt\/?origin=9f174050-7912-11ea-9233-6bc34a404396&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9f174050-7912-11ea-9233-6bc34a404396","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9f174050-7912-11ea-9233-6bc34a404396" class="asset-paging">
                <div id="paging-prev-9f174050-7912-11ea-9233-6bc34a404396" class="paging-link prev offset"></div>
                <div id="paging-next-9f174050-7912-11ea-9233-6bc34a404396" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Breaking down the Rays: Second base
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By Scott Zucker
Sun Sports Editor
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-07T17:40:00-04:00" class="tnt-date asset-date text-muted">
            Apr 7, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-07T17:40:00-04:00" class="tnt-date asset-date text-muted">
            Apr 7, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-08T01:19:24-04:00" class="tnt-date asset-date text-muted">17 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-07T17:40:00-04:00">
    <meta itemprop="datePublished" content="2020-04-07T17:40:00-04:00">
    <meta itemprop="dateModified" content="2020-04-07T21:19:24-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breaking%20down%20the%20Rays%3A%20Second%20base&url=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/9f174050-7912-11ea-9233-6bc34a404396" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Breaking%20down%20the%20Rays%3A%20Second%20base&body=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-9f174050-7912-11ea-9233-6bc34a404396" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9f174050-7912-11ea-9233-6bc34a404396" class="carousel-inner"><div  class="item photo-69d39f9a-791e-11ea-8d32-67818bac5c11">
                            <div class="item-container">
				                <div data-track-object='{"title":"Breaking down the Rays: Second base","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html","uuid":"9f174050-7912-11ea-9233-6bc34a404396","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-69d39f9a-791e-11ea-8d32-67818bac5c11" data-instance="#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal" data-target="#photo-carousel-9f174050-7912-11ea-9233-6bc34a404396" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1619">
            <meta itemprop="height" content="1280">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/6/9d/69d39f9a-791e-11ea-8d32-67818bac5c11/5e8cfdb3dd5c8.image.jpg?resize=1200%2C949">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/6/9d/69d39f9a-791e-11ea-8d32-67818bac5c11/5e8cfdb3dd5c8.image.jpg?resize=1200%2C949">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/6/9d/69d39f9a-791e-11ea-8d32-67818bac5c11/5e8cfdb3dd5c8.image.jpg?resize=1200%2C949"
                    
                    alt="Tampa vs. Pittsburgh"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1619"
                    height="1280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/6/9d/69d39f9a-791e-11ea-8d32-67818bac5c11/5e8cfdb3dd5c8.image.jpg?resize=1200%2C949" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9f174050-7912-11ea-9233-6bc34a404396 collapse in"><div class="caption-text"><p>Tampa Bay Rays second baseman Brandon Lowe against the Pittsburgh Pirates on March at Charlotte Sports Park.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sun photo by Tom O’Neill
<!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b83c8174-791e-11ea-b989-9f2522998acd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Breaking down the Rays: Second base","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html","uuid":"9f174050-7912-11ea-9233-6bc34a404396","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b83c8174-791e-11ea-b989-9f2522998acd" data-instance="#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal" data-target="#photo-carousel-9f174050-7912-11ea-9233-6bc34a404396" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1670">
            <meta itemprop="height" content="1242">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/b/83/b83c8174-791e-11ea-b989-9f2522998acd/5e8cfe6da46df.image.jpg?resize=1200%2C892">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/b/83/b83c8174-791e-11ea-b989-9f2522998acd/5e8cfe6da46df.image.jpg?resize=1200%2C892">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/b/83/b83c8174-791e-11ea-b989-9f2522998acd/5e8cfe6da46df.image.jpg?resize=1200%2C892"
                    
                    alt="Tampa Bay vs Toronto"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1670"
                    height="1242"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/b/83/b83c8174-791e-11ea-b989-9f2522998acd/5e8cfe6da46df.image.jpg?resize=1200%2C892" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9f174050-7912-11ea-9233-6bc34a404396 collapse in"><div class="caption-text"><p>Tampa Bay Rays shortstop Daniel Robertson forces out Toronto Blue Jays left fielder Lourdes Gurriel Jr. on March 4.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sun photo by Tom O'Neill</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9f174050-7912-11ea-9233-6bc34a404396">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breaking%20down%20the%20Rays%3A%20Second%20base&url=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/9f174050-7912-11ea-9233-6bc34a404396" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Breaking%20down%20the%20Rays%3A%20Second%20base&body=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f174050-7912-11ea-9233-6bc34a404396-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f174050-7912-11ea-9233-6bc34a404396" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f174050-7912-11ea-9233-6bc34a404396" class="save-list-9f174050-7912-11ea-9233-6bc34a404396-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f174050-7912-11ea-9233-6bc34a404396" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The latest speculation puts the start of the Major League Baseball somewhere between mid-May and mid-June.</p><p>No one seems to really know when baseball will be back, but in the meantime commissioner Rob Manfred is trying to figure out exactly what the game will look like when it does return.</p><p>Several reports emerged last week that the league is considering going to a 29-man roster after having already expanded the traditional 25-man roster to 26 for the 2020 season.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-829642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829642" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829642');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>With that in mind, the <em>Sun</em> will take a position-by-position look at the Tampa Bay Rays’ roster over the next week or so.</p><p>Today we set our sights on second base.</p><p>By all outward appearances it would seem that young Brandon Lowe is the obvious candidate to get the bulk of the time at second.</p><p>Last season, only his second in the big leagues, the 25-year-old started 60 games at second base while also seeing limited time at first and in the outfield corners.</p><p>But the numbers that caught the eye of Rays management were the 17 homers and 51 RBI, to go with a .270 batting average. Lowe boosts a career 120 OPS+ in 425 big league at-bats over two seasons. The 2019 All-Star saw his bid for AL Rookie of the Year honors short circuited by injury.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-829643" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829643" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829643');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>If the league does indeed go to a 29-man roster, it opens up interesting possibilities for the infield backups.</p><p>The most versatile infield defender would appear to be Daniel Robertson. The 26-year-old started 26 games at second, 43 at third base and 16 at shortstop in 2019. He would easily end up as Lowe’s primary backup and fill in as needed elsewhere. There figures to be fewer opportunities for him at third this year, but more on that tomorrow.</p><p>“He played every position on the field that you need him to,” fellow infielder Nate Lowe said last month. “He’s a very good right-handed bat, We’re a very left-handed team, so that really helps.”</p><p>Robertson raised expectations in 2018 when he hit.262 with 9 homers and 34 RBI in 282 at bats, but struggled at the plate last year, batting .213 with 2 homers and 19 RBI in 207 at bats and was left off the postseason roster.</p><p>“I kind of fell into a trap of seeing what other guys are doing and trying to copy it,” he said back in February. “I think it got a little over-analyzed and it jumbled thoughts in my head about what to do.”</p><p>Other second base possibilities include Joey Wendle and Mike Brosseau.</p><p>The lefty swinging Wendle, 29, hit two homers in the abbreviated spring and batted .300 while playing 139 games for the Rays just two years ago.</p><p>While Brosseau played 26 games at second for the Rays as a rookie last year, he didn’t get much of an opportunity this spring, but he did hit .348 in 23 at bats.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-829644" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829644" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829644');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-9f174050-7912-11ea-9233-6bc34a404396 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="9f174050-7912-11ea-9233-6bc34a404396" method="post" action="/tncms/counter/editorial/9f174050-7912-11ea-9233-6bc34a404396/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="9f174050-7912-11ea-9233-6bc34a404396" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Breaking%20down%20the%20Rays%3A%20Second%20base&url=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yoursun.com/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/9f174050-7912-11ea-9233-6bc34a404396" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Breaking%20down%20the%20Rays%3A%20Second%20base&body=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f174050-7912-11ea-9233-6bc34a404396"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f174050-7912-11ea-9233-6bc34a404396-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f174050-7912-11ea-9233-6bc34a404396" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f174050-7912-11ea-9233-6bc34a404396" class="save-list-9f174050-7912-11ea-9233-6bc34a404396-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f174050-7912-11ea-9233-6bc34a404396" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-780053" class="tncms-block"><section id="block-780053" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780053 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-780053" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-780053" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9f174050-7912-11ea-9233-6bc34a404396" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/breaking-down-the-rays-second-base/article_9f174050-7912-11ea-9233-6bc34a404396.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9f174050-7912-11ea-9233-6bc34a404396" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yoursun.com/users/login/?referer_url=https%3A%2F%2Fwww.yoursun.com%2Fsports%2Fbreaking-down-the-rays-second-base%2Farticle_9f174050-7912-11ea-9233-6bc34a404396.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.yoursun.com/tncms/search/mlt/?origin=9f174050-7912-11ea-9233-6bc34a404396&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-798878" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yoursun.com",
  secureDomain: "yoursun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-798874" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798874" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798874');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-731107" class="tncms-block"><p></p>
<h2>NASCAR Standings</h2></div><div id="tncms-block-731108" class="tncms-block"><div id="ap_widget_container_8179f71ef1eaf5953e17f940c5849245"></div>
<script src="https://digitalservices.ap.org/widget-content/8179f71ef1eaf5953e17f940c5849245"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-798875" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798875" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798875');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-798876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798876" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798876');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-652710" class="tncms-block"><section id="block-652710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652710 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-arcadian"  href="/arcadia/" >
                    <span class="nav-label">The Arcadian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-port-charlotte-sun"  href="/charlotte/" >
                    <span class="nav-label">The Port Charlotte Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-englewood-sun"  href="/englewood/" >
                    <span class="nav-label">The Englewood Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-north-port-sun"  href="/northport/" >
                    <span class="nav-label">The North Port Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-punta-gorda-sun"  href="/puntagorda/" >
                    <span class="nav-label">The Punta Gorda Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-venice-gondolier-sun"  href="/venice/" >
                    <span class="nav-label">The Venice Gondolier Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-west-villages-sun"  href="/westvillagessun/" >
                    <span class="nav-label">The West Villages Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-652661" class="tncms-block"><section id="block-652661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-652711" class="tncms-block"><section id="block-652711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652711 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-652715" class="tncms-block padding-bottom"><section id="block-652715" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png?resize=540%2C190 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-652712" class="tncms-block"><section id="block-652712" class="block emphasis-h4   " ><address>
    <strong>Sun Newspapers</strong><br>
    23170 Harbor View Rd.<br>
    Port Charlotte, Florida 33980
    <br>
    
        <strong>Phone:</strong> 941-206-1000<br>
        <strong>Email:</strong> <a href="mailto:custserv@sun-herald.com">custserv@sun-herald.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-652665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-652665"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Sun Coast Media Group, Inc.</a>, 200 East Venice Ave. Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9f174050-7912-11ea-9233-6bc34a404396")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14156.add('act', dmpData);
	_cc14156.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_9f174050_7912_11ea_9233_6bc34a404396_photo_modal = false;
                var gallery_changed_9f174050_7912_11ea_9233_6bc34a404396_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .owl-stage-outer").height( $('#carousel-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9f174050_7912_11ea_9233_6bc34a404396_photo_modal = $('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396-photo-modal').data('owlCarousel');
                $('#carousel-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9f174050_7912_11ea_9233_6bc34a404396_photo_modal.prev();
                });
                $('#carousel-9f174050-7912-11ea-9233-6bc34a404396-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9f174050_7912_11ea_9233_6bc34a404396_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_9f174050_7912_11ea_9233_6bc34a404396 = false;
                var gallery_changed_9f174050_7912_11ea_9233_6bc34a404396 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9f174050-7912-11ea-9233-6bc34a404396 .owl-stage-outer").height( $('#carousel-9f174050-7912-11ea-9233-6bc34a404396 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9f174050-7912-11ea-9233-6bc34a404396 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9f174050-7912-11ea-9233-6bc34a404396 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9f174050_7912_11ea_9233_6bc34a404396 = $('#gallery-items-9f174050-7912-11ea-9233-6bc34a404396').data('owlCarousel');
                $('#carousel-9f174050-7912-11ea-9233-6bc34a404396 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9f174050_7912_11ea_9233_6bc34a404396.prev();
                });
                $('#carousel-9f174050-7912-11ea-9233-6bc34a404396 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9f174050_7912_11ea_9233_6bc34a404396.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14156.add('act', sReactionData, sReactionKeywords);
	_cc14156.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14156.add('act', dmpData);
	_cc14156.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>