  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yoursun.com/content/tncms/live/" />
<meta name="keywords" content="sun_preps" />
<meta name="news_keywords" content="sun_preps" />
<meta name="description" content="The Charlotte wrestling team proved to be the strongest and deepest in the area last year, finishing as runners-up at the state duals and third in the individual meet." />
<meta name="author" content="JACOB HOAG Sports Writer" />
<meta property="article:author" content="https://www.facebook.com/ByJacobHoag" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="8Mu6N-Ob2Ime0-OGH82eBXdmrJ6lVQja5AEY844uXf4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yoursun.com/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/e/3c/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6/5df2ee69d1d4a.image.jpg?resize=1020%2C630" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="WRESTLING PREVIEWS: Tarpons feel they have good shot at state title" />
<meta property="og:description" content="The Charlotte wrestling team proved to be the strongest and deepest in the area last year, finishing as runners-up at the state duals and third in the individual meet." />
<meta property="og:site_name" content="Sun Newspapers" />
<meta property="og:section" content="Sun Preps" />
<meta name="m:id" content="69527772-1d29-11ea-b54c-c335a7542857" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"pattern","style":"default","path":"\/sun_preps","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JACOB HOAG\nSports Writer"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18511511-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14156/cc.js?ns=_cc14156" id="LOTCC_14156"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14156.add('tp', 'TNNW');
		_cc14156.add('act', ' User Login');
		_cc14156.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14156.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="https://api.bntech.io/js/hG2N8i7PPVy83i67XSbgbnNkVCfSM8Xr"></script>
<script>/*<![CDATA[*/ BN_Metrics.track("view") /*]]>*/</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sun_preps"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sun_preps';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-798871'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-798871').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798871'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sun_preps';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180, 40]).addSize([1200, 0], [180, 40]).build();
                gptAdSlots['ad-798865'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798865'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sun_preps';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-800063'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-800063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-800063'].setTargeting('pos', ['pencil-responsive']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sun_preps';
            var mapping = googletag.sizeMapping().addSize([320, 0], [180, 40]).addSize([768, 0], [180, 40]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-798866'] = googletag.defineSlot(adUnit, [[180,40]], 'ad-798866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798866'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sun_preps';
            
                gptAdSlots['ad-829642'] = googletag.defineSlot(adUnit, [[320, 50],[300,50],[300,250]], 'ad-829642').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829642'].setTargeting('pos', ['in-story1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sun_preps';
            
                gptAdSlots['ad-829643'] = googletag.defineSlot(adUnit, [[320, 50],[300,50],[300,250]], 'ad-829643').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829643'].setTargeting('pos', ['in-story2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/yoursun.com/sun_preps';
            
                gptAdSlots['ad-829644'] = googletag.defineSlot(adUnit, [[320, 50],[300,50],[300,250]], 'ad-829644').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-829644'].setTargeting('pos', ['in-story3']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.js?_dc=1544821108"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/live/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.js?_dc=1544821074"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/impressions.js?_dc=1576233373"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/traffic.js?_dc=1576215364"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/ads/settings.js?_dc=1567017959"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>WRESTLING PREVIEWS: Tarpons feel they have good shot at state title | Sun Preps | yoursun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #444444; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #993232; }#site-header-container{ border-bottom: 3px solid #993232; }#site-footer-container{ border-top: 3px solid #993232; } .tnt-bg-accent { background-color: #993232; } a .tnt-caret-down { color: #993232; } .block-title .block-title-inner { border-color: #993232; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #993232; } .form-control:focus { border-bottom-color: #993232; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yoursun.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="WRESTLING PREVIEWS: Tarpons feel they have good shot at state title | Sun Preps | yoursun.com" href="http://www.yoursun.com/search/?f=rss&amp;t=article&amp;c=sun_preps&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yoursun.com/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     //$('.header-search .btn-primary span ').html('GO');
     $('.new-search #site-search-652717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
          
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-69527772-1d29-11ea-b54c-c335a7542857 section-sun-preps type-article infinity-summary-sticky-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yoursun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsun_preps&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JACOB+HOAG%0ASports+Writer&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=222&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-18511511-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<img src="https://api.bntech.io/m/pixel/hG2N8i7PPVy83i67XSbgbnNkVCfSM8Xr" style='position:fixed;left:-1000px;'/>


        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-69527772-1d29-11ea-b54c-c335a7542857" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.yoursun.com/users/admin/contribute/article/?assetid=69527772-1d29-11ea-b54c-c335a7542857&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.yoursun.com/users/admin/contribute/article/?from_section=/sun_preps"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-652718" class="tncms-block"><section id="block-652718" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-652718" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-652718" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-652718-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-652718-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-652718-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-652718').submit();
        return false;
    });

    $('#site-search-652718').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-652718 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-652718 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-652718-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-776882" class="tncms-block"><div id="user-menu-mobile"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/charlotte/"  class="nav-link tnt-section-port-charlotte-sun">Port Charlotte Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/northport/"  class="nav-link tnt-section-north-port-sun">North Port Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/puntagorda/"  class="nav-link tnt-section-punta-gorda-sun">Punta Gorda Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/englewood/"  class="nav-link tnt-section-englewood-sun">Englewood Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/venice/"  class="nav-link tnt-section-venice-gondolier-sun">Venice Gondolier Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arcadia/"  class="nav-link tnt-section-arcadian">Arcadian</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/westvillagessun/"  class="nav-link tnt-section-west-villages-sun">West Villages Sun</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-798871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798871');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-652723" class="tncms-block"><div id="weather-652723" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/charlotte/weather/?weather_zip=34285" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/charlotte/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="34285"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-652723 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Venice, FL
                                
                                 <small>(34285)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a rain shower. High 78F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms early, then mainly cloudy overnight with thunderstorms likely. Low 71F. Winds SSW at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2019 @ 5:42 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/charlotte/weather/?weather_zip=34285"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798865');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-779674" class="tncms-block center-image"><section id="block-779674" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png?resize=540%2C115 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/a8e07b16-0bca-11ea-88e0-377f4fa8c1c6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-667854" class="tncms-block"><div class="search-spacer"></div></div><div id="tncms-block-652717" class="tncms-block new-search"><section id="block-652717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-652717" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-652717" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-652717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-652717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-652717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-652717').submit();
        return false;
    });

    $('#site-search-652717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-652717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-652717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-652717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-652714" class="tncms-block text-center"><section id="block-652714" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8e738190-df03-11e9-894a-3711387d7e74.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8e738190-df03-11e9-894a-3711387d7e74.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8e738190-df03-11e9-894a-3711387d7e74.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-754985" class="tncms-block"><ul id="block-754985" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-776889" class="tncms-block"><style>#user-menu{position:relative;top:15px}#user-menu[data-valid="true"]{top:20px}#user-menu-mobile #user-menu{top:0;}#user-menu .nli,#user-menu[data-account-type="dsi"] .dropdown .dsi,#user-menu[data-account-type="tn"] .dropdown .tn,#user-menu[data-valid="true"] .logged-in{display:block}#user-menu .logged-in,#user-menu[data-account-type="dsi"] .dropdown .tn,#user-menu[data-account-type="tn"] .dropdown .dsi,#user-menu[data-valid="true"] .nli{display:none}#user-menu .nli{width:120px}#user-menu .nli .register{display:inline-block}#user-menu .nli .login{padding:0 0;color:#fff;font-size:12px;line-height:1.5;border:1px solid #bd837d;background:#993232;cursor:pointer}#user-menu .nli .login:hover{background:#bd837d;border:1px solid #993232}#user-menu .nli .login a{display:block;width:52px;height:28px;color:#fff;line-height:28px;text-decoration:none}#user-menu .logged-in{position:relative}#user-menu .logged-in #lidcb{display:none}#user-menu .logged-in .dr-control label{display:grid;-ms-grid-columns:1fr auto 1fr;grid-template-columns:1fr auto 1fr;font-size:12px;font-weight:700;line-height:1.5;cursor:pointer}#user-menu-mobile #user-menu .logged-in .dr-control label{color: rgba(255,255,255,.75);}#user-menu .logged-in .dr-control label .user-icon{height:18px}#user-menu .logged-in .dr-control label #screenname{padding:0 5px;max-width:75px;text-overflow:ellipsis;white-space:nowrap;overflow:hidden}#user-menu .logged-in .dr-control label:after{content:"";align-self:center;justify-self:center;width:0;height:0;border-left:4px solid transparent;border-right:4px solid transparent;border-top:4px solid #000}#user-menu-mobile #user-menu .logged-in .dr-control label:after{border-top:4px solid rgba(255,255,255,.75)}#user-menu .logged-in .dropdown{display:none;position:absolute;top:42px;right:0;min-width:160px;font-size:14px;border:0 solid #ccc;-webkit-box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);-moz-box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);box-shadow:5px 5px 10px 0 rgba(0,0,0,.25);background-color:#eae9e9;z-index:100}#user-menu .logged-in .dropdown .dd-header{padding:10px 25px 5px 25px;font-size:12px}#user-menu .logged-in .dropdown .dd-spacer{display:block;position:relative;width:100%;height:12px}#user-menu .logged-in .dropdown .dd-link{color:#000;text-shadow:none;padding:5px 10px;line-height:23px;font-size:16px;font-weight:700;font-family:'Open Sans'}#user-menu .logged-in .dropdown .dd-link a{color:#000;text-decoration:none}#user-menu .logged-in .dropdown .dd-link:hover{background:#000}#user-menu .logged-in .dropdown .dd-link:hover a{color:#fff}#user-menu .logged-in #lidcb:checked~.dropdown{display:block}</style><div id="user-menu-full">
    <div id="user-menu" data-valid="false" data-account-type="tn">
        <div class="nli">
            <div class="register">
                <a href="https://www.yoursun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yoursun.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a>
            </div>
            <div class="login btn btn-primary btn-sm login-btn user-control-link">
                <a href="https://login.yoursun.com?referer_url=https%3A%2F%2Fwww.yoursun.com%2F" rel="nofollow">Log In</a>
            </div>
        </div>
        <div class="logged-in">
            <input type="checkbox" id="lidcb"><div class="dr-control">
                <label for="lidcb" class="btn btn-link">
                    <img class="user-icon" src=""><span id="screenname"></span>
                </label>
            </div>
            <div class="dropdown">
                <div class="dd-header">My Account</div>
                <div class="tn">
                    <div class="dd-link">
                        <a href="https://www.yoursun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a>
                    </div>
                    <div class="dd-link">
                        <a class="tn-user-profile-url" href="" data-app="https://www.yoursun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a>
                    </div>
                    <div class="dd-link">
                        <a href="https://www.yoursun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a>
                    </div>
                </div>
                <div class="dsi">
                    <div class="dd-link">
                        <a href="https://login.yoursun.com/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Register</a>
                    </div>
                </div>
                <div class="dd-spacer"></div>
                <div class="dd-link">
                    <a class="logout-btn" href="https://login.yoursun.com/logout" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a>
                </div>
            </div>
        </div>
    </div>
</div>
<script>
    BNTech.Queue('sso', function() {
        var whereIsMenu = 1;
        var pageMenu = document.querySelector('#user-menu-full');
        var navMenu = document.querySelector('#user-menu-mobile');
        
        var checkSize = function() {
            var pageWidth = Math.max(
                document.body.scrollWidth,
                document.documentElement.scrollWidth,
                document.body.offsetWidth,
                document.documentElement.offsetWidth,
                document.documentElement.clientWidth
            );

            if (pageWidth <= 990 && whereIsMenu == 1) {
                navMenu.innerHTML = pageMenu.innerHTML;
                pageMenu.innerHTML = ''
                whereIsMenu = 2;
            } else if (pageWidth > 990 && whereIsMenu == 2) {
                pageMenu.innerHTML = navMenu.innerHTML;
                navMenu.innerHTML = '';
                whereIsMenu = 1;
            }
        }

        checkSize();
        window.addEventListener('resize', checkSize);

        var menu = document.querySelector('#user-menu')
        var authToken = BNTech.Cookie.Get('tncms-authtoken');

        if (authToken != '') {
            var avatar = BNTech.Cookie.Get('tncms-avatarurl');
            var screenname = BNTech.Cookie.Get('tncms-screenname');
            menu.setAttribute('data-valid', 'true')
            menu.setAttribute('data-account-type', 'tn');
            menu.querySelector('.logged-in .user-icon').setAttribute('src', decodeURIComponent(avatar));
            menu.querySelector('.logged-in #screenname').innerHTML = screenname;
        } else if (BNTech.SSO.User.LoggedIn()) {
            var user = BNTech.SSO.User.Data();
            menu.setAttribute('data-valid', 'true')
            menu.setAttribute('data-account-type', 'dsi');
            menu.querySelector('.logged-in .user-icon').setAttribute('src', 'https://secure.gravatar.com/avatar/d271f00d72a2cb60c42fe0bdd4c82db3?s=100&d=mm&r=g');
            menu.querySelector('.logged-in #screenname').innerHTML = user.Name;
        }
    });
</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-800063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-800063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-800063');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-685376" class="tncms-block visible-xs visible-sm"><div id="weather-685376" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/charlotte/weather/?weather_zip=34285" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/charlotte/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="34285"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-685376 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Venice, FL
                                
                                 <small>(34285)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a rain shower. High 78F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms early, then mainly cloudy overnight with thunderstorms likely. Low 71F. Winds SSW at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2019 @ 5:42 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/charlotte/weather/?weather_zip=34285"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-798866" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-798866" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798866');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-69527772-1d29-11ea-b54c-c335a7542857" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-69527772-1d29-11ea-b54c-c335a7542857" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" class="carousel-inner"><div  class="item photo-e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WRESTLING PREVIEWS: Tarpons feel they have good shot at state title","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html","uuid":"69527772-1d29-11ea-b54c-c335a7542857","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/e/3c/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6/5df2ee69d1d4a.image.jpg?resize=1200%2C741"
                    
                    alt="Charlotte Wrestling"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1832"
                    height="1132"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/e/3c/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6/5df2ee69d1d4a.image.jpg?resize=1200%2C741" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" data-target=".caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal collapse in"><div class="caption-text"><p>A referee raises the arm of Charlotte’s Lucas Willis after he pinned his Riverdale opponent Wednesday at Charlotte High School. Charlotte defeated Riverdale 37-27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUN PHOTO BY TOM O’NEILL
<!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fcharlotte-wrestling%2Fimage_e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_preps/charlotte-wrestling/image_e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlotte%20Wrestling&url=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fcharlotte-wrestling%2Fimage_e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_preps/charlotte-wrestling/image_e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Charlotte%20Wrestling&body=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fcharlotte-wrestling%2Fimage_e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_preps/charlotte-wrestling/image_e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6" class="save-list-e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WRESTLING PREVIEWS: Tarpons feel they have good shot at state title","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html","uuid":"69527772-1d29-11ea-b54c-c335a7542857","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/0/04/004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71/5df2ecd1ca14a.image.jpg?resize=1200%2C800"
                    
                    alt="Cutline 7 copy (2).jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/0/04/004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71/5df2ecd1ca14a.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" data-target=".caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal collapse in"><div class="caption-text"><p>Lemon Bay’s Bryson Warren takes down Imagine’s Zan Batson in a 113-pound match.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUN PHOTO BY TIM KERN
<!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fcutline-copy-jpg%2Fimage_004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_preps/cutline-copy-jpg/image_004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cutline%207%20copy%20%282%29.jpg&url=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fcutline-copy-jpg%2Fimage_004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_preps/cutline-copy-jpg/image_004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Cutline%207%20copy%20%282%29.jpg&body=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fcutline-copy-jpg%2Fimage_004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_preps/cutline-copy-jpg/image_004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71" class="save-list-004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fbd31af0-1d49-11ea-8e1d-a37e02bd93ef hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WRESTLING PREVIEWS: Tarpons feel they have good shot at state title","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html","uuid":"69527772-1d29-11ea-b54c-c335a7542857","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Charlotte Wrestling"
                    class="img-responsive owl-lazy"
                    width="1565"
                    height="1324"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=1200%2C1015" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" data-target=".caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal collapse in"><div class="caption-text"><p>Charlotte’s Cody Rice defeated his Riverdale opponent by decision Wednesday, December 4, 2019 at Charlotte High School. Charlotte defeated Riverdale 37-27. Photo by Tom O’Neill</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tom O’Neill
<!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte-wrestling%2Fimage_fbd31af0-1d49-11ea-8e1d-a37e02bd93ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charlotte-wrestling/image_fbd31af0-1d49-11ea-8e1d-a37e02bd93ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbd31af0-1d49-11ea-8e1d-a37e02bd93ef"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlotte%20Wrestling&url=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte-wrestling%2Fimage_fbd31af0-1d49-11ea-8e1d-a37e02bd93ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charlotte-wrestling/image_fbd31af0-1d49-11ea-8e1d-a37e02bd93ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbd31af0-1d49-11ea-8e1d-a37e02bd93ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fbd31af0-1d49-11ea-8e1d-a37e02bd93ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Charlotte%20Wrestling&body=https%3A%2F%2Fwww.yoursun.com%2Fcharlotte-wrestling%2Fimage_fbd31af0-1d49-11ea-8e1d-a37e02bd93ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fbd31af0-1d49-11ea-8e1d-a37e02bd93ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charlotte-wrestling/image_fbd31af0-1d49-11ea-8e1d-a37e02bd93ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbd31af0-1d49-11ea-8e1d-a37e02bd93ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fbd31af0-1d49-11ea-8e1d-a37e02bd93ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbd31af0-1d49-11ea-8e1d-a37e02bd93ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbd31af0-1d49-11ea-8e1d-a37e02bd93ef" class="save-list-fbd31af0-1d49-11ea-8e1d-a37e02bd93ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbd31af0-1d49-11ea-8e1d-a37e02bd93ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-95669548-33c6-11e9-9be2-3bf54280b2ac hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WRESTLING PREVIEWS: Tarpons feel they have good shot at state title","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html","uuid":"69527772-1d29-11ea-b54c-c335a7542857","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="VNspstone022019c"
                    class="img-responsive owl-lazy"
                    width="1498"
                    height="1384"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=1200%2C1109" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" data-target=".caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal collapse in"><div class="caption-text"><p>The referee lifts Lauren Stone’s hand into the air, declaring her the girls state champion of the 106-pound weight class at Dr. Phillips High School in Orlando.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PHOTO BY DAVE VISCHULIS <!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fvnspstone-c%2Fimage_95669548-33c6-11e9-9be2-3bf54280b2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vnspstone-c/image_95669548-33c6-11e9-9be2-3bf54280b2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95669548-33c6-11e9-9be2-3bf54280b2ac"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VNspstone022019c&url=https%3A%2F%2Fwww.yoursun.com%2Fvnspstone-c%2Fimage_95669548-33c6-11e9-9be2-3bf54280b2ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vnspstone-c/image_95669548-33c6-11e9-9be2-3bf54280b2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95669548-33c6-11e9-9be2-3bf54280b2ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/95669548-33c6-11e9-9be2-3bf54280b2ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95669548-33c6-11e9-9be2-3bf54280b2ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20VNspstone022019c&body=https%3A%2F%2Fwww.yoursun.com%2Fvnspstone-c%2Fimage_95669548-33c6-11e9-9be2-3bf54280b2ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95669548-33c6-11e9-9be2-3bf54280b2ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vnspstone-c/image_95669548-33c6-11e9-9be2-3bf54280b2ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95669548-33c6-11e9-9be2-3bf54280b2ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95669548-33c6-11e9-9be2-3bf54280b2ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95669548-33c6-11e9-9be2-3bf54280b2ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95669548-33c6-11e9-9be2-3bf54280b2ac" class="save-list-95669548-33c6-11e9-9be2-3bf54280b2ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95669548-33c6-11e9-9be2-3bf54280b2ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fe33987e-1d49-11ea-b967-233daec5377d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WRESTLING PREVIEWS: Tarpons feel they have good shot at state title","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html","uuid":"69527772-1d29-11ea-b54c-c335a7542857","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cutline 1 copy (12).jpg"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" data-target=".caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-69527772-1d29-11ea-b54c-c335a7542857-photo-modal collapse in"><div class="caption-text"><p>Lemon Bay High School head coach Mike Schyck celebrates as Ashton Tucker records the pin on Wednesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUN PHOTO BY TIM KERN
<!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fcutline-copy-jpg%2Fimage_fe33987e-1d49-11ea-b967-233daec5377d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cutline-copy-jpg/image_fe33987e-1d49-11ea-b967-233daec5377d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe33987e-1d49-11ea-b967-233daec5377d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cutline%201%20copy%20%2812%29.jpg&url=https%3A%2F%2Fwww.yoursun.com%2Fcutline-copy-jpg%2Fimage_fe33987e-1d49-11ea-b967-233daec5377d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cutline-copy-jpg/image_fe33987e-1d49-11ea-b967-233daec5377d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe33987e-1d49-11ea-b967-233daec5377d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/fe33987e-1d49-11ea-b967-233daec5377d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe33987e-1d49-11ea-b967-233daec5377d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20Cutline%201%20copy%20%2812%29.jpg&body=https%3A%2F%2Fwww.yoursun.com%2Fcutline-copy-jpg%2Fimage_fe33987e-1d49-11ea-b967-233daec5377d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe33987e-1d49-11ea-b967-233daec5377d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cutline-copy-jpg/image_fe33987e-1d49-11ea-b967-233daec5377d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe33987e-1d49-11ea-b967-233daec5377d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fe33987e-1d49-11ea-b967-233daec5377d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe33987e-1d49-11ea-b967-233daec5377d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe33987e-1d49-11ea-b967-233daec5377d" class="save-list-fe33987e-1d49-11ea-b967-233daec5377d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe33987e-1d49-11ea-b967-233daec5377d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-69527772-1d29-11ea-b54c-c335a7542857').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-69527772-1d29-11ea-b54c-c335a7542857').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-69527772-1d29-11ea-b54c-c335a7542857" class="asset article-default"  data-url="https://www.yoursun.com/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/e/3c/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6/5df2ee69d1d4a.image.jpg?resize=1020%2C630">
            <meta itemprop="width" content="1020">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yoursun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yoursun.com/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html" />
    <style>
                .asset-paging .direction {
                    color: #993232;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-69527772-1d29-11ea-b54c-c335a7542857" class="asset-paging">
                <div id="paging-prev-69527772-1d29-11ea-b54c-c335a7542857" class="paging-link prev offset"></div>
                <div id="paging-next-69527772-1d29-11ea-b54c-c335a7542857" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">PREP WRESTLING PREVIEW</div><h1 itemprop="headline" class="headline">
        <span>
            
            WRESTLING PREVIEWS: Tarpons feel they have good shot at state title
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By JACOB HOAG
Sports Writer
</span></li>
        
        
            <li><time datetime="2019-12-12T16:50:00-05:00" class="tnt-date asset-date text-muted">
            Dec 12, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-13T00:11:23-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-12T16:50:00-05:00">
    <meta itemprop="datePublished" content="2019-12-12T16:50:00-05:00">
    <meta itemprop="dateModified" content="2019-12-12T19:11:23-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WRESTLING%20PREVIEWS%3A%20Tarpons%20feel%20they%20have%20good%20shot%20at%20state%20title&url=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/69527772-1d29-11ea-b54c-c335a7542857" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20WRESTLING%20PREVIEWS%3A%20Tarpons%20feel%20they%20have%20good%20shot%20at%20state%20title&body=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-69527772-1d29-11ea-b54c-c335a7542857" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-69527772-1d29-11ea-b54c-c335a7542857" class="carousel-inner"><div  class="item photo-e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WRESTLING PREVIEWS: Tarpons feel they have good shot at state title","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html","uuid":"69527772-1d29-11ea-b54c-c335a7542857","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6" data-instance="#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" data-target="#photo-carousel-69527772-1d29-11ea-b54c-c335a7542857" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1832">
            <meta itemprop="height" content="1132">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/e/3c/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6/5df2ee69d1d4a.image.jpg?resize=1200%2C741">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/e/3c/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6/5df2ee69d1d4a.image.jpg?resize=1200%2C741">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/e/3c/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6/5df2ee69d1d4a.image.jpg?resize=1200%2C741"
                    
                    alt="Charlotte Wrestling"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1832"
                    height="1132"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/e/3c/e3c1d068-1d4a-11ea-aff2-3fe17ecd90e6/5df2ee69d1d4a.image.jpg?resize=1200%2C741" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-69527772-1d29-11ea-b54c-c335a7542857 collapse in"><div class="caption-text"><p>A referee raises the arm of Charlotte’s Lucas Willis after he pinned his Riverdale opponent Wednesday at Charlotte High School. Charlotte defeated Riverdale 37-27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUN PHOTO BY TOM O’NEILL
<!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"WRESTLING PREVIEWS: Tarpons feel they have good shot at state title","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html","uuid":"69527772-1d29-11ea-b54c-c335a7542857","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71" data-instance="#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" data-target="#photo-carousel-69527772-1d29-11ea-b54c-c335a7542857" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/0/04/004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71/5df2ecd1ca14a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/0/04/004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71/5df2ecd1ca14a.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/0/04/004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71/5df2ecd1ca14a.image.jpg?resize=1200%2C800"
                    
                    alt="Cutline 7 copy (2).jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/0/04/004e6e5e-1d4a-11ea-9b8a-c76ce8b3fd71/5df2ecd1ca14a.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-69527772-1d29-11ea-b54c-c335a7542857 collapse in"><div class="caption-text"><p>Lemon Bay’s Bryson Warren takes down Imagine’s Zan Batson in a 113-pound match.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUN PHOTO BY TIM KERN
<!--p:Photo credit above--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="69527772-1d29-11ea-b54c-c335a7542857">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WRESTLING%20PREVIEWS%3A%20Tarpons%20feel%20they%20have%20good%20shot%20at%20state%20title&url=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/69527772-1d29-11ea-b54c-c335a7542857" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20WRESTLING%20PREVIEWS%3A%20Tarpons%20feel%20they%20have%20good%20shot%20at%20state%20title&body=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69527772-1d29-11ea-b54c-c335a7542857-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69527772-1d29-11ea-b54c-c335a7542857" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69527772-1d29-11ea-b54c-c335a7542857" class="save-list-69527772-1d29-11ea-b54c-c335a7542857-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69527772-1d29-11ea-b54c-c335a7542857" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fbd31af0-1d49-11ea-8e1d-a37e02bd93ef" 
                    data-instance="#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" 
                    data-target="#photo-carousel-69527772-1d29-11ea-b54c-c335a7542857">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fbd31af0-1d49-11ea-8e1d-a37e02bd93ef" 
                    data-instance="#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" 
                    data-target="#photo-carousel-69527772-1d29-11ea-b54c-c335a7542857">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1565">
            <meta itemprop="height" content="1324">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=1200%2C1015">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=1200%2C1015">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charlotte Wrestling"
                            class="img-responsive lazyload full"
                            width="1565"
                            height="1324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=300%2C254 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=400%2C338 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=540%2C457 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=750%2C635 750w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=1200%2C1015 1200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/bd/fbd31af0-1d49-11ea-8e1d-a37e02bd93ef/5df2ecca4d72b.image.jpg?resize=1565%2C1324 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Charlotte’s Cody Rice defeated his Riverdale opponent by decision Wednesday, December 4, 2019 at Charlotte High School. Charlotte defeated Riverdale 37-27. Photo by Tom O’Neill</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Tom O’Neill
<!--p:Photo credit above--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>The Charlotte wrestling team proved to be the strongest and deepest in the area last year, finishing as runners-up at the state duals and third in the individual meet.</p><p>The Tarpons had two state champions in Jose Velez and Lucas Willis and placed seven wrestlers on the podium.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-829642" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829642" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829642');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Velez has moved on, but the core of last year’s unit remains and Charlotte looks as strong as ever in their quest for a state title.</p><p>“We’ve got some guys stepping in for those seniors we lost,” coach Evan Robinson said. “We graduated 182, 195, 220 and heavy weight. There are some young guys that aren’t real tested at the varsity stage that are chomping at the bit to get their chance.”</p><p>The Tarpons still plenty of experience, returning state qualifiers Pat Nolan, Andrew Austin, Cody Rice, Matt Andou, Donovan Cataldi and Willis.</p><p>It hasn’t taken long for Charlotte to showcase their depth. They kicked off the season by dominating the Gary Freis Duals, with eight different wrestlers going undefeated.</p><p>Leading the pack is three-time state champion Willis, who cruised through the state meet last year with a 4-0 performance and three pins.</p><p>“He is the driving force in the wrestling room, but he’s among many talented kids,” Robinson said. “They draw from each other. Most of these guys have been wrestling with each other since they were little kids.”</p><p>Charlotte has been a state contender for awhile now and each year the goal remains the same. The Tarpons are in search of hardware.</p><p>“We finished third in the individual IBT and second in the duals last year and I feel like we’re capable of at least doing that again if not sneaking in there,” Robinson said. “Looking around the state there are some tough programs. We’re hoping that we can compete with those guys and of course want to win a district and regional title and I think we have the talent to compete for a state title.”</p><p>That quest continues as the Tarpons host the state’s top talent at the Captain Archer Duals on Saturday.</p><p><strong>Charlotte</strong></p><p><strong>Coach:</strong> Evan Robinson</p><p><strong>Wrestlers to watch:</strong> Lucas Willis, Donovan Cataldi, Pat Nolan, Andrew Austin, Cody Rice, Matt Andou</p><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-square hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fe33987e-1d49-11ea-b967-233daec5377d" 
                    data-instance="#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" 
                    data-target="#photo-carousel-69527772-1d29-11ea-b54c-c335a7542857">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fe33987e-1d49-11ea-b967-233daec5377d" 
                    data-instance="#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal" 
                    data-target="#photo-carousel-69527772-1d29-11ea-b54c-c335a7542857">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=1200%2C1200">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cutline 1 copy (12).jpg"
                            class="img-responsive lazyload full"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/f/e3/fe33987e-1d49-11ea-b967-233daec5377d/5df2ecce48875.image.jpg?resize=1440%2C1440 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lemon Bay High School head coach Mike Schyck celebrates as Ashton Tucker records the pin on Wednesday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">SUN PHOTO BY TIM KERN
<!--p:Photo credit above--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p><strong>Lemon Bay</strong></p><p><strong>Coach:</strong> Mike Schyck</p><p><strong>Wrestlers to watch:</strong> Lance Schyck, Derick Dagg, Louis Baldor, Eric Dagg</p><p>Lemon Bay was one of the top area teams last season, placing three wrestlers on the podium. But two of those three are gone with Bryce Taranto transferring to Venice and Tyson Davids graduating.</p><p>Even so, the Mantas return plenty of talent, most notably Lance Schyck. He wrestled his way back for a fourth place finish at states as a freshman and is now at the top of the board with a 55-11 record. He’s wrestling at 170 after a strong year at 152. He’s the second-ranked wrestler in that weight class, according to the Orlando Sentinel.</p><p>Joining him will be the Dagg brothers, Derick (47-17 at 152) and Eric (39-28 at 145), as well as Louis Baldor (33-30 at 195).</p><p>The Mantas have opened the season with a runner-up finish at the Lemon Bay Duals, going 4-1 with Zach Hegwood, Schyck, Dagg and Baldor going 5-0. They also reached the finals in the District Duals Championship on Wednesday.</p><p><strong>North Port</strong></p><p><strong>Coach:</strong> Eugene Hill</p><p><strong>Wrestlers to watch:</strong> Sean-Michael Gonzalez, Gannon Wertz, Tyler Eastes, Quinn White, Hope Eastes</p><p>The Bobcats are off to a strong start. They secured a top finish in the Lemon Bay duals last week, going 5-0 and defeating host Lemon Bay.</p><p>North Port returns state qualifier Quinn White (51-7 as a sophomore), who steps in as the top wrestler after the graduation of state qualifier Tavis Bell (53-11).</p><p>Joining White will be Sean-Michael Gonzalez (39-8 at 120 pounds), Gannon Wertz (41-9 at 126), Tyler Eastes (42-9 at 138) and Evan Burch (36-13 at 170).</p><p>The Bobcats look to be more experienced and a much deeper squad this season.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-95669548-33c6-11e9-9be2-3bf54280b2ac" 
                    data-instance="#gallery-items-9a4f1d6e-33bc-11e9-a82f-03db50804a25-photo-modal" 
                    data-target="#photo-carousel-9a4f1d6e-33bc-11e9-a82f-03db50804a25">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-95669548-33c6-11e9-9be2-3bf54280b2ac" 
                    data-instance="#gallery-items-9a4f1d6e-33bc-11e9-a82f-03db50804a25-photo-modal" 
                    data-target="#photo-carousel-9a4f1d6e-33bc-11e9-a82f-03db50804a25">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1498">
            <meta itemprop="height" content="1384">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=1200%2C1109">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=1200%2C1109">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VNspstone022019c"
                            class="img-responsive lazyload full"
                            width="1498"
                            height="1384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=400%2C370 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=540%2C499 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=750%2C693 750w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=1200%2C1109 1200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/9/56/95669548-33c6-11e9-9be2-3bf54280b2ac/5c6b280a857dc.image.jpg?resize=1498%2C1384 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The referee lifts Lauren Stone’s hand into the air, declaring her the girls state champion of the 106-pound weight class at Dr. Phillips High School in Orlando.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">PHOTO BY DAVE VISCHULIS <!--p:Photo credit above--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p><strong>Venice</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-829643" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829643" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829643');
                        
                });
            </script>
        </div>
    </div>
</div></div><p><strong>Coach:</strong> Pat Ryan</p><p><strong>Wrestlers to watch:</strong> Jack Stone, Lauren Stone, Bryce Taranto, Koen Hoffman</p><p>Despite losing a few top wrestlers to graduation, the Indians have reloaded with some transfer students. This includes Bryce Taranto, who finished fifth in 113 at states as a sophomore and runner-up as a freshman for Lemon Bay.</p><p>Also coming in is freshman Koen Hoffman from Imagine, who wrestled back for fourth place at 126 last year. He is 6-0 wrestling at 138 this year.</p><p>Ryan groups those two with state qualifiers Jack Stone, Lauren Stone and Gage Tippman. Lauren Stone (21-8) returns as a three-time girls state champion and two-time qualifier in the boys bracket at 106.</p><p>Venice will still be filling in gaps in the upper weight classes, but is deep in the lower classes. Having the experience of its returning state wrestlers has paid dividends.</p><p>“The biggest place it helps is at practice,” Ryan said. “Obviously going to tournaments it helps too, but being in practice and seeing how hard those guys work day in and day out and seeing what they put into it, our younger guys are able to look up to them and learn from them.”</p><p>Venice will compete in the Captain Archer tournament hosted by Charlotte, which features some of the best talent in the state.</p><p><strong>Port Charlotte</strong></p><p><strong>Coach:</strong> Tyler Crane</p><p><strong>Wrestlers to watch:</strong> Okten Logue, Tyler Rodriguez, A.J. Marquez</p><p>The Pirates are a budding program looking to build off last season.</p><p>Okten Logue, who was a standout on the football team, has jumped out ahead of the pack. Logue is 7-0 so far in the 220 weight class and continues to impress. He is ranked as the 20th 220-pound wrestler in the state per the Sentinel.</p><p>Another standout has been Tyler Rodriguez, who has locked down the 138-pound class.</p><p>The Pirates next match comes against Venice on Dec. 18.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-829644" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-829644" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-829644');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Email Jacob Hoag at <a href="mailto:jacob.hoag@yoursun.com">jacob.hoag@yoursun.com</a> and follow him on Twitter <a href="https://twitter.com/ByJacobHoag" target="_blank">@ByJacobHoa</a>g.</em>^p<!--p:Body endnote--></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-69527772-1d29-11ea-b54c-c335a7542857 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="69527772-1d29-11ea-b54c-c335a7542857" method="post" action="/tncms/counter/editorial/69527772-1d29-11ea-b54c-c335a7542857/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="69527772-1d29-11ea-b54c-c335a7542857" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WRESTLING%20PREVIEWS%3A%20Tarpons%20feel%20they%20have%20good%20shot%20at%20state%20title&url=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yoursun.com/tncms/asset/editorial/69527772-1d29-11ea-b54c-c335a7542857" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSun%20Coast%20Media%20Group%2C%20Inc.%5D%20WRESTLING%20PREVIEWS%3A%20Tarpons%20feel%20they%20have%20good%20shot%20at%20state%20title&body=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69527772-1d29-11ea-b54c-c335a7542857"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69527772-1d29-11ea-b54c-c335a7542857-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69527772-1d29-11ea-b54c-c335a7542857" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69527772-1d29-11ea-b54c-c335a7542857" class="save-list-69527772-1d29-11ea-b54c-c335a7542857-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69527772-1d29-11ea-b54c-c335a7542857" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-780053" class="tncms-block"><section id="block-780053" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-780053 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-780053" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-780053" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="69527772-1d29-11ea-b54c-c335a7542857" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sun_preps/wrestling-previews-tarpons-feel-they-have-good-shot-at-state/article_69527772-1d29-11ea-b54c-c335a7542857.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="69527772-1d29-11ea-b54c-c335a7542857" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yoursun.com/users/login/?referer_url=https%3A%2F%2Fwww.yoursun.com%2Fsun_preps%2Fwrestling-previews-tarpons-feel-they-have-good-shot-at-state%2Farticle_69527772-1d29-11ea-b54c-c335a7542857.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.yoursun.com/tncms/search/mlt/?origin=69527772-1d29-11ea-b54c-c335a7542857&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-798878" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yoursun.com",
  secureDomain: "www.yoursun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yoursun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-652710" class="tncms-block"><section id="block-652710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652710 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-arcadian"  href="/arcadia/" >
                    <span class="nav-label">The Arcadian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-port-charlotte-sun"  href="/charlotte/" >
                    <span class="nav-label">The Port Charlotte Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-englewood-sun"  href="/englewood/" >
                    <span class="nav-label">The Englewood Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-north-port-sun"  href="/northport/" >
                    <span class="nav-label">The North Port Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-punta-gorda-sun"  href="/puntagorda/" >
                    <span class="nav-label">The Punta Gorda Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-venice-gondolier-sun"  href="/venice/" >
                    <span class="nav-label">The Venice Gondolier Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-west-villages-sun"  href="/westvillagessun/" >
                    <span class="nav-label">The West Villages Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-652661" class="tncms-block"><section id="block-652661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-652711" class="tncms-block"><section id="block-652711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-652711 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-652715" class="tncms-block padding-bottom"><section id="block-652715" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png?resize=540%2C190 540w, https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/custom/image/8efa9940-92b5-11e9-862a-53210fa99f3c.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-652712" class="tncms-block"><section id="block-652712" class="block emphasis-h4   " ><address>
    <strong>Sun Newspapers</strong><br>
    23170 Harbor View Rd.<br>
    Port Charlotte, Florida 33980
    <br>
    
        <strong>Phone:</strong> 941-206-1000<br>
        <strong>Email:</strong> <a href="mailto:custserv@sun-herald.com">custserv@sun-herald.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-652665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-652665"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Sun Coast Media Group, Inc.</a>, 200 East Venice Ave. Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14156.add('act', dmpData);
	_cc14156.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_69527772_1d29_11ea_b54c_c335a7542857_photo_modal = false;
                var gallery_changed_69527772_1d29_11ea_b54c_c335a7542857_photo_modal = false;
                $('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .owl-stage-outer").height( $('#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_69527772_1d29_11ea_b54c_c335a7542857_photo_modal = $('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857-photo-modal').data('owlCarousel');
                $('#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_69527772_1d29_11ea_b54c_c335a7542857_photo_modal.prev();
                });
                $('#carousel-69527772-1d29-11ea-b54c-c335a7542857-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_69527772_1d29_11ea_b54c_c335a7542857_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_69527772_1d29_11ea_b54c_c335a7542857 = false;
                var gallery_changed_69527772_1d29_11ea_b54c_c335a7542857 = false;
                $('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-69527772-1d29-11ea-b54c-c335a7542857 .owl-stage-outer").height( $('#carousel-69527772-1d29-11ea-b54c-c335a7542857 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-69527772-1d29-11ea-b54c-c335a7542857 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-69527772-1d29-11ea-b54c-c335a7542857 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_69527772_1d29_11ea_b54c_c335a7542857 = $('#gallery-items-69527772-1d29-11ea-b54c-c335a7542857').data('owlCarousel');
                $('#carousel-69527772-1d29-11ea-b54c-c335a7542857 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_69527772_1d29_11ea_b54c_c335a7542857.prev();
                });
                $('#carousel-69527772-1d29-11ea-b54c-c335a7542857 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_69527772_1d29_11ea_b54c_c335a7542857.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14156.add('act', sReactionData, sReactionKeywords);
	_cc14156.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yoursun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14156.add('act', dmpData);
	_cc14156.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>